Subject: [Cbor] Webex meeting invitation: CBOR working group conference call

From: Francesca Palombini <[email-masked]>
Date: Wed, 19 Sep 2018 13:34:30 +0000

REMINDER: The call is today, 19th September, at 15:00 UTC (in 2 hours).
(Note that there is a meeting password, "constrained"; you're likely not to need it, but there it is in case you do.)

Also, Carsten has provided slides (thank you Carsten!) which are now uploaded in the datatracker: https://datatracker.ietf.org/doc/slides-interim-2018-cbor-04-sessa-consolidated/

Talk to you all soon,
Francesca

From: CBOR <[email-masked]> On Behalf Of Barry Leiba
Sent: den 7 augusti 2018 19:45
To: [email-masked]
Subject: [Cbor] Webex meeting invitation: CBOR working group conference call

Here is the WebEx information for the CBOR conference calls.  There's an ICS attachment here, or you can click the "Add to Calendar" button to get the standard WebEx one.

The calls will repeat every two weeks, and the purpose of the calls is to check the progress of the work on the CDDL and CBOR-bis documents, and to keep it moving forward.

REMINDER: The first call is on Wednesday, 8 August, at 15:00 UTC.
That's "tomorrow" as I write this.  (Note that there is a meeting password, "constrained"; you're likely not to need it, but there it is in case you do.  I wanted to just make it "ietf", but the WebEx system wouldn't let me.)

CBOR working group conference call

Every 2 weeks on Wednesday, from Wednesday, August 8, 2018, to Wednesday, October 31, 2018

11:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr

Meeting number (access code): 311 714 693

Meeting password: constrained

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=m1fe169f8b84c874421801c00d2719f66>

When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=mfd177b4dfbc5df57d1d3729ec2628e84>.

Join by phone

1-650-479-3208 Call-in toll number (US/Canada)

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 19 Sep 2018 13:44:25 +0000

Please note my outlook decided not to send the mail right away, the meeting is now in around 1:15.

Francesca

From: CBOR <[email-masked]> On Behalf Of Francesca Palombini
Sent: den 19 september 2018 15:35
To: [email-masked]
Cc: [email-masked]
Subject: [Cbor] Webex meeting invitation: CBOR working group conference call

Talk to you all soon,
Francesca

From: CBOR <[email-masked]<mailto:[email-masked]>> On Behalf Of Barry Leiba
Sent: den 7 augusti 2018 19:45
To: [email-masked]<mailto:[email-masked]>
Subject: [Cbor] Webex meeting invitation: CBOR working group conference call

Join by phone

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Sep 2018 11:00:44 -0400

Francesca Palombini <[email-masked]> wrote:

    > (Note that there is a meeting password, "constrained"; you're likely
    > not to need it, but there it is in case you do.)

    > Also, Carsten has provided slides (thank you Carsten!) which are now
    > uploaded in the datatracker:
    > https://datatracker.ietf.org/doc/slides-interim-2018-cbor-04-sessa-consolidated/

thank you Carsten, that's awesome.
My only ask is a link to specific github issue tracker for posterity.
   I think it is: https://github.com/cbor-wg/cddl/issues
     and:         https://github.com/cbor-wg/CBORbis/issues

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-