Subject: [Cbor] Roman Danyliw's No Objection on charter-ietf-cbor-01-01: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Thu, 27 Jun 2019 06:14:00 -0700

Roman Danyliw has entered the following ballot position for
charter-ietf-cbor-01-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-cbor/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Mirja's second DISCUSS item.  I'd add to it that the distinction
between "Internet-wide" and "Narrow purpose" is also not clear to me.  In
particular, I'm not sure why "Narrow purpose" couldn't also be published
through the ISE.

---

From: Jim Schaad <[email-masked]>
Date: Sun, 30 Jun 2019 13:03:49 -0700

-----Original Message-----
From: Roman Danyliw via Datatracker <[email-masked]> 
Sent: Thursday, June 27, 2019 6:14 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Roman Danyliw's No Objection on charter-ietf-cbor-01-01: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I support Mirja's second DISCUSS item.  I'd add to it that the distinction between "Internet-wide" and "Narrow purpose" is also not clear to me.  In particular, I'm not sure why "Narrow purpose" couldn't also be published through the ISE.

[JLS] In my mind the ISE is a different forum.  I do not consider the IETF and the ISE to be the same things.