Subject: [Cbor] Interim today

From: Francesca Palombini <[email-masked]>
Date: Wed, 11 Mar 2020 13:58:16 +0000

Hi all,

Reminder that we have our meeting in around 2 hours, 16:00 UTC.

Agenda has been posted: https://datatracker.ietf.org/meeting/interim-2020-cbor-05/materials/agenda-interim-2020-cbor-05-cbor-01.txt
We will discuss CBOR Bis WGLC that has started,  and any other open business.

Francesca

From: CBOR Working Group <[email-masked]>
Reply to: "[email-masked]" <[email-masked]>
Date: Wednesday, 29 January 2020 at 21:55
To: "[email-masked]" <[email-masked]>
Subject: (Forward to others) Webex meeting invitation: CBOR working group conference call
Resent from: <[email-masked]>
Resent to: Jim Schaad <[email-masked]>, Francesca Palombini <[email-masked]>
Resent date: Wednesday, 29 January 2020 at 21:54

You can forward this invitation to others.

CBOR Working Group invites you to join this Webex meeting.

Meeting number (access code): 644 482 282

Meeting password: 8k3XjPab

Occurs every 2 week(s) on Wednesday effective Wednesday, February 12, 2020 until Wednesday, March 11, 2020 from 4:00 PM to 5:00 PM, (UTC+00:00) Monrovia, Reykjavik
4:00 pm  |  (UTC+00:00) Monrovia, Reykjavik  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=mea32e122c1ea622becb09a8ce1a56cae>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*644482282%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 Mar 2020 16:10:45 +0100

Hi Francesca,

> We will discuss CBOR Bis WGLC that has started,  and any other open business.

I think we should talk about tags briefly, in particular Joerg’s complaint.
He is of course right in saying that we didn’t handle his input very well (which I can say because it’s all my fault).  We need a timely decision now what do to about dates, so they can go into the driving license standard.

Grüße, Carsten

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 11 Mar 2020 15:41:51 +0000

Yes, of course. Joerg and Mike, you are welcome to call in as well if you can (meeting in 20 minutes), using the webex link: https://ietf.webex.com/ietf/j.php?MTID=mea32e122c1ea622becb09a8ce1a56cae

Francesca

On 11/03/2020, 16:11, "CBOR on behalf of Carsten Bormann" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Francesca,

    
    Grüße, Carsten
    
    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor

---

From: Ira McDonald <[email-masked]>
Date: Wed, 11 Mar 2020 13:02:51 -0400

Hi Francesca,

When scheduling the new CBOR Interim series starting on April 8th, please
be sure to make it 3pm (UTC 1500), to keep it at 8am US PDT / 11am US EDT.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
(to 30 April 2020) 203 W Oak St  Ellettsville, IN 47429  812-876-9970

On Wed, Mar 11, 2020 at 11:42 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

> Yes, of course. Joerg and Mike, you are welcome to call in as well if you
> can (meeting in 20 minutes), using the webex link:
> https://ietf.webex.com/ietf/j.php?MTID=mea32e122c1ea622becb09a8ce1a56cae
>
> Francesca
>
> On 11/03/2020, 16:11, "CBOR on behalf of Carsten Bormann" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi Francesca,
>
>     He is of course right in saying that we didn’t handle his input very
> well (which I can say because it’s all my fault).  We need a timely
> decision now what do to about dates, so they can go into the driving
> license standard.
>
>     Grüße, Carsten
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 11 Mar 2020 13:34:06 -0400

> When scheduling the new CBOR Interim series starting on April 8th,
    > please be sure to make it 3pm (UTC 1500), to keep it at 8am US PDT /
    > 11am US EDT.

I think you mean that we should make it 17:00 CET, which is what I think we
discussed.  (Not anchored to UTC, but CET)
Webex will let you specify the timezone, and I think the datatracker will too.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 Mar 2020 18:34:54 +0100

> be sure to make it 3pm (UTC 1500), to keep it at 8am US PDT / 11am US EDT.

Right.  So really, we should be scheduling this to PT (PST/PDT) so that always stays on 08:00 even when the timing in Europe wobbles around.

Grüße, Carsten