Subject: [Cbor] I-D Action: draft-ietf-cbor-7049bis-13.txt

From: [email-masked]
Date: Sun, 08 Mar 2020 14:06:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Concise Binary Object Representation Maintenance and Extensions WG of the IETF.

        Title           : Concise Binary Object Representation (CBOR)
        Authors         : Carsten Bormann
                          Paul Hoffman
	Filename        : draft-ietf-cbor-7049bis-13.txt
	Pages           : 74
	Date            : 2020-03-08

Abstract:
   The Concise Binary Object Representation (CBOR) is a data format
   whose design goals include the possibility of extremely small code
   size, fairly small message size, and extensibility without the need
   for version negotiation.  These design goals make it different from
   earlier binary serializations such as ASN.1 and MessagePack.

   This document is a revised edition of RFC 7049, with editorial
   improvements, added detail, and fixed errata.  This revision formally
   obsoletes RFC 7049, while keeping full compatibility of the
   interchange format from RFC 7049.  It does not create a new version
   of the format.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cbor-7049bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-cbor-7049bis-13
https://datatracker.ietf.org/doc/html/draft-ietf-cbor-7049bis-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-cbor-7049bis-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 8 Mar 2020 22:10:21 +0100

This version closes all of the remaining issues (except for one task that can be done during WGLC).
As discussed in the interims, we believe this is now at the stage where we want to have the Working-Group Last Call.

Grüße, Carsten

> On 2020-03-08, at 22:06, [email-masked] wrote:
> 
> 
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 9 Mar 2020 16:49:11 +0000

CBOR wg,
 
This starts a two weeks WG last call on https://tools.ietf.org/html/draft-ietf-cbor-7049bis-13 , ending on *Monday, 23rd March*.  This is the second WGLC on this document.

Please send inputs to the mailing list that you have read the document and do or do not feel it is ready to progress, along with any issues that you believe need to be dealt with.
 
We will discuss any open issues we’ve gotten during our next meeting, scheduled for Thursday, March 26.
 
CBOR Chairs
Jim & Francesca

On 08/03/2020, 22:10, "CBOR on behalf of Carsten Bormann" <[email-masked] on behalf of [email-masked]> wrote:

    Grüße, Carsten