Subject: [Cbor] New CBOR working group chair: Christian Amsüss

From: Barry Leiba <[email-masked]>
Date: Mon, 7 Dec 2020 10:09:08 -0500

As we've needed a new CBOR co-chair for a while now, I'm happy to
announce that Christian Amsüss will be taking on that responsibility.
You all know Christian, so there's no "introduction" here -- I'll just
thank Christian for stepping forward to take this on, and thanks to
Francesca for her continuing work as chair, and in advance for
bringing Christian up to speed on things to do with chairing.

Everyone, please welcome Christian to his new role!  I'm off to push
the datatracker buttons to make it official now.

Barry, ART AD

---

From: Marco Tiloca <[email-masked]>
Date: Mon, 7 Dec 2020 16:22:56 +0100

Welcome and congratulations, Christian!

Best,
/Marco

On 2020-12-07 16:09, Barry Leiba wrote:
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcbor&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7C902ae40f2994417d782008d89ac22d24%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C1%7C637429506358769784%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=DfDZx9o9HY%2FPhC0W2EqvVb7yf9j9k2EE3HExfvGtq1M%3D&amp;reserved=0

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 8 Dec 2020 10:08:00 +0000

Thank you for stepping up Christian, looking forward to chairing with you!

Francesca

On 07/12/2020, 16:11, "CBOR on behalf of Barry Leiba" <[email-masked] on behalf of [email-masked]> wrote:

    Barry, ART AD

    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor

---

From: Christian Amsüss <[email-masked]>
Date: Tue, 8 Dec 2020 12:27:47 +0100

Hello CBOR group,

On Tue, Dec 08, 2020 at 12:15:29PM +0100, Not Christian Amsüss wrote:
> (I justneed to check whether the moderation mails get filed to me
> correctly)

well that was *not* how I intended to say hello as the new group's
co-chair...

Anyway, I'm looking forward to working with you during the interim and
full meetings.

May the test mail that just went through be the worst blunder of my
novice days in this role
Christian

-- 
A beginning is the time for taking the most delicate care that the balances are correct.
  -- Princess Irulan, Manual of Muad'Dib

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 8 Dec 2020 17:59:46 +0100

> Anyway, I'm looking forward to working with you during the interim and

So do we!

If you can be as successful as a chair in CBOR as you have been as a contributor in CoRE, we are looking forward to great times.

Grüße, Carsten