Subject: [Cbor] 🔔 WG adoption call on draft-richardson-cbor-network-addresses

From: Christian Amsüss <[email-masked]>
Date: Tue, 16 Feb 2021 20:18:35 +0100

Hello CBOR group,

This starts a WG adoption call on
<https://tools.ietf.org/html/draft-richardson-cbor-network-addresses-01>,
ending on 2021-03-02 (Tuesday before the IETF). Please reply to this
thread by stating support or opposition of the adoption.

Even if you have voiced your opinion in the interim meeting where this
was presented[1], please send something (be it only a "+1") anyway, for
this helps us document the WG's support.

CBOR Chairs
Francesca & Christian

[1]: https://datatracker.ietf.org/meeting/interim-2021-cbor-03/session/cbor

-- 
A beginning is the time for taking the most delicate care that the
balances are correct.
  -- Princess Irulan, Manual of Muad'Dib

---

From: Laurence Lundblade <[email-masked]>
Date: Tue, 16 Feb 2021 13:08:56 -0700

+1

I plan to add it to QCBOR (at some point).

LL

> On Feb 16, 2021, at 12:18 PM, Christian Amsüss <[email-masked]> wrote:
> 
> Hello CBOR group,
> 
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Feb 2021 17:25:41 -0500

+1

On Tue, Feb 16, 2021 at 3:11 PM Laurence Lundblade <[email-masked]>
wrote:

> > <https://tools.ietf.org/html/draft-richardson-cbor-network-addresses-01
> >,
> > [1]:
> https://datatracker.ietf.org/meeting/interim-2021-cbor-03/session/cbor
> >
> > --

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 17 Feb 2021 11:15:18 +0100

+1

Cheers,
Alexander

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 17 Feb 2021 11:34:56 +0100

+1 for adoption.

Best,
/Marco

On 2021-02-17 11:15, Alexander Pelov wrote:
> +1
>
> Cheers,
> Alexander
>
>
> On Tue, Feb 16, 2021 at 11:25 PM Ira McDonald <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     +1
>
>
>
>     On Tue, Feb 16, 2021 at 3:11 PM Laurence Lundblade
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         +1
>
>         > On Feb 16, 2021, at 12:18 PM, Christian Amsüss
>         <[email-masked] <mailto:[email-masked]>> wrote:
>         >
>         > Hello CBOR group,
>         >
>         <https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-richardson-cbor-network-addresses-01&data=04%7C01%7Cmarco.tiloca%40ri.se%7Ce8002b51ea7d44a66f0e08d8d32cfbb6%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637491537468899667%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=jnk68LHPzl1l3THk7s5%2BLoHB%2Fhg%2BtysuGMufXCXK5XQ%3D&reserved=0>>,
>         <https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Finterim-2021-cbor-03%2Fsession%2Fcbor&data=04%7C01%7Cmarco.tiloca%40ri.se%7Ce8002b51ea7d44a66f0e08d8d32cfbb6%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637491537468899667%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=pKziswBZij9bqRS%2FQHaEg2%2F5vcjQINtrs6DWVoAkSrg%3D&reserved=0>
>         >
>         > --
>         > [email-masked] <mailto:[email-masked]>
>         <https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcbor&data=04%7C01%7Cmarco.tiloca%40ri.se%7Ce8002b51ea7d44a66f0e08d8d32cfbb6%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637491537468909623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=8RxVoZx2p11981V3i5LJ7vb72lPfxOGF5RSFfOGmlB4%3D&reserved=0>
>
>         [email-masked] <mailto:[email-masked]>
>         <https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcbor&data=04%7C01%7Cmarco.tiloca%40ri.se%7Ce8002b51ea7d44a66f0e08d8d32cfbb6%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637491537468909623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=8RxVoZx2p11981V3i5LJ7vb72lPfxOGF5RSFfOGmlB4%3D&reserved=0>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcbor&data=04%7C01%7Cmarco.tiloca%40ri.se%7Ce8002b51ea7d44a66f0e08d8d32cfbb6%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637491537468919575%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nPeRsjOzrh%2BVxPUTK3uIjWawHLMgW7nfVrH8OAwXeIY%3D&reserved=0>
>
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se