Subject: [Cbor] network-address tags: suggested CDDL

From: Carsten Bormann <[email-masked]>
Date: Sat, 26 Jun 2021 13:45:00 +0200

I put in a PR with suggested CDDL for the network addresses.
https://github.com/cbor-wg/cbor-network-address/pull/3

This should be quick to review…

Should I do a PR for address-plus-prefix-length (netmask)?

Grüße, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 Jun 2021 08:56:06 +1200

> Should I do a PR for address-plus-prefix-length (netmask)?

Yes please.

   Brian

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 27 Jun 2021 00:01:57 +0200

>> Should I do a PR for address-plus-prefix-length (netmask)?

Done:

https://github.com/cbor-wg/cbor-network-address/pull/4

(Builds on #3, to be merged first.)

Grüße, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 Jun 2021 14:11:45 +1200

Thankyou!

Regards
   Brian

---

From: Michael Richardson <[email-masked]>
Date: Sun, 27 Jun 2021 11:29:58 -0400

> https://github.com/cbor-wg/cbor-network-address/pull/4

merged.

With the blessing of the WG, I'd like to add Carsten as a co-author.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide