Subject: [Cbor] Reminder: bi-weekly CBOR conference call on 2 June

From: Barry Leiba <[email-masked]>
Date: Tue, 1 Jun 2021 11:42:40 -0400

We'll have our regular bi-weekly CBOR conference call on
Wednesday, 2 June, at 1600 UTC.  Various pointers are here:
https://datatracker.ietf.org/meeting/interim-2021-cbor-10/session/cbor

In particular, see the agenda here:
https://codimd.ietf.org/notes-ietf-interim-2021-cbor-10-cbor

Please edit the agenda and add to it to propose specific discussions.

Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m3ed3d0309a5f216c8a4d8463130b07cb
Meeting number: 178 745 7694
Password: VDkAMXjG443

---

From: Emile Cormier <[email-masked]>
Date: Wed, 2 Jun 2021 12:57:33 -0300

The meeting was not at 1600 UTC, as announced. I had a deep interest in the
cbor-maps topic and missed the discussion. Please indicate the correct time
in the future.

On Tue, Jun 1, 2021 at 12:43 PM Barry Leiba <[email-masked]> wrote:

> Meeting link:
> https://ietf.webex.com/ietf/j.php?MTID=m3ed3d0309a5f216c8a4d8463130b07cb
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor
>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 2 Jun 2021 12:05:11 -0400

> The meeting was not at 1600 UTC, as announced. I had a deep interest in the cbor-maps topic and
> missed the discussion. Please indicate the correct time in the future.

I'm sorry you missed it -- and we had been expecting you and waited
for you.  I'm so sorry that I posted 1600, rather than 1400, and I'll
be sure to correct that error in the future.  It seems I've been
making that mistake consistently; an initial error (I'm guessing that
I turned 1600 CET into 1600 UTC by accident) followed by copy/paste
after that.  :-(

Again, I'm very sorry for the mistake.  It won't happen again.

Barry

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 2 Jun 2021 18:09:28 +0200

On 2021-06-02, at 17:57, Emile Cormier <[email-masked]> wrote:
> 
> The meeting was not at 1600 UTC, as announced. I had a deep interest in the cbor-maps topic and missed the discussion. 

Oops, we all could have checked that announcement against our calendars…

A small consolation will be that there is a recording, which will turn up on Youtube shortly.  I’m sure we can continue the discussion in the next interim (which, again, is scheduled at 1400 UTC on June 16).

Grüße, Carsten

---

From: Emile Cormier <[email-masked]>
Date: Wed, 2 Jun 2021 13:17:12 -0300

Apology accepted. :-) I'll make sure to check with the meeting time
registered in Webex in the future.

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 2 Jun 2021 18:21:39 +0200

https://datatracker.ietf.org/meeting/upcoming?show=cbor is a good 
alternative, too.

On 02.06.21 18:17, Emile Cormier wrote:
> On Wed, Jun 2, 2021 at 1:05 PM Barry Leiba <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      > On Tue, Jun 1, 2021 at 12:43 PM Barry Leiba
>     <[email-masked] <mailto:[email-masked]>> wrote:
>      >>
>      >> [email-masked] <mailto:[email-masked]>

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 2 Jun 2021 11:02:26 -0700

It would be high value for me if the IETF had a broad, uniform and general calendar system for *all* meetings. One web site you could always go to to find any meeting. Right now it is up to the chairs to and conveners and the quality is variable.  FIDO does this much better.

LL

> On Jun 2, 2021, at 9:21 AM, Henk Birkholz <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/meeting/upcoming?show=cbor is a good alternative, too.
> 
>> Apology accepted. :-) I'll make sure to check with the meeting time registered in Webex in the future.
>> On Wed, Jun 2, 2021 at 1:05 PM Barry Leiba <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 3 Jun 2021 12:55:02 +0000

Hi Laurence,

I believe this is what you are looking for: https://datatracker.ietf.org/meeting/upcoming (which is the same url Henk posted minus the CBOR filtering). You can also subscribe to the webcal and it will show up in your calendar.

Francesca

On 02/06/2021, 20:02, "CBOR on behalf of Laurence Lundblade" <[email-masked] on behalf of [email-masked]> wrote:

    LL

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 3 Jun 2021 11:51:41 -0700

That looks like what I’m missing. Thanks.

But there was an ongoing RATS subgroup meeting (not an official interim) that I’m pretty sure was not listed here. Is it possible to easily list these sorts of more ad hoc and less official meetings here?

LL

> On Jun 3, 2021, at 5:55 AM, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> Hi Laurence,
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 03 Jun 2021 15:25:43 -0400

Laurence Lundblade <[email-masked]> wrote:
    > But there was an ongoing RATS subgroup meeting (not an official
    > interim) that I’m pretty sure was not listed here. Is it possible to
    > easily list these sorts of more ad hoc and less official meetings here?

Yes, but that was a design team meeting for architecture.
I posted the invites to this list.  We haven't met in a month or more.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Laurence Lundblade <[email-masked]>
Date: Fri, 4 Jun 2021 11:28:17 -0700

> On Jun 3, 2021, at 12:25 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Yes, understood. It still would be valuable to me if such were in some central calendar rather than having to search email archives.

Also, I have missed meetings because the calendar invite posted to the list by the chair had the wrong time zone (not your invite Michael).

(Sorry for clogging up the CBOR list with this stuff)

LL