Subject: Layer One VPNs

From: Yakov Rekhter <[email-masked]>
Date: Mon, 29 Mar 2004 07:35:10 -0800

Adrian,

> Hi,
>
> Although Layer One VPNs do not currently have a home in any IETF working
> group, we were the recipients of a liaison from ITU-T SG13 informing us 
> about the work they are doing on this topic and pointing us at
> http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt
>
> If anyone has comments on this work they can send them to this mailing
> list (until another home is found in the IETF) or to the authors direct.

I think that this is important work, and that the home for this
work in the IETF should be the CCAMP WG.

Yakov.

---

From: Lou Berger <[email-masked]>
Date: Mon, 29 Mar 2004 17:59:25 -0500

I too agree.

At 10:35 AM 3/29/2004 -0500, Yakov Rekhter wrote:

> <http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt>http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt 
>
> >