Subject: [RE] Layer One VPNs

From: [email-masked]
Date: Mon, 15 Mar 2004 17:15:46 +0900

Hi,
I think the framework document has good guidelins for realizing the L1VPN
in the GMPLS networks.
I'm not sure that the L1VPN service itself could be included in the CCAMP
charter or not, but
I think functional enhancements for supporting the L1VPN in GMPLS should be
covered in the CCAMP.

Hi,
Although Layer One VPNs do not currently have a home in any IETF working
group, we were 
the recipients of a liaison from ITU-T SG13 informing us about the work
they are doing on 
this topic and pointing us at 
http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt
If anyone has comments on this work they can send them to this mailing list
(until another 
home is found in the IETF) or to the authors direct.
Thanks, 
Adrian

---

From: John Drake <[email-masked]>
Date: Mon, 29 Mar 2004 08:17:52 -0800

Agreed

-----Original Message-----
From: Yakov Rekhter
To: Adrian Farrel
Cc: [email-masked]
Sent: 3/29/2004 7:35 AM
Subject: Layer One VPNs

Adrian,

> group, we were the recipients of a liaison from ITU-T SG13 informing
us 
> about the work they are doing on this topic and pointing us at
>
>
> If anyone has comments on this work they can send them to this mailing
> list (until another home is found in the IETF) or to the authors
direct.

I think that this is important work, and that the home for this
work in the IETF should be the CCAMP WG.

Yakov.

---

From: "Cao, Yang" <[email-masked]>
Date: Mon, 29 Mar 2004 15:02:05 -0500

I also support this work to be developed in CCAMP.

-----Original Message-----
From: Alanqar, Wesam I [NTK] [mailto:[email-masked]]
Sent: Monday, March 29, 2004 2:53 PM
To: John Drake; Yakov Rekhter ; Adrian Farrel 
Cc: [email-masked]
Subject: RE: Layer One VPNs

I support this work to be developed in CCAMP.

Thanks,
-Wesam Alanqar                         
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Drake
Sent: Monday, March 29, 2004 10:18 AM
To: 'Yakov Rekhter '; 'Adrian Farrel '
Cc: [email-masked] '
Subject: RE: Layer One VPNs

 Agreed

-----Original Message-----
From: Yakov Rekhter
To: Adrian Farrel
Cc: [email-masked]
Sent: 3/29/2004 7:35 AM
Subject: Layer One VPNs

Adrian,

us 

direct.

I think that this is important work, and that the home for this work in
the IETF should be the CCAMP WG.

Yakov.

---

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Mon, 29 Mar 2004 18:51:09 -0600

Adrian> Although Layer One VPNs do not currently have a home in any IETF working
Adrian> group, we were the recipients of a liaison from ITU-T SG13 informing us
Adrian> about the work they are doing on this topic and pointing us at
Adrian> <http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt>

Yakov> I think that this is important work, and that the home for this
Yakov> work in the IETF should be the CCAMP WG.

I agree also.

Jerry

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 30 Mar 2004 13:46:37 -0500

Yakov,

> >
> > Although Layer One VPNs do not currently have a home in any IETF 
> > working group, we were the recipients of a liaison from ITU-T SG13 
> > informing us about the work they are doing on this topic 
> and pointing 
> > us at 
> > 
> http://www.ietf.org/internet-drafts/draft-> takeda-l1vpn-framework-00.tx
> > t
> >
> I think that this is important work, and that the home for 
> this work in the IETF should be the CCAMP WG.
> 

Yes. I agree. (seems to me a logical step).

Hamid.