Subject: RE: Layer One VPNs

From: "Alanqar, Wesam I [NTK]" <[email-masked]>
Date: Mon, 29 Mar 2004 13:52:30 -0600

I support this work to be developed in CCAMP.

Thanks,
-Wesam Alanqar                         
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Drake
Sent: Monday, March 29, 2004 10:18 AM
To: 'Yakov Rekhter '; 'Adrian Farrel '
Cc: [email-masked] '
Subject: RE: Layer One VPNs

 Agreed

-----Original Message-----
From: Yakov Rekhter
To: Adrian Farrel
Cc: [email-masked]
Sent: 3/29/2004 7:35 AM
Subject: Layer One VPNs

Adrian,

> Hi,
>
> Although Layer One VPNs do not currently have a home in any IETF
working
> group, we were the recipients of a liaison from ITU-T SG13 informing
us 
> about the work they are doing on this topic and pointing us at
>
http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt
>
> If anyone has comments on this work they can send them to this mailing

> list (until another home is found in the IETF) or to the authors
direct.

I think that this is important work, and that the home for this work in
the IETF should be the CCAMP WG.

Yakov.

---

From: David Meyer <[email-masked]>
Date: Mon, 29 Mar 2004 12:04:02 -0800

>> I support this work to be developed in CCAMP.

	Ditto.

	Dave