Subject: IETF 60 CCAMP WG Meeting Follow-up on ASON Signaling and Routing Requirements

From: dimitri papadimitriou <[email-masked]>
Date: Mon, 06 Sep 2004 22:52:09 +0200

In San Diego, several people expressed concerns that some issues of
ASON sub-network opacity were not adequately covered in the CCAMP ASON 
signaling and routing requirements drafts that had already completed 
working group last call.

So, editor(s) of the above mentioned documents are looking (in case) for 
moving forward with these pending i-d's

Thanks,
- dimitri.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 8 Sep 2004 15:20:33 +0100

Hi Dimitri,

Thanks for the prod.

Jonathan Sadler has just sent me a draft of his thoughts for all three of the ASON drafts
(signaling requirements, signaling solution, and routing requirements), and I have given
him my feedback.

From this I think that we will be able to draw a couple of simple actions.

Routing requirements:
Jonathan has three simple statements about subnetwork opacity that he thinks should be
added to the draft. These don't look contentious (to me) and I would imagine that we can
add them as soon as he sends mail to the list. At that point we can ask the ADs to take
the draft to the IESG.

Signaling solution:
Jonathan has pointed out that the draft currently does not discuss how signaling across
opaque subnetworks is handled. he is correct on this, and I'm sure that the authors can
manage to add a section to describe this or to refer the reader to the other drafts on MRN
and multi-domain signaling.
Since this draft is still a work in progress, this point is not so urgent.

Signaling requirements:
Jonathan feels that subnetwork opacity is also not so clearly described as a requirement
in this document. He is working to come up with a couple of clear, short statements like
those for the routing requirements documents that would cover this. At that point we will
be able to move the draft forward to the IESG as well.

Cheers,
Adrian

---

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 09 Sep 2004 12:15:15 +0200

hi adrian, it would be of interest wrt to the intended statements to be 
considered for the signaling and routing requirement documents that we 
also receive pointers/references to the corr. ITU ASON recommendations

thanks,
- dimitri.

Adrian Farrel wrote:

> .

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Sep 2004 00:07:11 +0100

Hi Dimitri and everyone,

In the absence of any follow-up from Jonathan, who I understand is very busy with his day
job, I am going to represent his opinion from the draft email he sent me. This will give
the authors a chance to respond, make the updates and then we can draw a line under this.

It is clearly not acceptable that these drafts are delayed still further.

Watch out for a subsequent email.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Jonathan Sadler"
<[email-masked]>
Sent: Wednesday, September 08, 2004 3:20 PM
Subject: Re: IETF 60 CCAMP WG Meeting Follow-up on ASON Signaling and Routing Requirements