Subject: RE: Layer 2 Switching Caps LSPs

From: Shahram Davari <[email-masked]>
Date: Tue, 25 Jan 2005 13:25:36 -0800

Hi,

The only issue that I have is with VLAN switching. Since VLAN switching
is not a standard 802.1Q behavior, it can't be used with existing Ethernet
hardware. Therefore the scope of this draft is not limited to control-plane,
and requires new data-plane that is not defined in IEEE yet.

If the VLAN switching is removed from the draft, I support accepting it as
a WG draft.

Yours,
-Shahram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Farrel
> Sent: Sunday, January 23, 2005 6:46 AM
> To: [email-masked]
> Subject: Layer 2 Switching Caps LSPs
> 
> 
> All,
> 
> There is a draft 
> (draft-papadimitriou-ccamp-gmpls-l2sc-lsp-03.txt) that we
> have discussed at several of the more recent CCAMP meetings, and have
> decided that the subject is within scope for our charter.
> 
> The questions we have faced have been:
> - is the problem well enough articulated?
> - is this the solution that the WG wants to pursue?
> - is there a high enough level of interest in this work?
> 
> If the answer to all three questions is "yes" then we can 
> adopt the draft
> as a WG document and move forwards.
> 
> Note: I think there are a large number of minor issues to 
> clear up with
> this draft, but hopefully this is orthogonal to whether we 
> make this a WG
> draft or not.
> 
> Thanks,
> Adrian
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 27 Jan 2005 20:30:20 -0000

Hi,

The authors of the draft might like to clarify for the list exactly what
data plane operations they are suggesting. To me it seems possible that
the draft is proposing VLAN ID *swapping*. But an alternative is that the
VLAN ID is used as a label, but that the same label is used for the full
length of the LSP.

Adrian