Subject: Re: LCAS and GMPLS

From: "Diego Caviglia" <[email-masked]>
Date: Mon, 13 Jun 2005 06:20:12 +0200

Hi Greg,
               the idea I've in mind in order to identify the various VCAT
LSPs that are part of the same VCAT group is usage of CALL_ID (class-num
230) object.  That is the Call_Id identifies the 'service' provided to the
customer that is in this case is a VCAT set of LSPs with LCAS.  Every
member of the set id identified as usual.

Call_Id is an ITU-T (G.7713.2) object that has been 'accepted' by IETF with
RFC 3474.

BR

Diego

Greg Bernstein <[email-masked]> on 10/06/2005 17.37.00

To:    Diego Caviglia <[email-masked]>, [email-masked]
cc:

Subject:    Re: LCAS and GMPLS

Hi Diego et. al. agree that this is part of the
important topic on control of VCAT groups but I can't
remember why this didn't go further.  Is the
identification of separately routed VCAT components
resolved? I.e., those belonging to the same group but
disjointly routed. (We needed an identifier for the
VCAT group somewhere in the signaling message).

Adrian or Lyndon do you recall?

Greg B.
--- Diego Caviglia <[email-masked]> wrote:

> Hi all,
>         I'd like to ask what is the statuts of the
> interworking between
> LCAS and GMPLS.  Surfing the net I've found a couple
> of ID about that
> subject (draft-kim-ccamp-intercaction-grsvpte-lcas
> and
> draft-mannie-ccamp-gmpls-tdm-lbm) but both of them
> seems to be expired,
> I've also found some interesting discussion on this
> matter on the ccamp
> mail archive.
>
> Is interwoking between LCAS and GMPLS outside the
> scope of CCAMP?
>
> IMHO that is not and should be addressed.
>
> What is the feeling of the rest of the group?
>
> Best regards
>
> Diego
>
>
>
>

__________________________________
Discover Yahoo!
Have fun online with music videos, cool games, IM and more. Check it out!
http://discover.yahoo.com/online.html

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Jun 2005 18:44:36 +0100

Hi,

In answer to Greg, I think this didn't go further because we are waiting
for a clarification of the requirements.

It sounds to me (from the proposed solutions!!!) that the requirements
placed on signaling may be quite light. But I would prefer to see a
statement of what these are before thinking too much about what the
solution might be.

Are LSPs modified through LCAS, or are LSPs added and deleted to support
modifications in the required service?

Thanks,
Adrian