Subject: draft-otani-ccamp-cspf-constrains-03

From: "Hidet Sugiyama" <[email-masked]>
Date: Tue, 27 Jun 2006 20:47:25 +0800

Hi,
 
I would like to confirm how Ingress node(Router1) computes GMPLS LSC LSP on the following multi encoding scenario.
 
A)  Router1--(Ethernet)---ROADM1---(Lambda)---ROADM2---(Ethernet)--Router2
B)  Router1--(SONET)---ROADM1---(Lambda)---ROADM2---(SONET)--Router2
C)  Router1--(Ethernet)---ROADM1---(Lambda)---ROADM2---(Ethernet)---OXC1---(Lambda)---OXC2--(Ethernet)--Router2
D)  Router1--(SONET)---ROADM1---(Lambda)---ROADM2---(SONET)---OXC1---(Lambda)---OXC2--(SONET)--Router2
*  ( ) Encoding type
*  ROADM and OXC are provided by different vendor.
 
I read draft-otani-ccamp-cspf-constrains-03 and -02.
I think, draft-otani-ccamp-cspf-constrains-02 (table 2) has covered all above case.
but, draft-otani-ccamp-cspf-constrains-03 (table 2.2) is not covered yet.
 
Any advice is appreciated.
 
Thanks,
Hidet Sugiyama

---

From: ogaki <[email-masked]>
Date: Wed, 28 Jun 2006 10:20:19 +0900

Hi Hidet,

-03 seems to omit following cases when I divided the table.
In -03, I intended to correct the bandwidth constraint from exact
match(==) to below(<=) in lambda encoding cases of table 2(-02).

Sorry,
Kenichi Ogaki

---

From: "Hidet Sugiyama" <[email-masked]>
Date: Wed, 28 Jun 2006 12:28:12 +0800

Kenichi,
 
Please update the draft.
Also I like to see OTN case in transport network.
 
Thanks,
Hidet

________________________________

From: [email-masked] 代理 ogaki
Sent: 2006/06/28 (水) 10:20
To: [email-masked]
Subject: Re: draft-otani-ccamp-cspf-constrains-03

Hi Hidet,

Sorry,
Kenichi Ogaki