Subject: RE: IEEE 802.1 WG liaison letter to the IETF

From: "Nurit Sprecher" <[email-masked]>
Date: Wed, 6 Sep 2006 18:36:46 +0200

Hi,
Please note that according to the liaison from the IEEE, currently the
only standard behavior is the 12-bit S-VID translation. 
That means that we can go on with the work done on the 12-bits Ethernet
label encoding technique. We have the certification.
Regards,
Nurit.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Wednesday, September 06, 2006 16:05
To: [email-masked]
Subject: Fw: IEEE 802.1 WG liaison letter to the IETF

Hi,

Those of you working on GELS stuff may find material in this liaison
(which will inevitably also get posted on the IETF site).

Adrian
----- Original Message -----
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "IESG" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Tony Jeffree" 
<[email-masked]>
Sent: Wednesday, September 06, 2006 2:55 PM
Subject: IEEE 802.1 WG liaison letter to the IETF

The IEEE 802.1 Working Group approved the following liaison letter to
the IETF, containing clarifications in response to several queries
related to the use of IEEE 802.1Q VLAN tags.

http://www.ieee802.org/1/files/public/docs2006/liaison-contrib-to-ietf-m
ef-dsl-forum-0706.pdf

Please distribute this letter to the interested Working Groups that are
not included in the distribution list.

Dan
(wearing the hat of IEEE 802.1 WG liaison to the IETF)

---

From: "Don Fedyk" <[email-masked]>
Date: Wed, 6 Sep 2006 11:54:48 -0400

Hi Nurit 

It is true that the data plane 12-bit S-VID translation is part of
standards, but then so is using a VID/MAC as a static configured path
known as PBT. 

However in order to have the above schemes work with the existing
Ethernet control plane enabled at a minimum partitioning of the VID
space, turning of broadcast and other linkages between the Ethernet
control plane still need to be standardized. We have discussed all this
before.

Regards,
Don 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Nurit Sprecher
> Sent: Wednesday, September 06, 2006 12:37 PM
> To: Adrian Farrel; [email-masked]
> Cc: Nurit Sprecher; [email-masked]
> Subject: RE: IEEE 802.1 WG liaison letter to the IETF
> 
> Hi,
> Please note that according to the liaison from the IEEE, 
> currently the only standard behavior is the 12-bit S-VID translation. 
> That means that we can go on with the work done on the 
> 12-bits Ethernet label encoding technique. We have the certification.
> Regards,
> Nurit.
> 
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Those of you working on GELS stuff may find material in this 
> liaison (which will inevitably also get posted on the IETF site).
> 
> Adrian
> The IEEE 802.1 Working Group approved the following liaison 
> letter to the IETF, containing clarifications in response to 
> several queries related to the use of IEEE 802.1Q VLAN tags.
> 
> Please distribute this letter to the interested Working 
> Groups that are not included in the distribution list.
> 
> Dan