Subject: RE: IEEE 802.1 WG liaison letter to the IETF

From: Lucy Yong <[email-masked]>
Date: Wed, 06 Sep 2006 10:45:32 -0500

All,

In 66th IETF meeting, there is an intention to send a liaison letter to IEEE
regarding what control plane could control/manage in Ethernet data plane. 

This liaison from IEEE clearly states that IEEE has not examined MAC address
encapsulation in conjunction with VLAN tagging, thus this is not accepted
now.
It also clearly states that using two VLAN tags simultaneously is not
allowed.

Hence, now, standard Ethernet data plane bridge/switch based on MAC or VLAN
only. 
Do we still need a liaison to IEEE?

Regards,
Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Wednesday, September 06, 2006 9:05 AM
To: [email-masked]
Subject: Fw: IEEE 802.1 WG liaison letter to the IETF

Hi,

Those of you working on GELS stuff may find material in this liaison (which 
will inevitably also get posted on the IETF site).

Adrian
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "IESG" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Tony Jeffree" 
<[email-masked]>
Sent: Wednesday, September 06, 2006 2:55 PM
Subject: IEEE 802.1 WG liaison letter to the IETF

The IEEE 802.1 Working Group approved the following liaison letter to
the IETF, containing clarifications in response to several queries
related to the use of IEEE 802.1Q VLAN tags.

http://www.ieee802.org/1/files/public/docs2006/liaison-contrib-to-ietf-m
ef-dsl-forum-0706.pdf

Please distribute this letter to the interested Working Groups that are
not included in the distribution list.

Dan
(wearing the hat of IEEE 802.1 WG liaison to the IETF)

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Sep 2006 18:38:08 +0100

Hi Lucy,

> regarding what control plane could control/manage in Ethernet data plane.

I do not recall any intention by CCAMP to send a liaison at this time.

The process that we will follow in CCAMP is clearly (I believe) documented 
in my email of 17th July to the CCAMP and GELS mailing lists. See 
https://ops.ietf.org/lists/ccamp/ccamp.2006/msg00489.html

You will see that a liaison from CCAMP does not show up until step 4 in the 
process.

> now. It also clearly states that using two VLAN tags simultaneously is not
> allowed.
>
> Hence, now, standard Ethernet data plane bridge/switch based on MAC or
> VLAN only.

Yes, when we get to step 4 in the process we will still need a liaison.

Thanks,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Sep 2006 15:04:31 +0100

Hi,

Adrian
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "IESG" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Tony Jeffree" 
<[email-masked]>

Dan