Subject: RE: IEEE 802.1 WG liaison letter to the IETF

From: "Nurit Sprecher" <[email-masked]>
Date: Wed, 6 Sep 2006 20:26:56 +0200

IMO, it is the same.

The 802.1ad defines that "A conformant S-VLAN component may implement
any of the options specified for a VLAN-aware bridge component (5.4.1),
and may
a) allow translation of VIDs through support of a VID Translation Table
(6.7) on each Port.". 

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, September 06, 2006 19:19
To: Nurit Sprecher
Cc: Don Fedyk; Lucy Yong; Adrian Farrel; [email-masked];
[email-masked]
Subject: Re: IEEE 802.1 WG liaison letter to the IETF

All,

I've been looking at this sentence in the liaison:

Translation of 802.1Q S-VLAN tags (with 12 bit VIDs) is supported at
S-tagged service interfaces, as an option, by the IEEE Std 802.1ad
Provider Bridging amendment to IEEE Std 802.1Q.

Could someone explain if there is a difference between a "S-tagged
service interface" and a "S-tagged interface"?

/Loa

Nurit Sprecher wrote:
> Hi Don,
> I did not say the that liaison says that the IET should focus on the 
> 12 bit label encoding technique. I said that the IEEE confirmed that 
> the 12-bit S-VID translation is a standard behavior.
> The IETF got a decision not to define the data plane but to get a 
> confirmation from the IEEE for the standard behavior. This was 
> achieved regarding the 12-bit label encoding technique and we can go 
> on with the work already initiated on this.
> Regards,
> Nurit.
> 
> -----Original Message-----
> From: Don Fedyk [mailto:[email-masked]]
> Sent: Wednesday, September 06, 2006 18:14
> To: Nurit Sprecher; Lucy Yong; Adrian Farrel; [email-masked]; 
> [email-masked]
> Subject: RE: IEEE 802.1 WG liaison letter to the IETF
> 
> Nurit
> 
> Please do not try to interpret the liaison. The Liaison says nothing 
> about
> 
> "The IETF should now focus on the 12 bit label encoding technique".
> 
> It actually states:
> 
> "The protocol entities that make use of a given Ethertype are 
> characterized not just by the format of packets 'on the wire' and 
> rules for their interchange, but also by their defined interfaces to 
> adjacent entities in the interface stack and the MAC relay entity as 
> well as by their local management interface interactions"
> 
> In other words just looking like an Ethernet packet with a 12 bit VID 
> (or not) on the wire is not the only criterion. The behavior an impact

> on the Ethernet switch needs to be taken into account. In other words 
> all schemes including your 12 bit VID still need to be discussed to 
> the impact on the interfaces as relays on Ethernet hardware.
> 
> Regards,
> Don
>  
> 
>> -----Original Message-----
>> From: [email-masked]
>> This liaison was imitated by the IEEE intentionally to address the 
>> same question that  we wanted to ask the IEEE.
>> The liaison clearly states that (currently) the only standard 
>> behavior
> 
>> is the 12-bit VID translation, and the IETF should now focus on the 
>> 12-bit label encoding technique for GELS.
>> Regards,
>> Nurit.
>>
> <SNIP>
> 
> 
> 
> 

--
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Sep 2006 18:40:44 +0100

Hi all,

Stop and think. You are all clever people.

Don't just hit reply. Check the recipients before you send.

Please limit your postings discussing the GELS data plane to the GELS 
mailing list.

Do not send mail on this topic to the CCAMP list.

Thanks.

Adrian