Subject: New communication from the OIF

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 28 Feb 2007 15:16:45 -0000

Hi,

We have received the following communication from the OIF discussing their 
desire to build compound VLAN-ID labels. It would be good to look at the 
scenarios they describe to examine what our recommendations are.

All input gratefully received.

As always, all communications can be found through the CCAMP alternate Web 
site at www.olddog.co.uk/ccamp.htm

Regards,
Adrian
====
February 27, 2007

To: Adrian Farrel, [email-masked] and Deborah Brungard, 
[email-masked],
IETF CCAMP WG co-chairs

From: Jim Jones, OIF Technical Committee Chair

Subject: Further Information Regarding VLAN ID Requirements

Dear Adrian and Deborah,

It is our understanding that CCAMP members requested more information to 
understand the requirements we have identified for carrying or indicating 
large numbers of VLAN IDs in the Label objects in control signaling messages 
for Ethernet connections with frame switching granularity. This issue is 
more fully described in the attached excerpt from our liaison to CCAMP on 
October 2006.

Accordingly, our carrier WG has developed a small set of illustrative 
scenarios as attached, for CCAMP's review and information.

We would be strongly interested in CCAMP's conclusions on how these 
scenarios can be supported using existing GMPLS methods or if any further 
definition might be required.

Best regards,
Jim Jones
OIF Technical Committee Chair

Attachments:
1) Excerpt from OIF Liaison to IETF CCAMP of October 2006
2) oif2007.056 - Illustrative Scenarios of VLAN ID Use

cc: Bill Fenner and Ross Callon, IETF Routing Area Directors
Lyndon Ong, OIF TC Vice Chair
Evelyne Roch, OIF Interoperability Working Group Chair
Jonathan Sadler, OIF Architecture & Signaling Working Group Chair

---

From: [email-masked]
Date: Wed, 28 Feb 2007 19:51:46 +0100

adrain, very interesting examples / applications of ethernet LSPs
but in the proposed cases i see more rationales to unbundle than
bundle the VLAN ID in the same Path message

for the VLAN per service i guess we're on the safe path, for the
VLAN per customer the question is simple, are all customers specs
identical and provisioned at the same time ?

thanks,
- d.

"Adrian Farrel" <[email-masked]>
Sent by: [email-masked]
28/02/2007 16:16
Please respond to "Adrian Farrel"
 
        To:     <[email-masked]>
        cc: 
        Subject:        New communication from the OIF

Hi,

Regards,
Adrian
====
February 27, 2007

Dear Adrian and Deborah,

large numbers of VLAN IDs in the Label objects in control signaling 
messages 

Best regards,
Jim Jones

Attachments: