Subject: Thanks, we are ready to lend you money regardless of Credit

From: "Angelica Xiong" <[email-masked]>
Date: Thu, 7 Jun 2007 19:51:15 +0300

Your your credit report doesn't matter to us!

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is the deal we can offer you TODAY (hurry, this tender will expire TODAY):

$372,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply fill this quick form... 

Don't worry about approval, your credit score will not disqualify you!

http://tstyutes.com/

---

From: "Arlene Gore" <[email-masked]>
Date: Sun, 1 Jul 2007 08:55:10 +0800

Your credit history doesn't matter to us!

If you OWN property and want IMMEDIATE cash to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is the deal we can offer you TODAY (hurry, this deal will expire THIS EVENING):

$232,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill in this simplified form... 

Don't worry about approval, your credit will not disqualify you!

http://planzxtranes.com/