Subject: New draft: draft-li-ccamp-gr-description-00.txt

From: Dan Li <[email-masked]>
Date: Fri, 22 Jun 2007 09:08:56 +0800

Dear CCAMPers,

We have published a "new" I-D:
http://tools.ietf.org/wg/ccamp/draft-li-ccamp-gr-description-00.txt

This I-D replaces the previous I-D http://tools.ietf.org/wg/ccamp/draft-li-ccamp-multinodes-gr-proc-01.txt.

According to the discussion in Prague meeting, we have:
1) Changed draft to be Informational. Mainly rewords the draft to make sure that it does not give instructions that could be interpreted as defining the procedures. 
2) The title of the I-D has been changed to "Description of the RSVP-TE Graceful Restart Procedures", in order to wide the scope of this I-D to include the single node graceful restart scenario.

Best regards,

Dan Li

Advanced Technology Department
Wireline Networking Business Unit
Huawei Technologies Co., LTD.
Huawei Base, Bantian, Longgang,
Shenzhen 518129 P.R.China
Tel: +86-755-28973237
Fax: +86-755-28972935
***************************************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
***************************************************************************************

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 24 Jun 2007 13:40:34 +0100

Hi,

In Prague we found that there was some support for this work, and no 
opposition.

There were questions regarding clarifying that the work does not define new 
process or procedures, but explains how existing procedures (i.e. 
draft-ietf-ccamp-rsvp-restart-ext-08.txt) can be applied in a variety of 
situations. I think that this revision has included this clarification.

There was a request to broaden the draft to cover all scenarios (not just 
multi-node as before), and this has been done.

There was concern about whether there was "service provider" interest in 
this work. In fact, several of the hands raised to express interest worked 
for service providers. But I am not personally convinced that this 
Informational work needs strong support from that sector. More to the point 
would be support from the vendors who need to agree how they will operate 
draft-ietf-ccamp-rsvp-restart-ext.

So, I'd like to ask the WG whether there is support to make this I-D a WG 
draft.
If we do, I would like to see it complete quite quickly. It would need:
- review by vendors to make sure it is accurate
- a bit more text on security issues

Thanks,
Adrian

----- Original Message ----- 
From: "Dan Li" <[email-masked]>
To: "ccamp" <[email-masked]>
Cc: "Deborah A. Brungard" <[email-masked]>; "Farrel, Adrian" 
<[email-masked]>; "Arun Satyanarayana" <[email-masked]>
Sent: Friday, June 22, 2007 2:08 AM
Subject: New draft: draft-li-ccamp-gr-description-00.txt

> This I-D replaces the previous I-D 
> http://tools.ietf.org/wg/ccamp/draft-li-ccamp-multinodes-gr-proc-01.txt.
>
> 1) Changed draft to be Informational. Mainly rewords the draft to make 
> sure that it does not give instructions that could be interpreted as 
> defining the procedures.
> 2) The title of the I-D has been changed to "Description of the RSVP-TE 
> Graceful Restart Procedures", in order to wide the scope of this I-D to 
> include the single node graceful restart scenario.
>
> Best regards,
> Dan Li

---

From: "Lucy Yong" <[email-masked]>
Date: Mon, 25 Jun 2007 11:22:03 -0500

I support this draft to be a WG doc.
Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Sunday, June 24, 2007 7:41 AM
To: Dan Li; ccamp
Cc: Deborah A. Brungard; Arun Satyanarayana
Subject: Support for draft-li-ccamp-gr-description-00.txt as WG I-D?

Hi,

Thanks,
Adrian

---

From: Young Lee <[email-masked]>
Date: Mon, 25 Jun 2007 11:28:45 -0500

Yes, I support this draft. 

Young

-----Original Message-----

Hi,

Thanks,
Adrian

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 26 Jun 2007 07:47:55 -0700

Yes. Promoting a clear understanding of the use of graceful restart in 
multiple contexts is beneficial.

Regards

Greg B.

Adrian Farrel wrote:
> There were questions regarding clarifying that the work does not 
> define new process or procedures, but explains how existing procedures 
> (i.e. draft-ietf-ccamp-rsvp-restart-ext-08.txt) can be applied in a 
> variety of situations. I think that this revision has included this 
> clarification.
>
> There was a request to broaden the draft to cover all scenarios (not 
> just multi-node as before), and this has been done.
>
> There was concern about whether there was "service provider" interest 
> in this work. In fact, several of the hands raised to express interest 
> worked for service providers. But I am not personally convinced that 
> this Informational work needs strong support from that sector. More to 
> the point would be support from the vendors who need to agree how they 
> will operate draft-ietf-ccamp-rsvp-restart-ext.
>
> So, I'd like to ask the WG whether there is support to make this I-D a 
> WG draft.
> ----- Original Message ----- From: "Dan Li" <[email-masked]>
>> 1) Changed draft to be Informational. Mainly rewords the draft to 
>> make sure that it does not give instructions that could be 
>> interpreted as defining the procedures.
>> 2) The title of the I-D has been changed to "Description of the 
>> RSVP-TE Graceful Restart Procedures", in order to wide the scope of 
>> this I-D to include the single node graceful restart scenario.
>>
>> Best regards,
>> Dan Li 
>
>
>
>

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Mach Chen <[email-masked]>
Date: Wed, 27 Jun 2007 09:02:45 +0800

Yes,  Support this I-D to be a WG document.

Best regards,
Mach

---

From: "Diego Caviglia (GA/ERI)" <[email-masked]>
Date: Wed, 27 Jun 2007 11:52:17 +0200

Me too I support this ID.

BR

Diego

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: mercoledì 27 giugno 2007 3.03
To: Adrian Farrel; Dan Li; ccamp
Cc: Deborah A. Brungard; Arun Satyanarayana
Subject: Re: Support for draft-li-ccamp-gr-description-00.txt as WG I-D?

Best regards,
Mach

---

From: "Bardalai, Snigdho" <[email-masked]>
Date: Wed, 27 Jun 2007 18:22:07 -0500

Support this ID as a WG document.

Snigdho

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Adrian Farrel
Sent: Sunday, June 24, 2007 7:41 AM
To: Dan Li; ccamp
Cc: Deborah A. Brungard; Arun Satyanarayana
Subject: Support for draft-li-ccamp-gr-description-00.txt as WG I-D?

Hi,

Thanks,
Adrian

---

From: "fabien.verhaeghe" <[email-masked]>
Date: Thu, 28 Jun 2007 07:51:14 +0200

I support this draft.

Fabien

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: "Dan Li" <[email-masked]>; "ccamp" <[email-masked]>
Cc: "Deborah A. Brungard" <[email-masked]>; "Arun Satyanarayana" 
<[email-masked]>
Sent: Sunday, June 24, 2007 2:40 PM
Subject: Support for draft-li-ccamp-gr-description-00.txt as WG I-D?

> There were questions regarding clarifying that the work does not define 
> new process or procedures, but explains how existing procedures (i.e. 
> Informational work needs strong support from that sector. More to the 
> point would be support from the vendors who need to agree how they will 
> operate draft-ietf-ccamp-rsvp-restart-ext.
>

---

From: Zhang Renhai <[email-masked]>
Date: Sat, 30 Jun 2007 09:34:33 +0800

Yes, support it.

Zhang Renhai