Subject: Re: Polling for WG adoption of draft-chen-ccamp-ospf-interas-te-extension-02.txt

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 Jun 2007 00:07:48 +0100

Well, I wouldn't say we were overwhelmed with responses, but all that we saw
were positive (although there is a technical point from Jean-Louis to be
addresses).

The chairs believe that this I-D is a useful, if small, building block for
inter-AS TE so we will make it a WG draft.

Authors, please resubmit your I-D as
draft-ietf-ccamp-ospf-interas-te-extension-00.txt. Please make no changes
except:
- file name
- dates
- anything needed to pass through idnits

Can you get this done before he cut-offs for Chicago?

Thanks,
Adrian

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 30, 2007 4:00 PM
Subject: Polling for WG adoption of
draft-chen-ccamp-ospf-interas-te-extension-02.txt

> Hi,
>
> In Prague we discussed this draft and the general opinion seemed to be
> that this is a useful extension, but that some clarifications needed to be
> added to the I-D. This new revision appears to address all of the concerns
> as below.
>
> Therefore given the interest in Prague and the relevance of this I-D to
> our inter-domain TE charter actions, we are polling the WG for adoption of
> this I-D as a CCAMP draft.
>
> Opinions please.
>
> Thanks
> Adrian and Deborah
>
> ====
> Overlap with L1VPN autodiscovery
>
>    A question was raised as to whether there was an overlap
>    with the L1VPN autodiscovery work used to distribute
>    membership information (draft-ietf-l1vpn-ospf-auto-discovery)
>
>    It appears that the mechanisms and purposes are different.
>
>    The authors have added text to clarify that there is no overlap.
>
> Language change for "OSPF" becomes "OSPF-TE"
>
>    Concern was raised that the I-D talked about "OSPF" but the
>    function is "OSPF-TE".
>
>    The authors have updated the I-D accordingly.
>
> Include reference to OSPFv3 as well
>
>    A request was made to include OSPFv3.
>
>    The authors have added text to explain that the same extensions
>    apply to OSPF v2 and OSPF v3 TE extensions.
>
> Make it *incredibly* clear that TE distribution between ASes is
> not in scope.
>
>    Although the I-D had plenty of this material, the authors have
>    beefed it up further by including the list of things that they are
>    not doing from their Prague slides.
>
>
>
>
>
>
>

---

From: Mach Chen <[email-masked]>
Date: Tue, 05 Jun 2007 09:06:29 +0800

Hi Adrian and all,

Yes, we will resubmit this I-D before the cut-offs for Chicago. 

Best regards,
Mach