Subject: Inter-AS OSPF/ISIS extensions

From: Kireeti Kompella <[email-masked]>
Date: Tue, 24 Jul 2007 08:49:01 -0700 (PDT)

So, I looked (again) at the OSPF draft, and I didn't see what I wanted.

So, here's what I suggest, explicitly:

in section 2.1 of draft-ietf-ccamp-ospf-interas-te-extension, add:

   o No OSPF adjacencies are formed on the inter-AS link.

Add the following at the end of the first para of section 4.

     Hellos MUST NOT be exchanged (and consequently, an OSPF adjacency
     MUST NOT be formed) over the inter-AS link.

(assuming, of course that there are no objections.)

Similar text should also be added to the ISIS draft.

Kireeti.
-------

---

From: MachChen 55527 <[email-masked]>
Date: Wed, 25 Jul 2007 00:10:35 +0800

Hi kompella,

OK, we will add such clarify in the next revision.

Best regards,
Mach