Subject: Working Group Last Call on MLN Requirements and Evaluation

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Sep 2007 14:55:01 +0100

Hi,

This email starts the working group last call on

http://www.olddog.co.uk/pentredwr.htm
and
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-mln-eval-03.txt

This last call will include scope for review of the documents by ITU-T SG15 
Q14 during their interim meeting in Stuttgart.

The last call will end at 12 noon GMT on 21st September 2007.

Please send your comments by email to the CCAMP list or to the CCAMP chairs 
(or by formal liaison ;-).

Thanks,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Sep 2007 15:10:59 +0100

Remarkable!

Don't trust your mailer if it comes from Microsoft!

That URL showed as 
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-mln-reqs-05.txt 
right up until it arrive in my inbox!

But you are also very welcome to book our village hall :-)

Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Cc: "Lam, Hing-Kam (Kam)" <[email-masked]>
Sent: Friday, September 07, 2007 2:55 PM
Subject: Working Group Last Call on MLN Requirements and Evaluation

> This last call will include scope for review of the documents by ITU-T 
> SG15 Q14 during their interim meeting in Stuttgart.
>
> Please send your comments by email to the CCAMP list or to the CCAMP 
> chairs (or by formal liaison ;-).
>
> Thanks,
> Adrian
>
>
>