Subject: Plans for GELS work in CCAMP

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 5 Sep 2007 10:51:19 +0100

Hi,

We owe you a plan for starting the GELS work in CCAMP.

As you may have seen, we have just sent a request to the ADs to push through
our recharter as discussed on the mailing list. The ADs have already
indicated their support, so hopefully this will be fairly smooth.

We have also been talking with Don and Loa about starting work on the GELS
drafts that we will accept into the working group as a starting point.
(Other drafts can be added as needed.)

1. "GMPLS Extensions for PE to PE Ethernet Label Switched Paths(LSPs)"
This document is the generic work:
- Introduction
- Rationale for GMPLS Control of Ethernet
- Generic functional requirements (no data plane specifics!)
- Applicability of existing protocol elements
- New generic protocol elements (nothing specific to the data plane)

2. "GMPLS control of P2P TE for PBB-TE (802.1Qay)"
Mainly references to the generic document.
Some protocol specifics:
- Code points (i.e. IANA section)
- Label allocation and swapping rules
Not a large document.

Other drafts that we might also see:

3. "GMPLS control of P2P TE for IEEE802.1Q"
Another data plane-specific draft, like 2, but for a different data plane

4. Applicability Statement
A concise description of how and why to apply GMPLS to Ethernet.
Probably not written until after the protocol work is done.

We propose a relatively small design team to get this work started.
   Loa Andersson
   Lou Berger
   Don Fedyk
   George Swallow

We are NOT trying to exclude anyone from the work, and we make a couple of
observations:

- A design team is just a group of people working on a
  draft.
- Anyone and everyone is welcome to write a draft.
- We feel that an initial design should be small to make
   rapid initial progress.
- We welcome (and expect!) full and detailed contribution
   on the mailing list as this work progresses.
- Everyone who contributes to a draft should be appropriately
   recognised in the draft.

Last point:
I propose to close the GELS mailing list now.

Hope this is all satisfactory to you.

Regards,
Adrian and Deborah

---

From: "Diego Caviglia (GA/ERI)" <[email-masked]>
Date: Wed, 5 Sep 2007 14:16:52 +0200

Hi Adrian hi Deborah,
                     I think that this is a very good way to proceed I also think the people in the DT are the right ones.

I'd like to contribute this work so DT guys please fill free to contact me.

Best Regards

Diego
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Adrian Farrel
> Sent: mercoledì 5 settembre 2007 11.51
> To: [email-masked]
> Cc: Ross Callon
> Subject: Plans for GELS work in CCAMP
> 
> Hi,
>

---

From: ogaki <[email-masked]>
Date: Wed, 26 Sep 2007 20:46:34 +0900

Hi All,

Sorry for this late reply.
We are interesd in this activity and can support this work as an operator.

Regards,
Kenichi