Subject: RE: Working Group last calls completed : MPLS/GMPLS interworking and migration

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Mon, 3 Sep 2007 15:11:48 +0200

hi adrian

it would be surprising these documents have reached perfection (or a
close to), i would suggest to ask for a review by e.g. gen-art like you
did for the inter-domain documents

now, it is clear that by addressing a topic that involves operational
aspects (not only protocol engineering specific) we would welcome any
feedback along these lines

thanks,
-d.   

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Thursday, August 30, 2007 8:51 PM
> To: [email-masked]
> Subject: Working Group last calls completed : MPLS/GMPLS 
> interworking and migration
> 
> Hi,
> 
> These last calls completed while I was travelling. I have 
> scanned the mail 
> list and I didn't see any comments. I also received no 
> comments privately.
> 
> Maybe the drafts are in perfect shape. Maybe no-one had time 
> to read them.
> 
> Please can I get a feeling from the working group:
> 
> Are these I-Ds ready to move forward as RFCs?
> 
> "Framework for MPLS-TE to GMPLS migration"
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpl
s-interwork-fmwk-03.txt
> 
> "Interworking Requirements to Support operation of MPLS-TE over GMPLS 
> Networks"
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpl
s-interwork-reqts-01.txt
> 
> Thanks,
> Adrian
> 
> ----- Original Message ----- 
> From: "Adrian Farrel" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, August 09, 2007 7:41 PM
> Subject: Working Group last call on MPLS/GMPLS interworking 
> and migration
> 
> 
> > Hi,
> > .
> > Two working group drafts have reached the position where 
> the authors 
> > consider them ready for last call (actually, a whole bunch 
> have arrived 
> > there at the same time, but we want to dribble them through 
> the last call 
> > process).
> >
> > These two documents concern the operation of MPLS over 
> GMPLS, and the 
> > migration from MPLS to GMPLS.
> >
> > The "Framework for MPLS-TE to GMPLS migration" is (the 
> rather poorly 
> > named)
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpl
s-interwork-fmwk-03.txt
> >
> > The "Interworking Requirements to Support operation of 
> MPLS-TE over GMPLS 
> > Networks" are in
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpl
s-interwork-reqts-01.txt
> >
> > The documents are both Informational.
> >
> > Please send your comments (preferably to the list) by the 
> end of WG last 
> > call which will be 12 noon GMT 24th August 2007.
> >
> > Thanks,
> > Adrian
> >
> >
> > 
> 
> 
> 
>

---

From: Kohei Shiomoto <[email-masked]>
Date: Tue, 04 Sep 2007 22:00:02 +0900

Hi Adrian

I think that these drafts are ready to move forward. I am happy to hear 
any feedback from the ccamp community.

Best regards,
Kohei

> Hi,
> 
> These last calls completed while I was travelling. I have scanned the 
> mail list and I didn't see any comments. I also received no comments 
> privately.
> 
> Maybe the drafts are in perfect shape. Maybe no-one had time to read them.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-fmwk-03.txt 
> 
> 
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-reqts-01.txt 
> 
> 
> Thanks,
> Adrian
> 
> ----- Original Message ----- From: "Adrian Farrel" <[email-masked]>
> To: <[email-masked]>
> Subject: Working Group last call on MPLS/GMPLS interworking and migration
> 
> 
>> Hi,
>> .
>> Two working group drafts have reached the position where the authors 
>> consider them ready for last call (actually, a whole bunch have 
>> arrived there at the same time, but we want to dribble them through 
>> the last call process).
>>
>> These two documents concern the operation of MPLS over GMPLS, and the 
>> The "Framework for MPLS-TE to GMPLS migration" is (the rather poorly 
>> named)
>> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-fmwk-03.txt 
>>
>>
>> The "Interworking Requirements to Support operation of MPLS-TE over 
>> GMPLS Networks" are in
>> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-reqts-01.txt 
>>
>>
>> Please send your comments (preferably to the list) by the end of WG 
>> last call which will be 12 noon GMT 24th August 2007.
>>
>> Thanks,
>> Adrian
>>
>>
>>
> 
> 
> 
> 
> 

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402    Fax +81 422 59 3787

---

From: Young Lee <[email-masked]>
Date: Tue, 04 Sep 2007 11:47:00 -0500

I support both I-Ds to move forward as RFCs. 

Both I-D clearly state the scope of the document and comprehensively address
respective architectural framework and requirement. 

Young 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Thursday, August 30, 2007 1:51 PM
To: [email-masked]
Subject: Working Group last calls completed : MPLS/GMPLS interworking and
migration

Hi,

These last calls completed while I was travelling. I have scanned the mail 
list and I didn't see any comments. I also received no comments privately.

"Framework for MPLS-TE to GMPLS migration"
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-fm
wk-03.txt

"Interworking Requirements to Support operation of MPLS-TE over GMPLS 
Networks"
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-re
qts-01.txt

Thanks,
Adrian

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 09, 2007 7:41 PM
Subject: Working Group last call on MPLS/GMPLS interworking and migration

> consider them ready for last call (actually, a whole bunch have arrived 
> there at the same time, but we want to dribble them through the last call 
> process).
>
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-fm
wk-03.txt
>
> The "Interworking Requirements to Support operation of MPLS-TE over GMPLS 
> Networks" are in
>
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-gmpls-interwork-re
qts-01.txt
> Please send your comments (preferably to the list) by the end of WG last

---

From: Kenji Kumaki <[email-masked]>
Date: Thu, 06 Sep 2007 00:32:18 +0900

Hi Adrian,

These I-Ds are ready to move forward as RFCs.
Of course,we welcome WG feedback and comments.

Regards,
Kenji