Subject: RE: Vancouver agenda

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Fri, 9 Nov 2007 22:49:05 +0100

Hi Adrian,

on similar topic, I would also ask a small time slot to present signaling extension as from ID we just submitted.

Thanks in advance,
Giovanni

|-----Original Message-----
|From: [email-masked] 
|[mailto:[email-masked]] On Behalf Of Greg Bernstein
|Sent: martedì 30 ottobre 2007 23.36
|To: Adrian Farrel
|Cc: [email-masked]; Brungard, Deborah A, ALABS
|Subject: Re: Vancouver agenda
|
|Hi Adrian, there seems to be some interest in the wavelength 
|switched optical stuff. There should be:
|(a) framework discussion/draft (we've updated and would like 
|this to be a working group draft)
|(b) label format (I was hoping Otani et. al. would be updating 
|their draft)
|(c) signaling discussions (I've just submitted a draft and 
|last time Xu/King had a draft)
|(d) information for RWA (I'll be submitting this shortly, its 
|independent of how we distribute it, e.g., an IGP or some other method)
|
|Hence this would make a moderately "chunky" session or sub-session.
|
|Regards
|
|Greg B.
|
|Adrian Farrel wrote:
|> Hi,
|>
|> We have again requested two meetings for Vancouver (although the 
|> Secretariat appears to have allocated three!).
|>
|> So we need to start building our agenda.
|>
|> We want to have some chunky sessions to discuss
|> - The progress with GELS
|> - Issues and developments for distribution of TE information
|>   from outside ASes
|>   See
|>   -  Mach's I-Ds for inter-AS TE links
|>   - Yakov/Don's I-D for BGP-TE
|>   - JP's (expired?) proposal for CE-PE TE link advertisement
|>      in BGP
|>
|> What else would you like to see on the agenda?
|>
|> Cheers,
|> Adrian (per pro Deborah)
|>
|>
|>
|
|--
|===================================================
|Dr Greg Bernstein, Grotto Networking (510) 573-2237
|
|

---

From: Sugang XU <[email-masked]>
Date: Tue, 13 Nov 2007 09:46:02 +0900

Hi Adrian,

We have updated our draft. If possible, I would also ask a small time 
slot to present the appended signaling issues in our I-D.

Thank you very much,

Sugang

Greg Bernstein wrote:

> Hi Adrian, there seems to be some interest in the wavelength switched 
> optical stuff. There should be:
> (a) framework discussion/draft (we've updated and would like this to be 
> a working group draft)
> (b) label format (I was hoping Otani et. al. would be updating their draft)
> (c) signaling discussions (I've just submitted a draft and last time 
> Xu/King had a draft)
> (d) information for RWA (I'll be submitting this shortly, its 
> independent of how we distribute it, e.g., an IGP or some other method)
> 
> Hence this would make a moderately "chunky" session or sub-session.
> 
> Regards
> 
> Greg B.
> 
> Adrian Farrel wrote:
> 
>> Hi,
>>
>> We have again requested two meetings for Vancouver (although the 
>> Secretariat appears to have allocated three!).
>>
>> So we need to start building our agenda.
>>
>> We want to have some chunky sessions to discuss
>> - The progress with GELS
>> - Issues and developments for distribution of TE information
>>   from outside ASes
>>   See
>>   -  Mach's I-Ds for inter-AS TE links
>>   - Yakov/Don's I-D for BGP-TE
>>   - JP's (expired?) proposal for CE-PE TE link advertisement
>>      in BGP
>>
>> What else would you like to see on the agenda?
>>
>> Cheers,
>> Adrian (per pro Deborah)
>>
>>
>>
>

---

From: Tomohiro Otani <[email-masked]>
Date: Wed, 14 Nov 2007 09:44:07 +0900

Hi Adrian and Greg,

Yes, I almost completed the update of the wavelength label draft according
to Adrian's comments. Thank you for comments, Adrian. In this version, we
focus on only signaling. We will share it with you shortly.

Regards,

Tomo

Greg Bernstein さんは書きました:
> (a) framework discussion/draft (we've updated and would like this to 
> be a working group draft)

---

From: Dan Li <[email-masked]>
Date: Mon, 19 Nov 2007 09:58:44 +0800

Hi Adrian, Deborah and Greg,

We would like to ask for a small slot in WSON session to present our draft:
http://tools.ietf.org/wg/ccamp/draft-li-ccamp-wson-igp-eval-00.txt

Thanks,

Dan

----- Original Message ----- 
From: "Greg Bernstein" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: <[email-masked]>; "Brungard, Deborah A, ALABS" <[email-masked]>
Sent: Wednesday, October 31, 2007 6:36 AM
Subject: Re: Vancouver agenda

> -- 
> ===================================================
> Dr Greg Bernstein, Grotto Networking (510) 573-2237
> 
> 
>