Subject: Problems posting draft-ietf-ccamp-gmpls-ted-mib-04.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 Jul 2008 09:48:24 +0100

Tomo has been having some problems getting 
draft-ietf-ccamp-gmpls-ted-mib-04.txt posted.

He submitted before the deadline but there are still some unresolved issues.

I have put a copy of the draft at http://www.olddog.co.uk/missing.htm

Cheers,
Adrian

---

From: Tomohiro Otani <[email-masked]>
Date: Sun, 27 Jul 2008 09:23:25 +0900

Hi Adrian,

Thank you very much for your notice.
I thought that it had been uploaded.....
I very much apologize the inconvenience at this time.

Regards

Tomo