Subject: RE: draft-ietf-ccamp-gmpls-vcat-lcas-05.txt Comments

From: "Jishnu A" <[email-masked]>
Date: Fri, 11 Jul 2008 09:43:37 +0530

Adding ccamp

Regards,

Jishnu A

  _____  

From: Jishnu A [mailto:[email-masked]] 
Sent: Wednesday, July 09, 2008 11:15 AM
To: [email-masked]'
Cc: [email-masked]'; [email-masked]'
Subject: draft-ietf-ccamp-gmpls-vcat-lcas-05.txt Comments

Dear Imajuku,

One aspect presently not covered in the draft is modification of the VCG ID
keeping the bandwidth same. This would be required in the case where some
VCG member has to be relinquished for the purpose of reassigning it to some
other purpose. This with the present architecture would require two calls:
one for removing a VCG and second one for adding the new VCG ID. I am not
sure if this is within the scope of this draft.

If this is within the scope of the draft, my suggestion for it would be to
have a Action value =4 in which case there are two VCG IDs, the first to be
removed and the second to be added.

Regards,

Jishnu A

Lead Engineer

Standards & Technology Group

CTO's Office

Tejas Networks India Ltd

No 58, 1st Main Road,

J.P. Nagar 3rd Phase

Bangalore - 78

Phone: +91 80 4179 4635

Mail:[email-masked]

---

From: "Richard Rabbat" <[email-masked]>
Date: Fri, 11 Jul 2008 21:17:40 -0700

Jishnu,
shouldn't we rather use use a procedure similar to the bandwidth increase
procedure of rfc 3209 (see 4.6.4)?
Richard.

On Thu, Jul 10, 2008 at 9:13 PM, Jishnu A <[email-masked]>
wrote:

>  Adding ccamp
>
>
>
> Regards,
>
> Jishnu A
>   ------------------------------
>
> *From:* Jishnu A [mailto:[email-masked]]
> *Sent:* Wednesday, July 09, 2008 11:15 AM
> *To:* [email-masked]'
> *Cc:* [email-masked]'; [email-masked]'
> *Subject:* draft-ietf-ccamp-gmpls-vcat-lcas-05.txt Comments
>
>
>
> Dear Imajuku,
>
> Mail:[email-masked]<[email-masked]>
>
>
>