Subject: Poll for RWA Info model as WG I-D

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 Aug 2008 17:24:05 +0100

Hi,

draft-bernstein-ccamp-wson-info-03.txt was discussed in Dublin and seemed to 
be pretty mature.

Note that despite the file name, the content of this document is consistent 
with its title: "Routing and Wavelength Assignment Information Model for 
Wavelength Switched Optical Networks." That is, the scope is limited to the 
information model for RWA.

Can we have your opinion, please, on whether this document is ready to be 
adopted as a working group I-D.

Thanks,
Adrian and Deborah

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 05 Aug 2008 09:46:24 -0700

Yes.  (from one of the authors).

Regards

Greg B.

Adrian Farrel wrote:
> Hi,
>
> draft-bernstein-ccamp-wson-info-03.txt was discussed in Dublin and 
> seemed to be pretty mature.
>
> Note that despite the file name, the content of this document is 
> consistent with its title: "Routing and Wavelength Assignment 
> Information Model for Wavelength Switched Optical Networks." That is, 
> the scope is limited to the information model for RWA.
>
> Can we have your opinion, please, on whether this document is ready to 
> be adopted as a working group I-D.
>
> Thanks,
> Adrian and Deborah
>
>
>
>
>
>

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Young Lee <[email-masked]>
Date: Tue, 05 Aug 2008 13:31:13 -0500

In favor of the draft to be WG draft. 

Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Tuesday, August 05, 2008 11:24 AM
To: [email-masked]
Subject: Poll for RWA Info model as WG I-D

Hi,

be pretty mature.

Thanks,
Adrian and Deborah

---

From: "Diego Caviglia" <[email-masked]>
Date: Wed, 6 Aug 2008 08:46:16 +0200

Hi all,
        Yes (from a contributor).

BR

Ciao

Diego

> Sent: martedì 5 agosto 2008 18.24
> To: [email-masked]
> consistent

---

From: "Howard Green" <[email-masked]>
Date: Wed, 6 Aug 2008 14:51:10 +0200

yes

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 05 August 2008 18:24
> To: [email-masked]
> draft-bernstein-ccamp-wson-info-03.txt was discussed in 
> Dublin and seemed to be pretty mature.
> 
> Note that despite the file name, the content of this document 
> is consistent with its title: "Routing and Wavelength 
> Assignment Information Model for Wavelength Switched Optical 
> Networks." That is, the scope is limited to the information 
> model for RWA.
> 
> Can we have your opinion, please, on whether this document is 
> ready to be adopted as a working group I-D.
> 
> Thanks,
> Adrian and Deborah
> 
> 
> 
> 
> 
>

---

From: Dirk Schroetter <[email-masked]>
Date: Wed, 6 Aug 2008 16:45:36 +0200

I am in favor of this document being adopted as a working group I-D.

Best Regards,

/Dirk

Am 05.08.2008 um 18:24 schrieb Adrian Farrel:

> Information Model for Wavelength Switched Optical Networks." That  
> is, the scope is limited to the information model for RWA.
>
> Can we have your opinion, please, on whether this document is ready  
> to be adopted as a working group I-D.
>
> Thanks,
> Adrian and Deborah
>
>
>
>
>

---

From: Tomonori TAKEDA <[email-masked]>
Date: Thu, 07 Aug 2008 00:10:09 +0900

Yes

Tomonori

---

From: Jonas Mårtensson <[email-masked]>
Date: Wed, 6 Aug 2008 19:36:33 +0200

Yes.

Regards,
Jonas

> Sent: den 5 augusti 2008 18:24
> To: [email-masked]

---

From: Tomohiro Otani <[email-masked]>
Date: Thu, 07 Aug 2008 08:52:23 +0900

Hi Adrian,

I support this being adopted as a WG document.

Regards,

tomo

---

From: Sugang XU <[email-masked]>
Date: Thu, 07 Aug 2008 09:00:00 +0900

Hi,
In favor of the draft to be a WG draft.

Best Regards,
Sugang

---

From: Dan Li <[email-masked]>
Date: Thu, 07 Aug 2008 08:16:33 +0800

Yes.

Dan

---

From: "Itaru Nishioka" <[email-masked]>
Date: Thu, 7 Aug 2008 09:36:24 +0900

Yes, good.

Itaru

> Sent: Wednesday, August 06, 2008 1:24 AM
> To: [email-masked]

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Thu, 7 Aug 2008 09:19:15 +0200

I am in favor of this document being adopted.

Cheers,
Daniele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: martedì 5 agosto 2008 18.24
To: [email-masked]
Subject: Poll for RWA Info model as WG I-D

Hi,

Thanks,
Adrian and Deborah

---

From: <[email-masked]>
Date: Thu, 7 Aug 2008 09:35:04 +0200

Hi.

In favor of WG topic.

Julien

-----Original Message-----

Hi,

Thanks,
Adrian and Deborah

---

From: Kohei Shiomoto <[email-masked]>
Date: Thu, 07 Aug 2008 20:04:06 +0900

Yes. I agree that the draft is ready to be adopted as a working group I-D.

Kohei

---

From: Anders Gavler <[email-masked]>
Date: Mon, 11 Aug 2008 14:10:18 +0200

Yes.

Regards,
 Anders

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 29 Aug 2008 12:48:22 +0100

Hi,

I heard no objections to this.

Authors, please submit as draft-ietf-ccamp-rwa-info-00.txt

(Note the subtle change in file name)

Please run I-D nits (http://tools.ietf.org/tools/idnits/) and clean up 
before submission.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 05, 2008 5:24 PM
Subject: Poll for RWA Info model as WG I-D

> Hi,
>
> draft-bernstein-ccamp-wson-info-03.txt was discussed in Dublin and seemed 
> to be pretty mature.
>
> consistent with its title: "Routing and Wavelength Assignment Information 
> Model for Wavelength Switched Optical Networks." That is, the scope is 
> limited to the information model for RWA.
>