Subject: CCAMP minutes

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Wed, 3 Dec 2008 05:51:47 -0500

Hi all,

The ccamp minutes are available:
http://www.ietf.org/proceedings/08nov/minutes/ccamp.htm

Much thanks to our note takers: Lyndon Ong (both sessions!), Eric Gray
(session I) and Don Fedyk (session II).

Let us know if any comments-
Deborah and Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Dec 2008 12:35:29 -0000

Can I reiterate thanks to the note-takers. I often go back to the minutes to 
establish who said what, and what opinions were expressed. Accurate and 
detailed notes are a great asset.

Thanks,
Adrian

----- Original Message ----- 
From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
To: "ccamp" <[email-masked]>
Sent: Wednesday, December 03, 2008 10:51 AM
Subject: CCAMP minutes

Hi all,