Subject: RE: [BULK] VCAT/LCAS draft update...

From: "Jishnu A" <[email-masked]>
Date: Tue, 2 Dec 2008 20:33:11 +0530

Dear Greg,
One additional problem with VCAT/LCAS is the amount of differential delay
supported at the destination node. Can it be mentioned as a note that
co-routing or diversely routing is also based on the availability of enough
sufficient differential delay buffer size at the destination node? 

Regards,
Jishnu A

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Greg Bernstein
Sent: Wednesday, November 19, 2008 12:07 AM
To: ccamp
Subject: [BULK] VCAT/LCAS draft update...
Importance: Low

Hi folks, I edited the VCAT/LCAS draft to use the CALL_ATTRIBUTES object 
from the MLN extensions draft.
We define a new VCAT TLV for use in the aforementioned object.  All 
procedures and encodings otherwise are the same as the previous draft. 
Note that the draft will now be contingent on the MLN extensions draft 
moving forward.

A URL for the Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-vcat-lcas-06.txt

Regards

Greg

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

__________ Information from ESET NOD32 Antivirus, version of virus signature
database 3623 (20081118) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com

__________ Information from ESET NOD32 Antivirus, version of virus signature
database 3658 (20081202) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Tue, 2 Dec 2008 10:48:50 -0500

Shouldn't be a problem if the data plane is based on ITU - so it would
need to support (at minimum) ITU's G.707 minimum differential delay
requirements for VCAT.
Deborah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jishnu A
Sent: Tuesday, December 02, 2008 10:03 AM
To: 'Greg Bernstein'
Cc: 'ccamp'
Subject: RE: [BULK] VCAT/LCAS draft update...

Dear Greg,
One additional problem with VCAT/LCAS is the amount of differential
delay
supported at the destination node. Can it be mentioned as a note that
co-routing or diversely routing is also based on the availability of
enough
sufficient differential delay buffer size at the destination node? 

Regards,
Jishnu A

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of Greg Bernstein
Sent: Wednesday, November 19, 2008 12:07 AM
To: ccamp
Subject: [BULK] VCAT/LCAS draft update...
Importance: Low

A URL for the Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-vcat-lcas-06.
txt

Regards

Greg

 

__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 3623 (20081118) __________

http://www.eset.com

__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 3658 (20081202) __________

http://www.eset.com

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 02 Dec 2008 17:04:02 +0100

Hi Deborah,

> need to support (at minimum) ITU's G.707 minimum differential delay

Minimum delay in G.707 is 125 usec (micro-seconds)...

Maximum differential delay depends on implementation.
Differential is the difference between the largest
propagation delay of one of the members and the
smallest propagation delay of one of the members.
The sink VCAT/LCAS function is capable of detecting
and reporting whether one or more members does not fit
the differential delay capability.

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...

---

From: <[email-masked]>
Date: Tue, 2 Dec 2008 17:15:28 +0100

Hi all.

I would even add that the diversely routing scenario is not different in GMPLS from configuration-based provisioning: from the data plane point of view, nothing is new.

Regards,

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Huub van Helvoort

Hi Deborah,

Cheers, Huub.

---

From: "Jishnu A" <[email-masked]>
Date: Tue, 2 Dec 2008 21:58:34 +0530

Adding to Hubb's reply below
The MFI field in LCAS allows support upto a maximum of 256ms differential
delay compensation for HO VC. But the exact value is completely depending on
the vendor implementation and can be anything between 125us to 256ms.
Regards,
Jishnu A

-----Original Message-----
From: Huub van Helvoort [mailto:[email-masked]] 
Sent: Tuesday, December 02, 2008 9:34 PM
To: BRUNGARD, DEBORAH A, ATTLABS
Cc: Jishnu A; Greg Bernstein; ccamp
Subject: Re: [BULK] VCAT/LCAS draft update...
Importance: Low

Hi Deborah,

Cheers, Huub.

http://www.eset.com

http://www.eset.com

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 2 Dec 2008 16:35:30 -0000

Questions:

Is this something that anyone would ever do without LCAS?

Are there information elements we need to exchange before LSPs are set up 
(i.e. on the Call)?

How much of this is dependent on measurements once LSPs are set up, rather 
than before they are set up?

Thanks,
Adrian
----- Original Message ----- 
From: "Jishnu A" <[email-masked]>
To: <[email-masked]>; "'BRUNGARD, DEBORAH A, ATTLABS'" 
<[email-masked]>
Cc: "'Greg Bernstein'" <[email-masked]>; "'ccamp'" 
<[email-masked]>
Sent: Tuesday, December 02, 2008 4:28 PM
Subject: RE: [BULK] VCAT/LCAS draft update...

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 02 Dec 2008 18:32:08 +0100

Hi Jishnu,

> the vendor implementation and can be anything between 125us to 256ms.

This is information that is well known.

Reading your initial email again I am confused by the
additional reponse.

Can you please inform us of what the issue is that you
would like to resolve.
And make a distinction between the two modes:
==  VCAT without LCAS
==  VCAT with  LCAS.

Thank you, Huub.

---

From: "Jishnu A" <[email-masked]>
Date: Wed, 3 Dec 2008 00:06:48 +0530

Dear Hubb,
As there is a note on Fixed co-routed about this being needed to minimize
the differential delay, same could be added for Dynamic, co-routed also.

"Dynamic, co-routed: A dynamic VCG (bandwidth can be increased or decreased
via the addition or removal of member signals), transported over a co-routed
set of members.  The intent here is dynamic resizing and resilience of
bandwidth at the same time minimizing the differential delay."

Is it left out as it is obvious? 

Also the document does not mention why one needs to minimize the
differential delay. Again, is it assumed that this is well known and left
out? 

Regards,
Jishnu A

-----Original Message-----
From: Huub van Helvoort [mailto:[email-masked]] 
Sent: Tuesday, December 02, 2008 11:02 PM
To: Jishnu A
Cc: 'Greg Bernstein'; 'ccamp'
Subject: Re: [BULK] VCAT/LCAS draft update...
Importance: Low

Hi Jishnu,

Thank you, Huub.

http://www.eset.com

http://www.eset.com

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 02 Dec 2008 10:41:19 -0800

Hi folks, the differential delay compensation capability is a property 
of VCAT (not LCAS) hence independent of whether LCAS is implemented or 
not. In SDH the MFI is used with VCAT (part of the H4 byte).

This issue has come up before. And at the time it seemed to belong with 
some the MLN work that kept track of "adaptation" properties. Right now 
it seems that differential delay compensation limits would need to be 
handled by network planning rather than the control plane.

Regards

Greg

Huub van Helvoort wrote:
>> From: Huub van Helvoort [mailto:[email-masked]] Sent: Tuesday, 
>> December 02, 2008 9:34 PM
>>> procedures and encodings otherwise are the same as the previous 
>>> draft. Note that the draft will now be contingent on the MLN 
>>> extensions draft moving forward.
>>>