Subject: Re: [CCAMP] [PWE3] poll on draft-abfb-mpls-tp-control-plane-framework

From: "Daniele Ceccarelli" <[email-masked]>
Date: Mon, 1 Mar 2010 10:57:26 +0100

Yes/Support

BR
Daniele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A (ATTLABS)
Sent: venerdì 26 febbraio 2010 22.53
To: CCAMP
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [PWE3] poll on draft-abfb-mpls-tp-control-plane-framework

All,

This is to start a two week working group poll on making draft-abfb-mpls-tp-control-plane-framework-02.txt as a ccamp working group document. This poll is being initiated at this time as this document is part of the MPLS-TP work and it is needed to progress the work.

Send your response to the [email-masked] mailing list (only), indicating "yes/support" or "no/do not support".

This poll ends March 12th.

Deborah
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 1 Mar 2010 11:54:55 -0500

yes/support

Regards,
Jeff

---

From: Eric Gray <[email-masked]>
Date: Thu, 4 Mar 2010 07:33:21 -0500

Yes/Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A (ATTLABS)
Sent: Friday, February 26, 2010 4:53 PM
To: CCAMP
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [CCAMP] poll on draft-abfb-mpls-tp-control-plane-framework

All,

This is to start a two week working group poll on making
draft-abfb-mpls-tp-control-plane-framework-02.txt as a ccamp working
group document. This poll is being initiated at this time as this
document is part of the MPLS-TP work and it is needed to progress the
work.

Send your response to the [email-masked] mailing list (only), indicating
"yes/support" or "no/do not support".

Deborah
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "tom.petch" <[email-masked]>
Date: Thu, 4 Mar 2010 17:44:42 +0100

no/do not support

Much if not most of this document seems to be a reproduction of other, existing
mpls-tp documents.  The reproductions do not seem to add value.  Thus I cannot
see how reproducing over 100 requirements already listed elsewhere with an
identifying number and then giving them a new set of numbers which can easily be
confused with the old numbers will advance this work.

Much if not most of this document talks much about matters outside the control
plane and in places would appear to contradict what has already been documented.

There seems little in it that would count as a framework or architecture or
similar construct (compared to e.g draft-ietf-mpls-tp-framework).

Its target status is Informational, which makes it difficult for any Standards
Track document to refer to it, and that seems appropriate.

Tom Petch

----- Original Message -----
From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
To: "CCAMP" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, February 26, 2010 10:53 PM
Subject: [mpls] poll on draft-abfb-mpls-tp-control-plane-framework

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 04 Mar 2010 13:50:46 -0500

I'd largely agree with Tom on his points. I've just read through the
document and am confused as to what it is trying to accomplish. It seems to
be neither a framework for deploying MPLS-TP, a requirements document for
building MPLS-TP devices, nor a specification for implementing protocols
around MPLS-TP.  IMHO, it seems to be a subset of requirements from 5654
with brief discussions and references. To the reader, this is very confusing
given that the document proclaims that it provides:

the framework for MPLS-TP dynamic provisioning,
   and covers control plane addressing, routing, path computation,
   signaling, traffic engineering,, and path recovery.

    At best, I'd consider the document in its current state as an attempt to
"refine" the requirements from RFC5654 and behave more like a "solution"
document. As an operator, I'd be hard pressed to use the document in its
current state to deploy MPLS-TP.  As someone who has built boxes in the
past, I would be very hard pressed to use this document to build MPLS-TP
boxes, but I will let current vendors speak to that.

    Based on this reading, I'd personally ask the chairs that the document's
structure and purpose be made more clear before proceeding forward with the
draft.

    --Tom

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 6 Mar 2010 12:43:02 -0800

yes/support

Regards,
Greg

---

From: <[email-masked]>
Date: Fri, 12 Mar 2010 09:14:43 +0100

Yes/support.

Best regards
Manuel

---

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Tue, 16 Mar 2010 10:48:50 -0400

All,

This poll has closed.

We have accepted the draft as a ccamp working group document.

Would the authors please re-publish the draft with no other changes than
file-name and version as:
draft-ietf-ccamp-mpls-tp-control-plane-framework

While a few concerns have been raised, this document is identified as
part of the ITU-IETF mpls-tp work program. We encourage those with
interest to participate in progressing the document in a timely manner
as it will now have status as a wg document.

Thanks,
Deborah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
BRUNGARD, DEBORAH A (ATTLABS)
Sent: Friday, February 26, 2010 4:53 PM
To: CCAMP
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [PWE3] poll on draft-abfb-mpls-tp-control-plane-framework

All,

Deborah

---

From: [email-masked]
Date: Sun, 21 Mar 2010 14:13:04 -0800

yes/support

"BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]> 
发件人:  [email-masked]
2010-02-26 13:53

收件人
"CCAMP" <[email-masked]>
抄送
[email-masked], [email-masked], [email-masked]
主题
[PWE3] poll on draft-abfb-mpls-tp-control-plane-framework

All,

Deborah