Subject: Re: [CCAMP] Agenda Requests for IETF 77

From: "Daniel King" <[email-masked]>
Date: Mon, 1 Mar 2010 22:52:55 -0000

Hello all,

Apologies but I was too generous with the time and we will need to compile
our CCAMP schedule by March 10th. Therefore, if you have not already sent
your request, please send your presentation/time requests by the end of week
(Sunday 7th). 

Thanks,
Dan

-----Original Message-----
From: Daniel King [mailto:[email-masked]] 
Sent: 18 February 2010 22:14
To: [email-masked]
Cc: 'Brungard, Deborah A, ALABS'; 'Lou Berger'; [email-masked]
Subject: Agenda Requests for IETF 77

Hello CCAMP'rs,

Please let us know if you have an agenda request for our CCAMP sessions at
IETF 77.  Reply to this email (please also CC the co-chairs) with the
desired duration, topic/draft title, and presenter for each slot that you
request. Please let us have your requests by Friday, March 12th. 

Key dates are at: http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF77

2010-02-26 (Friday): Final agenda to be published.
2010-03-01 (Monday): Internet Draft Cut-off for initial document (-00)
submission by 17:00 PST (01:00 Tuesday, March 2 UTC), upload using IETF ID
Submission Tool.
2010-03-08 (Monday): Internet Draft final submission cut-off by 17:00 PST
(01:00 Tuesday, March 9 UTC), upload using IETF ID Submission Tool.

The preliminary agenda is at: https://datatracker.ietf.org/meeting/agenda/

Thanks,
Dan

---

From: "Daniel King" <[email-masked]>
Date: Thu, 11 Mar 2010 15:04:22 -0000

Hi all, 

The draft ccamp agenda for IETF 77 is now online:

http://tools.ietf.org/wg/ccamp/agenda?item=agenda77.html

If anyone has any questions please let us know. If your presenting slides,
please send me your slides (CC co-chairs) no later than Friday March 19. 

Br, Dan.

-----Original Message-----
From: Daniel King [mailto:[email-masked]] 
Sent: 18 February 2010 22:14
To: [email-masked]
Cc: 'Brungard, Deborah A, ALABS'; 'Lou Berger'; [email-masked]
Subject: Agenda Requests for IETF 77

Hello CCAMP'rs,

Thanks,
Dan

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Fri, 19 Mar 2010 16:17:22 -0400

All,
	Just a reminder that we need slides ASAP.  Given how tight our agenda
is we really won't have time for swapping laptops and files during the
session.

Much thanks,
Lou