Subject: [CCAMP] I-D Action:draft-ietf-ccamp-general-constraint-encode-00.txt

From: [email-masked]
Date: Mon, 1 Mar 2010 13:30:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : General Network Element Constraint Encoding for GMPLS Controlled Networks
	Author(s)       : G. Bernstein, et al.
	Filename        : draft-ietf-ccamp-general-constraint-encode-00.txt
	Pages           : 27
	Date            : 2010-02-18

Generalized Multiprotocol Label Switching can be used to control a
wide variety of technologies. In some of these technologies network
elements and links may impose additional routing constraints. An
example of such additional constraints occurs in wavelength switched
optical networks (WSON).

This document provides efficient, protocol-agnostic encodings for
general information elements representing connectivity and label
constraints as well as label availability. These encodings are
applicable to a wide range of technologies and not limited to WSON.
It is intended that protocol-specific documents will reference this
memo to describe how information is carried for specific uses.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-general-constraint-encode-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Lou Berger <[email-masked]>
Date: Mon, 01 Mar 2010 16:42:42 -0500

Ccamp,
	Please note that this document contains material split off from
draft-ietf-ccamp-rwa-wson-encode as discussed at the last ietf.

Lou

On 3/1/2010 4:30 PM, [email-masked] wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp