Subject: [CCAMP] draft-ietf-ccamp-gmpls-ethernet-pbb-te

From: Vishwas Manral <[email-masked]>
Date: Wed, 3 Mar 2010 06:54:09 -0800

Hi,

It seems there is no reference to how an LMP test message can be sent over
the PBB-TE link. Doesn't it need to be specified?

Thanks,
Vishwas

---

From: "FEDYK Don" <[email-masked]>
Date: Wed, 3 Mar 2010 09:21:00 -0600

Hi Vishwas
 
Since this is Ethernet which can easily transport a message on the data
link all you need is the ability to handle a UDP (over Ethernet) message
addressed to the local IP loopback at the other end of the link. 
 
Note that these are point to point messages and an IP routing layer is
not required. 
 
Don 

________________________________

	From: Vishwas Manral [mailto:[email-masked]] 
	Sent: Wednesday, March 03, 2010 9:54 AM
	To: [email-masked]; FEDYK Don; David Allan I;
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
	Subject: draft-ietf-ccamp-gmpls-ethernet-pbb-te

	Hi,
	 
	It seems there is no reference to how an LMP test message can be
sent over the PBB-TE link. Doesn't it need to be specified?
	 
	Thanks,
	Vishwas

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 3 Mar 2010 09:46:13 -0800

Hi Don,

Interesting. The datalink itself may not have an IP address at all though.

What we are planning to do is use a broadcast IP address as well as
Broadcast MAC address for the destination address and push the packet over
the link. The receiver is using only the physical data channel to determine
the data channel over which the packet came (addreses are themselves not
used).

Maybe you can add some text regarding this in the draft? Do you know of
other implementations of the draft so that we can think of some interops?

Thanks,
Vishwas
On Wed, Mar 3, 2010 at 7:21 AM, FEDYK Don
<[email-masked]>wrote:

> Note that these are point to point messages and an IP routing layer is not
> required.
>
> Don
>
>  ------------------------------
> *From:* Vishwas Manral [mailto:[email-masked]]
> *Sent:* Wednesday, March 03, 2010 9:54 AM
> *To:* [email-masked]; FEDYK Don; David Allan I; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> *Subject:* draft-ietf-ccamp-gmpls-ethernet-pbb-te
>
>   Hi,
>