Subject: Re: [CCAMP] Protocol Action: 'Generalized MPLS (GMPLS) Support ForMetro Ethernet Forum and G.8011 User-Network Interface (UNI)'to Proposed Standard

From: <[email-masked]>
Date: Mon, 12 Apr 2010 21:01:43 +0000

Hello,

On 12-04-10 20:07, The IESG wrote:
> The IESG has approved the following document:
> 
> - 'Generalized MPLS (GMPLS) Support For Metro Ethernet Forum and G.8011
>     User-Network Interface (UNI) '
>     <draft-ietf-ccamp-gmpls-mef-uni-03.txt>  as a Proposed Standard
> 
> 
> This document is the product of the Common Control and Measurement Plane Working Group.
> 
> The IESG contact persons are Adrian Farrel and Stewart Bryant.
> 
> A URL of this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-mef-uni-03.txt

The date on this document is October 14 2009, expiry April 2010.

It still refers to:
= G.8011   (08/2004)
= G.8011.1 (08/2004)
= G.8011.2 (09/2005)

These recommendations have been superseded by:
= G.8011   (01/2009)
= G.8011.1 (01/2009)
= G.8011.2 (01/2009)
That are currently in force.
Why the reference to superseded recommendations.

FYI: there since 02/2010 there are also in force:
G.8011.3 Ethernet virtual private LAN service
G.8011.4 Ethernet virtual private rooted multipoint service
G.8011.5 Ethernet private LAN service
Shouldn't these have been included as well?

Regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Lou Berger <[email-masked]>
Date: Tue, 13 Apr 2010 11:04:25 -0400

Huub,
	Sometimes our process takes longer than we'd like.  The last
substantive technical change by the WG was in August 2008, with WG LC in
January 2009.  In order to make the changes to the references, the WG
would need to ensure that there was no technical changes as a result of
the 2009/2010 versions of the G.8011 documents.  As this review has not
been done, I don't think changes to the references are appropriate.

Lou (as co-author)

---

From: Adrian Farrel <[email-masked]>
Date: Wed, 14 Apr 2010 09:38:40 +0100

Hello Huub,

[Recipient list massaged]

As I understand it, the CCAMP working group decided to work on MEF 6 first 
(in the knowledge that there may be value in returning to work on MEF 6.1 in 
the future).

The Recommendations that you  list are the revisions that co-existed with 
MEF 6.

At such time as the working group decides to synchronise with MEF 6.1 
(contributions are welcome!) the work will also need to synchronise with the 
revisions of the Recommendations that are in the same timeframe.

Therefore, at this stage, no changes to this RFC-to-be are needed.

Does that make sense?

Cheers,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: "IETF-Announce" <[email-masked]>; "The IESG" 
<[email-masked]>
Cc: "ccamp mailing list" <[email-masked]>; "ccamp chair" 
<[email-masked]>; "Internet Architecture Board" <[email-masked]>; 
"RFC Editor" <[email-masked]>
Sent: Monday, April 12, 2010 10:01 PM
Subject: Re: [CCAMP] Protocol Action: 'Generalized MPLS (GMPLS) Support 
ForMetro Ethernet Forum and G.8011 User-Network Interface (UNI)'to Proposed 
Standard

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>