Subject: [CCAMP] [Select One Errata Reported] RFC3473 (2160)

From: RFC Errata System <[email-masked]>
Date: Mon, 12 Apr 2010 07:03:01 -0700 (PDT)

The following errata report has been submitted for RFC3473,
"Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3473&eid=2160

--------------------------------------
Type: Select One
Reported by: Sean Turner <[email-masked]>

Section: 12

Original Text
-------------
Configured keys MAY be used.

Corrected Text
--------------
Manually configured keys MAY be used.

Notes
-----
Assumed that this sentence is talking about the opposite of an automated key management system, which is manually configured keys.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3473 (draft-ietf-mpls-generalized-rsvp-te-09)
--------------------------------------
Title               : Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
Publication Date    : January 2003
Author(s)           : L. Berger, Ed.
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Alice Hagens <[email-masked]>
Date: Mon, 12 Apr 2010 10:31:20 -0400

FYI, the Type of this errata report has been set to Editorial per Sean's request:
http://www.rfc-editor.org/errata_search.php?rfc=3473&eid=2160

(Apologies for the error; we're working on preventing this in the future.)

Thank you.

RFC Editor/ah

> "Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions".
Type: Editorial