Subject: [CCAMP] Draft Response to Liaison Statement, "OTN and WSON work in CCAMP"

From: Lou Berger <[email-masked]>
Date: Tue, 27 Apr 2010 14:35:48 -0400

All,
	The enclosed is a proposed response to three Liaisons received from
Q12.  Please send any comments you have by May 11th.

Thank you,
Deborah and Lou

-------------------------------------------------------------
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]

Subject: New Liaison Statement, "OTN and WSON work in CCAMP"

Title: OTN and WSON work in CCAMP
Submission Date: 2010-xx-xx

From: Deborah Brungard (IETF CCAMP WG) <[email-masked]>
To: ITU-T SG15 Q12 ([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: For information

Thank you for your liaison statements "COM 15 – LS 100 – E", and "COM 15
– LS 138 – E"  on your plans to update G.872 the OTN architecture to
reflect the G.709 updates.

We would like to inform you that the CCAMP Working Group recently
accepted as a Working Group draft:
http://www.ietf.org/id/draft-ietf-ccamp-gmpls-g709-framework-00.txt

This document will serve as our basis for further work. Please keep us
informed as you progress your work.

Regarding your liaison "COM 15 – LS 86 – E", "Comments on WSON
Impairment Work in CCAMP", we thank you for your comments and we will
take these into consideration as we progress our work. We note that you
will initiate work to update the architecture and control plane
Recommendations related to WSON. Please keep us informed as you progress
this work.

We look forward to continuing our cooperative relationship with you on
these topics.

Deborah Brungard
Lou Berger

CCAMP Working Group co-Chairs

---

From: Greg Bernstein <[email-masked]>
Date: Wed, 28 Apr 2010 10:53:20 -0700

Hi Deborah and Lou, this seems fine to me. I think we still need more 
discussions with ITU-T on the definition and use of the term "black 
link". They had some comments in the liaison on our use of the term in 
the impairments draft but we thought our use was consistent with what we 
had read so far in ITU-T documents.

Cheers

Greg B.

On 4/27/2010 11:35 AM, Lou Berger wrote:
> From: Deborah Brungard (IETF CCAMP WG)<[email-masked]>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>
>
>    

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Lou Berger <[email-masked]>
Date: Thu, 29 Apr 2010 08:26:29 -0400

Greg,
	Can you contact Malcolm and have an (on or off-line) discussion on this
topic and come back with a recommended set of changes to either the
impairments draft or the Liaison?

Much thanks,
Lou