Subject: [CCAMP] I-D Action:draft-ietf-ccamp-gmpls-g709-framework-01.txt

From: [email-masked]
Date: Tue, 18 May 2010 02:30:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : F. Zhang, et al.
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-01.txt
	Pages           : 25
	Date            : 2010-05-18

This document provides a framework to allow the development of 
protocol extensions to support Generalized Multi-Protocol Label 
Switching (GMPLS) and Path Computation Element (PCE) control of 
Optical Transport Networks (OTN) as specified in ITU-T Recommendation 
G.709 as consented in October 2009. 

 
zhang

Expires November 2010

 [page 1] 

draft-ietf-ccamp-gmpls-g709-framework-01.txt

 May 2010

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 19 May 2010 11:32:32 +0800

Hi CCAMPers,

We have posted a new version for OTN control framework, which is draft-ietf-ccamp-gmpls-g709-framework-01.txt.

Besides some editorial modifications, two major changes have been made in this version:
(1) Added some text in Introduction Section to indicate that "No additional Switching Type and LSP Encoding Type are required".
(2) Refined Section  5.3. to specify what should be considered for routing protocol.

Any comments or suggestions are appreciated.

Best Regards
 
Fatai
 
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, May 18, 2010 5:30 PM
Subject: [CCAMP] I-D Action:draft-ietf-ccamp-gmpls-g709-framework-01.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>