Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

From: Loa Andersson <[email-masked]>
Date: Tue, 11 May 2010 15:41:09 +0200

All,

this is start a two week poll on making

http://www.ietf.org/internet-drafts/draft-asm-mpls-tp-bfd-cc-cv-04.txt

an mpls working group document.

To respond to the poll please send a mail to the mpls-tp
mailing list indicating "yes/support" or "no/do not support".

Reviews, comments on the draft, or motivation for support
or non-support should be sent to the same mailing list, but
with another subject.

The poll ends eob May 25th.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Elisa Bellagamba <[email-masked]>
Date: Tue, 11 May 2010 15:51:36 +0200

Yes/Support

Ciao,
Elisa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: den 11 maj 2010 15:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 11 May 2010 19:28:19 +0530

Yes/Support.

Regards,
Venkat.
On Tue, May 11, 2010 at 7:21 PM, Elisa Bellagamba <
[email-masked]> wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
Best Regards,
Venkatesan Mahalingam.

---

From: Autumn Liu <[email-masked]>
Date: Tue, 11 May 2010 12:05:06 -0400

yes/support

Cheers,
Autumn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, May 11, 2010 6:41 AM
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

To respond to the poll please send a mail to the mpls-tp mailing list indicating "yes/support" or "no/do not support".

Reviews, comments on the draft, or motivation for support or non-support should be sent to the same mailing list, but with another subject.

/Loa

-- 

                                              +46 767 72 92 13 _______________________________________________

---

From: Nitin Bahadur <[email-masked]>
Date: Tue, 11 May 2010 11:17:58 -0700

Support.

Thanks
Nitin  

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Loa Andersson
> Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv 
> an mpls working group document
> 
> All,
> 
> Reviews, comments on the draft, or motivation for support or 
> non-support should be sent to the same mailing list, but with 
> another subject.
> 
>                                               +46 767 72 92 
> 13 _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: John E Drake <[email-masked]>
Date: Tue, 11 May 2010 12:41:07 -0700

Yes

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Loa Andersson
> Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls
> working group document
> 
> All,
>

---

From: Attila Takacs <[email-masked]>
Date: Wed, 12 May 2010 12:48:48 +0200

Support.
Attila 

> Sent: Tuesday, May 11, 2010 3:41 PM

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 13 May 2010 13:53:58 -0500

Yes, support. 

Thanks

Regards... Zafar 

> Sent: terça-feira, 11 de Maio de 2010 14:41

---

From: Rajiv Papneja <[email-masked]>
Date: Thu, 13 May 2010 15:21:42 -0400

Yes/support

/Rajiv

> From: Loa Andersson <[email-masked]>
> Date: Tue, 11 May 2010 15:41:09 +0200
> To: "[email-masked]" <[email-masked]>, CCAMP WG <[email-masked]>,
> <[email-masked]>, <[email-masked]>, MPLS-TP ad hoc team
> <[email-masked]>
> Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working
> group document
> 
> All,
>

---

From: <[email-masked]>
Date: Thu, 13 May 2010 22:40:50 +0100

I also do not support this draft.

regards, neil 

> [mailto:[email-masked]] On Behalf Of Rui Costa
> Sent: 13 May 2010 19:11
> To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; 
> [email-masked]; MPLS-TP ad hoc team
> Subject: Re: [mpls-tp] poll on making 
> draft-asm-mpls-tp-bfd-cc-cv an mpls working group document
> 
> no/do not support	
> 
> Kind Regards,	
> Rui
>

---

From: "xuyunbin" <[email-masked]>
Date: Fri, 14 May 2010 08:24:01 +0800

no/do not support

2010-05-14 

xuyunbin

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 14 May 2010 08:01:12 -0400

+1

---

From: David Sinicrope <[email-masked]>
Date: Fri, 14 May 2010 10:58:44 -0400

yes/support

On 5/11/10 9:41 AM, "Loa Andersson" <[email-masked]> wrote:

All,

/Loa

--

---

From: Rui Costa <[email-masked]>
Date: Thu, 13 May 2010 19:10:45 +0100

no/do not support	

Kind Regards,	
Rui

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: terça-feira, 11 de Maio de 2010 14:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: "Tapraj Singh (tapsingh)" <[email-masked]>
Date: Thu, 13 May 2010 11:36:19 -0700

Hi All,

 Support.

Thanks
Tapraj
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: terça-feira, 11 de Maio de 2010 14:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: Robert Rennison <[email-masked]>
Date: Fri, 14 May 2010 15:00:25 -0400

Yes, support

Rob Rennison

---

From: "zhangguoying" <[email-masked]>
Date: Mon, 17 May 2010 21:47:33 -0800

no/do not support.

2010-05-17 

zhangguoying 

发件人： Loa Andersson 
发送时间： 2010-05-11  06:41:18 
收件人： [email-masked]; CCAMP WG; pwe3; mpls; MPLS-TP ad hoc team 
抄送： 
主题： [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls workinggroup document 
 
All,

---

From: Maarten Vissers <[email-masked]>
Date: Mon, 17 May 2010 16:55:57 +0200

no/do not support

Maarten

----- Original Message -----
From: "Loa Andersson" <[email-masked]>
To: <[email-masked]>; "CCAMP WG" <[email-masked]>; <[email-masked]>;
<[email-masked]>; "MPLS-TP ad hoc team" <[email-masked]>
Sent: Tuesday, May 11, 2010 9:41 PM
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls
working group document

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Mon, 17 May 2010 11:53:02 -0500

Yes, support.

Thanks,
Siva 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Rennison
Sent: May 14, 2010 3:00 PM
To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [CCAMP] [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cvan mpls working group document

Yes, support

Rob Rennison

> > To respond to the poll please send a mail to the mpls-tp mailing 
> > list indicating "yes/support" or "no/do not support".
> >

---

From: Sami Boutros <[email-masked]>
Date: Mon, 17 May 2010 10:26:44 -0700

Yes/support

Sami

---

From: Yang Yang <[email-masked]>
Date: Mon, 17 May 2010 22:52:26 +0200

No / Do not Support.

Yang

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 17 May 2010 17:05:48 -0400

Yes.
This document seems a good basis for the WG work on this topic, and 
should be adopted.

Yours,
Joel

---

From: Tarek Saad <[email-masked]>
Date: Mon, 17 May 2010 18:30:33 -0400

Yes, support.

Thanks,
-Tarek

---

From: Di Giglio Andrea <[email-masked]>
Date: Mon, 17 May 2010 09:37:05 +0200

no/do not support

Regards,

Andrea

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Loa Andersson
Inviato: martedì 11 maggio 2010 15.41
A: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Oggetto: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Pankil Shah <[email-masked]>
Date: Mon, 17 May 2010 22:48:39 -0400

Yes/support.

Pankil

---

From: Xueqin WEI <[email-masked]>
Date: Mon, 17 May 2010 13:21:20 +0800

No/do not support 

Sincerely Yours
Xueqin Wei
2010-05-1713:20:55
-------------------------------------------------------- 
Following is your email:
Subject:poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working groupdocument
Sent:2010-05-1121:56:40
From:Loa Andersson
To:[email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP adhoc team
CC to:

All,

---

From: "Mcdysan, David E" <[email-masked]>
Date: Tue, 18 May 2010 11:59:43 -0400

yes/support 

> Sent: Tuesday, May 11, 2010 9:41 AM
> ----------------------------------------------------------------------
> This message was created by the sender using your @mci.com 
> address.  If you wish to continue to receive messages from 
> this sender, please respond informing them to use your 
> @verizonbusiness.com email address.
> 
> The mci.com email domain will be decommissioned during the 
> first quarter of 2011.  Please inform sender to use your 
> @verizonbusiness.com address, if you desire to continue to 
> receive messages from them.
> 
> Thank You
> 
> Verizon Business Messaging
>

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Tue, 18 May 2010 11:03:14 -0500

Yes/support

eric

---

From: David Ward <[email-masked]>
Date: Tue, 18 May 2010 12:29:51 -0700

Loa -

The draft is a reasonable starting point to enable reuse of BFD for MPLS-TP CC/CV. The draft is not complete and has a number of open issues but, given attempts at reuse of existing technology was a goal of the MPLS-TP effort and the draft describes some simple refinements to BFD to meet the requirements; I support it's acceptance as a work item.

-DWard

---

From: Sriganesh Kini <[email-masked]>
Date: Tue, 18 May 2010 17:25:32 -0400

Loa,

While this draft may have open issues, it has the right foundation.

I support making this a WG doc.

Thanks

- Sri

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an 
> mpls working group document
> 
> All,
>

---

From: Sriganesh Kini <[email-masked]>
Date: Tue, 18 May 2010 17:25:32 -0400

Loa,

Thanks

- Sri

---

From: <[email-masked]>
Date: Tue, 18 May 2010 22:55:35 +0100

Sri....on what basis do you make this claim, ie "has the right
foundation"?  Request/response OAM (like BFD was conceived as) is fine
for a cl-ps mode network like IP but not for a co-ps mode network (=>
wrong foundation)....here defect detection/handling needs to be
unidirectional and the CV function requires an absolute SA not some
locally generated ID (=> wrong foundation again).

regards, Neil 

> Behalf Of Sriganesh Kini
> Sent: 18 May 2010 22:26
> Subject: Re: [mpls] poll on making 
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Loa Andersson
> > To: [email-masked]; CCAMP WG; [email-masked]; 
> [email-masked]; MPLS-TP 
> > ad hoc team
> > Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls 
> > working group document
> > 
> > All,
> > 
> mailing list 
> > indicating "yes/support" or "no/do not support".
> > 
> > non-support should be sent to the same mailing list, but 
> with another 
> > subject.
> >

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 19 May 2010 13:01:11 -0500

no/do not support

Regards,
Kam

---

From: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>
Date: Thu, 20 May 2010 08:06:51 +0200

no/do not support

============================================
Pietro Vittorio Grandi
Terrestrial Optics Unit -  System Architecture
Alcatel-Lucent Vimercate (Italy)
Tel: +39 039 686 4930
Mail: [email-masked]
============================================
Put your hand on a hot stove for a minute, and it seems like an hour.
Sit with a pretty girl for an hour, and it seems like a  minute. That's relativity.
(A. Einstein)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lam, Hing-Kam (Kam)
Sent: mercoledì 19 maggio 2010 20.01
To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [mpls-tp] [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

no/do not support

Regards,
Kam

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Thu, 20 May 2010 10:16:01 +0200

no/do not support

Sergio Belotti

System Architecture
Optics Division-Terrestrial Optics Unit
ALCATEL-LUCENT

+39 039 6863033
+39 039 6863590

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Loa Andersson
Inviato: martedì 11 maggio 2010 15.41
A: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Oggetto: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 20 May 2010 15:17:39 -0400

Yes, I support.

Cheers,
Igor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, May 11, 2010 9:41 AM
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: Ross Callon <[email-masked]>
Date: Wed, 19 May 2010 17:28:04 -0400

Yes / I support this becoming a working group document. 

Most of the comments that I have seen raised are things to be discussed during the normal progression of a working group document (ie, would be valid concerns if this were at working group last call, but IMHO don't make sense as a reason to slow down acceptance of this as a WG document). 

Thanks, Ross 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 11 May 2010 09:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--