Subject: [CCAMP] I-D Action:draft-ietf-ccamp-gmpls-g709-framework-02.txt

From: [email-masked]
Date: Sun, 11 Jul 2010 21:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : F. Zhang, et al.
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-02.txt
	Pages           : 26
	Date            : 2010-07-11

This document provides a framework to allow the development of 
protocol extensions to support Generalized Multi-Protocol Label 
Switching (GMPLS) and Path Computation Element (PCE) control of 
Optical Transport Networks (OTN) as specified in ITU-T Recommendation 
G.709 as consented in October 2009. 

 
Zhang

 Expires January 2011

 [page 1] 

draft-ietf-ccamp-gmpls-g709-framework-02.txt

July 2010

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 12 Jul 2010 14:50:01 +0800

Hi All,

The authors of this draft just submitted a new version of this draft:

http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework-02

Major updates include:
(1) Added some text in Section 5.1 and 5.3 to address multi-stage muxing.
(2) Added a new sub-section 5.2.3. to describe the requirments for differentiating full lambda LSP or sub lambda LSP.
(3) Fixed various nits.

Best Regards
 
Fatai
 
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, July 12, 2010 12:00 PM
Subject: [CCAMP] I-D Action:draft-ietf-ccamp-gmpls-g709-framework-02.txt

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>