Subject: [CCAMP] Comments on draft-zhang-ccamp-gmpls-h-lsp-mln-00

From: "Sadler, Jonathan B." <[email-masked]>
Date: Wed, 28 Jul 2010 07:46:32 -0500

Hello Fatai and Dan,

In this I-D, it looks like source node is specifying the specific technology used in the lower layer connection (i.e. the connection from Node B to C).

If Nodes B, E and C (as shown in Figures 2 and 3) are being provided by a separate carrier, this amounts to the customer of the service provider telling the service provider how to deliver their service.  This is problematic as the carrier may have different policy from the customer for how to deliver the service requested in the client layer.  In this case, do you envision the operator of Nodes B, E and C ignoring or refusing the service request?

Also, how do you signal the specific adaptation method that should be used?  If the adaptations used in Node B and Node C don't match, then the lower layer connection will not be useable by the client layer so coordination is important.

Finally, do you see this as being able to operate in a topology that has a widely varying topography (i.e. transitions down through multiple lower layers  and doesn't make an assumption the layers are simply nested)?

Thanks,

Jonathan  Sadler

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 29 Jul 2010 18:31:47 +0800

Hi Jonathan,

Thanks for your comments.

Please see in-line below.

Thanks

Fatai Zhang

Advanced Technology Department
Wireline Networking Business Unit
Huawei Technologies Co., LTD.
Huawei Base, Bantian, Longgang,
Shenzhen 518129 P.R.China
Tel: +86-755-28973234
Fax: +86-755-28972935

  ----- Original Message ----- 
  From: Sadler, Jonathan B. 
  To: [email-masked] 
  Sent: Wednesday, July 28, 2010 8:46 PM
  Subject: [CCAMP] Comments on draft-zhang-ccamp-gmpls-h-lsp-mln-00

  Hello Fatai and Dan,

  [Fatai] These questions can be more generic to all the MLN control(e.g, [MLN-EXT]draft and other RFCs), not specific to this draft. Usually, multi-layer for one carrier is more typical for MLN control. In this case, the head node(e.g., it gets the policy from operator or centralized PCE for multi-layers) may prefer to use one specific ISC or granularity for the FA-LSP, so the head node should be capable of indicating this information in the signaling.

  [Fatai] In this case, obviously, the recursive procedures can be used.

  Thanks,

  Jonathan  Sadler

------------------------------------------------------------------------------

  _______________________________________________
  CCAMP mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/ccamp