Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-05.txt

From: [email-masked]
Date: Thu, 08 Sep 2011 22:55:44 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : Fatai Zhang
                          Dan Li
                          Han Li
                          Sergio Belotti
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-05.txt
	Pages           : 28
	Date            : 2011-09-08

   This document provides a framework to allow the development of
   protocol extensions to support Generalized Multi-Protocol Label
   Switching (GMPLS) and Path Computation Element (PCE) control of
   Optical Transport Networks (OTN) as specified in ITU-T Recommendation
   G.709 as consented in October 2009.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-05.txt

---

From: Zhangfatai <[email-masked]>
Date: Fri, 09 Sep 2011 06:23:26 +0000

Hi CCAMPers,

A new version of OTN framework document has been submitted because it will be expired soon.

The updates are based on the progress of OTN OSPF and RSVP-TE drafts, more specifically as follows:

(1) Refined some text related to a new switching type (101) introduced in the routing.

(2) Added a new signaling requirement to describe the new Switching Type in the signaling should be consistent with routing.

(3) Added a new routing requirement about TSG advertisement, and consequently, refined some text about TSG information in the signaling.

Please share your comments or concerns.

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2011年9月9日 13:56
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-05.txt

         Author(s)       : Fatai Zhang

                          Dan Li

                          Han Li

                          Sergio Belotti

                          Daniele Ceccarelli

         Pages           : 28

         Date            : 2011-09-08

_______________________________________________

CCAMP mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ccamp