Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt

From: [email-masked]
Date: Tue, 13 Sep 2011 01:24:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : OSPF-TE Extensions for General Network Element Constraints
	Author(s)       : Fatai Zhang
                          Young Lee
                          Jianrui Han
                          Greg Bernstein
                          Yunbin Xu
	Filename        : draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt
	Pages           : 12
	Date            : 2011-09-13

   Generalized Multiprotocol Label Switching can be used to control a
   wide variety of technologies including packet switching (e.g., MPLS),
   time-division (e.g., SONET/SDH, OTN), wavelength (lambdas), and
   spatial switching (e.g., incoming port or fiber to outgoing port or
   fiber). In some of these technologies network elements and links may
   impose additional routing constraints such as asymmetric switch
   connectivity, non-local label assignment, and label range limitations
   on links. This document describes OSPF routing protocol extensions to
   support these kinds of constraints under the control of Generalized
   MPLS (GMPLS).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt

---

From: Zhangfatai <[email-masked]>
Date: Tue, 13 Sep 2011 08:31:36 +0000

Hi all,

There are no significant changes in this version, just some description about routing procedures refined.

Thanks
 
Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2011年9月13日 16:24
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-general-constraints-ospf-te-01.txt
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp