Subject: [CCAMP] Update on General Information

From: Leeyoung <[email-masked]>
Date: Tue, 15 Nov 2011 01:44:34 +0000

Hi Lou,

This is to give you the status of the following WG drafts that will not be presented in Taipei meeting.

-          draft-ietf-ccamp-general-constraint-encode-05.txt (General Network Element Constraint Encoding for GMPLS Controlled Networks).

o    Some clarifying texts (from Jonathan Harrison on label-range) will be added in the revision as follows:
"This constraint was motivated a type of  tunable wave band add/drop multi-plexer. The device can add/drop wavelengths within fixed range from its tuning center. So we need three pieces of information: (a) the total set of wavelengths that could possibly be reached (the labels in the label set field), (b) the range of wavelengths that the device can process at once (MaxLabelRange), (c) the current wavelengths (available labels sub-TLV) in use  (tells us constraints on tuning the devices up or down to incorporate more wavelengths)."

o   Issues on the multiple ISCD capability is addressed by Cyril/Fatai have been discussed in the corresponding OSPF extension; once the solution is settled, encoding will be included if changes are needed.

-          draft-ietf-ccamp-rwa-info-13.txt (Routing and Wavelength Assignment Information Model for Wavelength Switched Optical Networks)

o    There are some clarifying texts (from Cyril) that are needed to be updated on the revision, which we will do shortly after the Taipei meeting.

Thanks,
Young

---

From: Lou Berger <[email-masked]>
Date: Tue, 15 Nov 2011 10:45:52 +0800

Young,
	Thank you for the update.  We should have time in today's meeting to
discuss the open issues.

Lou

On 11/15/2011 9:44 AM, Leeyoung wrote:
> -          draft-ietf-ccamp-general-constraint-encode-05.txt (General
> Network Element Constraint Encoding for GMPLS Controlled Networks).
> 
> “This constraint was motivated a type of  tunable wave band add/drop
> multi-plexer. The device can add/drop wavelengths within fixed range
> from its tuning center. So we need three pieces of information: (a) the
> total set of wavelengths that could possibly be reached (the labels in
> the label set field), (b) the range of wavelengths that the device can
> process at once (MaxLabelRange), (c) the current wavelengths (available
> labels sub-TLV) in use  (tells us constraints on tuning the devices up
> or down to incorporate more wavelengths).”
> 
>  
> 
> o   Issues on the multiple ISCD capability is addressed by Cyril/Fatai
> have been discussed in the corresponding OSPF extension; once the
> solution is settled, encoding will be included if changes are needed.
> 
>  
> 
> -          draft-ietf-ccamp-rwa-info-13.txt (Routing and Wavelength
> Assignment Information Model for Wavelength Switched Optical Networks)
> 
> o    There are some clarifying texts (from Cyril) that are needed to be
> updated on the revision, which we will do shortly after the Taipei meeting.
> 
>  
> 
> Thanks,
> 
> Young  
> 
>  
> 
>             
> 
>  
>