Subject: [CCAMP] R: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Tue, 5 Mar 2013 16:34:04 +0000

Hi Oscar ,

I think Xihua is perfectly right. As reported now, sec. 4.2 is misleading of a concept that is still debated.
Unless the intention was to highlight again the possibility to carry an OCH-P over single or multiple optical carrier (that nothing has to do with splitting an OCH-P into different network media channels) , the chapter should be corrected.

Thanks

Sergio

Belotti Sergio-  System Architect
ALCATE-LUCENT  Optics Division
via Trento 30 Vimercate (MB) - Italy
phone +39 (039) 6863033
________________________________
Da: [email-masked] [mailto:[email-masked]]
Inviato: martedì 5 marzo 2013 13.03
A: Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]); [email-masked]; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked]; Hanjianrui; [email-masked]; Iftekhar Hussain; [email-masked]'; Leeyoung; [email-masked]; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; BELOTTI, SERGIO (SERGIO); Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]); [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); Fatai Zhang; [email-masked]'; zhangguoying
Oggetto: Re: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar,

ITU-T Q11 has discussed the inverse multiplexing last week, i.e., you refer to the relationship between signal layer / media layer.
There are two models. One is multiple OCh instances' model. Another is single OCh instance's model. The model will impact on signaling and label solution.
I expect ITU-T will allow electronic signal to be distributed over more than one network media channels.
But the relationship between OCh and network media channel should be 1:1. As different network media channels may go through different components even if they go through the same fiber and nodes.
Following is the multiple OCh instances' model.

I saw section 4.2 describes one OCh-P over multiple network media channels. This model is not correct.
Q11 didn't make any decision until now. I suggest to delete the OCh-P Frequency Slot terminology and the figure 5.
I expect Q11, Q12 and Q14 will discuss the model in July and add the discussion result in G.872 in the future.

Xihua Fu

Oscar González de Dios <[email-masked]>

2013-03-01 下午 04:27

收件人

"Zhangxian (Xian)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Daniel King ([email-masked])" <[email-masked]>, Abinder Dhillon <[email-masked]>, "'Adrian Farrel' ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, Biao Lu <[email-masked]>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>, Daniele Ceccarelli <[email-masked]>, "Varma, Eve L (Eve)" <[email-masked]>, FELIPE JIMENEZ ARRIBAS <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Hanjianrui <[email-masked]>, "[email-masked]" <[email-masked]>, Iftekhar Hussain <[email-masked]>, "[email-masked]'" <[email-masked]>, Leeyoung <[email-masked]>, "[email-masked]" <[email-masked]>, "Moustafa Kattan (mkattan)" <[email-masked]>, Marco Sosa <[email-masked]>, Ramon Casellas <[email-masked]>, Raul Muñoz <[email-masked]>, Ricardo Martínez <[email-masked]>, Rajan Rao <[email-masked]>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, Sharfuddin Syed <[email-masked]>, "'Takehiro Tsuritani' ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Fatai Zhang <[email-masked]>, "[email-masked]'" <[email-masked]>, zhangguoying <[email-masked]>

抄送

主题

Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Dear co-authors and contributors of draft-ogrcetal-ccamp-flexi-grid-fwk-02

Ramon and me have prepared a summary of the topics which have been discussed so far between co-authors and would be appropriate to be sent as inputs of draft-ogrcetal-ccamp-flexi-grid-fwk-02 for the joint meeting with ITU-T to be held in the next IETF meeting.  Before sending the e-mail to the CCAMP mailing list in response to CCAMP WG chairs asking the authors of the different drafts for discussion topics to be included in the joint ccamp-ITU meeting,  we would like to check with you these topics and if you consider adding any further discussion item from the Framework draft discussions. Please find bellow the identifed list:

- Media channel with different slot sizes along the path. Are different
n allowed?

- Resource allocation models, how to ensure valid effective frequency slots

- Information model: What should be included in the information model
(Available spectrum) to describe the whole attributions/constraints.
E.g. describing a WSS
to be applied for both nodes and links. How is link bundling expected to
work?

- Relationship between signal layer / media layer. Can a single Optical
Channel Payload be transported over more than one network media channel.
Are such elements expected to be a single management entity? How is
ITU-T expecting that (network) media channels are managed?

- Is a flexi-grid network a multi-layer network?

- Justification and interest of express media channels (that contain
other media channels)

- Relation of media channel with future OTU-Flex / OTU optical channels
beyond 100G?

- What kind of compatibility is expected for WSON?

- Is switching at signal layer exepcted, foreseen, or precluded? Does
the control plane need to take into account both media layer switching
matrixes and signal matrixes?

- How are Optical Channel connections established over the media layer?
Is it a multi-layer/multi-region aspect or is it a containment relationship?

Best Regards,

Ramon and Oscar
________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Oscar González de Dios <[email-masked]>
Date: Tue, 05 Mar 2013 19:09:32 +0000

Forwarding Iftekhar answer to the CCAMP list.

Hi Xihua,

“I expect ITU-T will allow electronic signal to be distributed over more than one network media channels. But the relationship between OCh and network media channel should be 1:1”.

I think, these two statements appear to contradict each other. Anyway, why do we want to restrict the architecture to only 1:1 mapping of an OCh to a media network media channel (i.e., Frequency slot)?  The architecture should be flexible to allow other mappings as well (in alignment with your first statement above).

Best regards,
Iftekhar
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Tuesday, March 05, 2013 4:03 AM
To: Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]<mailto:[email-masked]>); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Hanjianrui; [email-masked]<mailto:[email-masked]>; Iftekhar Hussain; [email-masked]<mailto:[email-masked]>'; Leeyoung; [email-masked]<mailto:[email-masked]>; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; BELOTTI, SERGIO (SERGIO); Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian); Fatai Zhang; [email-masked]<mailto:[email-masked]>'; zhangguoying
Subject: Re: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar,

Xihua Fu

Oscar González de Dios <[email-masked]<mailto:[email-masked]>>

2013-03-01 下午 04:27

收件人

"Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Daniel King ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Abinder Dhillon <[email-masked]<mailto:[email-masked]>>, "'Adrian Farrel' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Biao Lu <[email-masked]<mailto:[email-masked]>>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>>, FELIPE JIMENEZ ARRIBAS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hanjianrui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Moustafa Kattan (mkattan)" <[email-masked]<mailto:[email-masked]>>, Marco Sosa <[email-masked]<mailto:[email-masked]>>, Ramon Casellas <[email-masked]<mailto:[email-masked]>>, Raul Muñoz <[email-masked]<mailto:[email-masked]>>, Ricardo Martínez <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Sharfuddin Syed <[email-masked]<mailto:[email-masked]>>, "'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, zhangguoying <[email-masked]<mailto:[email-masked]>>

抄送

主题

Best Regards,

Ramon and Oscar

---

From: [email-masked]
Date: Wed, 6 Mar 2013 11:39:01 +0800

Hi Iftekhar,

They don't contradict each other.
When electronic signal is distributed over more than one network media 
channels, these network media channels may go through different components 
(e.g., filters and amplifiers).
For example, some systems may use L and C band together to carry one 
electronic signal (e.g., OTUCn). So different network media channels may 
go through different amplifiers (i.e. independent C-band and L-band 
amplifiers). This may result in faults impacting some members but not 
other network media channels. That means all of network media channel to 
carry one electronic signal don't share the same risk. Also different NMCs 
may have different delay constraint. C-band and L-band may result in 
different delay. The path computation have to calculate independent route 
for different NMCs. According to routing and trouble shooting 
consideration, we should keep the relationship between OCh and network 
media channel 1:1.
This hasn't yet been decided by ITU-T. But section 4.2 in the framework 
document describing one OCh-P over multiple network media channels 
excludes multiple OCh instances' case.
Whichever you use (single OCh or multiple OChs), the hardware is the same. 
But management of multple NMCs is different.
If we use single OCh to mange multiple NMCs, we may need only one 
signaling, routing and one label. If we use multiple OCh to mange multiple 
NMC, we may need separated signaling, routing and label. This is very 
important to direct the protocol extension draft in the future.

Xihua

Iftekhar Hussain <[email-masked]> 
2013-03-06 上午 02:17

收件人
"[email-masked]" <[email-masked]>, Oscar González de Dios 
<[email-masked]>
抄送
Abinder Dhillon <[email-masked]>, "'Adrian Farrel' 
([email-masked])" <[email-masked]>, "[email-masked]" 
<[email-masked]>, Biao Lu <[email-masked]>, "Margaria, Cyril 
(NSN - DE/Munich)" <[email-masked]>, "Daniel King 
([email-masked])" <[email-masked]>, Daniele Ceccarelli 
<[email-masked]>, "Varma, Eve L (Eve)" 
<[email-masked]>, FELIPE JIMENEZ ARRIBAS <[email-masked]>, 
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, Hanjianrui <[email-masked]>, 
"[email-masked]" <[email-masked]>, "[email-masked]'" 
<[email-masked]>, Leeyoung <[email-masked]>, 
"[email-masked]" <[email-masked]>, "Moustafa Kattan 
(mkattan)" <[email-masked]>, Marco Sosa <[email-masked]>, "Ramon 
Casellas" <[email-masked]>, Raul Muñoz <[email-masked]>, 
Ricardo Martínez <[email-masked]>, Rajan Rao 
<[email-masked]>, "BELOTTI, SERGIO (SERGIO)" 
<[email-masked]>, Sharfuddin Syed <[email-masked]>, 
"'Takehiro Tsuritani' ([email-masked])" <[email-masked]>, 
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, "[email-masked]" 
<[email-masked]>, "[email-masked]" <[email-masked]>, 
"Zhangxian (Xian)" <[email-masked]>, Fatai Zhang 
<[email-masked]>, "[email-masked]'" <[email-masked]>, 
zhangguoying <[email-masked]>
主题
RE: Action points for discussion in joint meeting from ITU-T from 
draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Xihua,
 
“I expect ITU-T will allow electronic signal to be distributed over more 
than one network media channels. But the relationship between OCh and 
network media channel should be 1:1”. 
 
I think, these two statements appear to contradict each other. Anyway, why 
do we want to restrict the architecture to only 1:1 mapping of an OCh to a 
media network media channel (i.e., Frequency slot)?  The architecture 
should be flexible to allow other mappings as well (in alignment with your 
first statement above).
 
Best regards,
Iftekhar
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, March 05, 2013 4:03 AM
To: Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]); 
[email-masked]; Biao Lu; Margaria, Cyril (NSN - DE/Munich); 
Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L (Eve); 
FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked]; 
Hanjianrui; [email-masked]; Iftekhar Hussain; [email-masked]'; 
Leeyoung; [email-masked]; Moustafa Kattan (mkattan); Marco Sosa; 
Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; BELOTTI, SERGIO 
(SERGIO); Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]); 
[email-masked]; [email-masked]; [email-masked]; 
[email-masked]; Zhangxian (Xian); Fatai Zhang; 
[email-masked]'; zhangguoying
Subject: Re: Action points for discussion in joint meeting from ITU-T from 
draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar, 

ITU-T Q11 has discussed the inverse multiplexing last week, i.e., you 
refer to the relationship between signal layer / media layer. 
There are two models. One is multiple OCh instances' model. Another is 
single OCh instance's model. The model will impact on signaling and label 
solution. 

I expect ITU-T will allow electronic signal to be distributed over more 
than one network media channels. 
But the relationship between OCh and network media channel should be 1:1. 
As different network media channels may go through different components 
even if they go through the same fiber and nodes. 
Following is the multiple OCh instances' model. 

I saw section 4.2 describes one OCh-P over multiple network media 
channels. This model is not correct. 
Q11 didn't make any decision until now. I suggest to delete the OCh-P 
Frequency Slot terminology and the figure 5. 
I expect Q11, Q12 and Q14 will discuss the model in July and add the 
discussion result in G.872 in the future. 

Xihua Fu 

收件人
"Zhangxian (Xian)" <[email-masked]>, "[email-masked]" <
[email-masked]>, "Daniel King ([email-masked])" <
[email-masked]>, Abinder Dhillon <[email-masked]>, "'Adrian 
Farrel' ([email-masked])" <[email-masked]>, "
[email-masked]" <[email-masked]>, Biao Lu <
[email-masked]>, "Margaria, Cyril (NSN - DE/Munich)" <
[email-masked]>, Daniele Ceccarelli <
[email-masked]>, "Varma, Eve L (Eve)" <
[email-masked]>, FELIPE JIMENEZ ARRIBAS <[email-masked]>, "
[email-masked]" <[email-masked]>, "[email-masked]" <
[email-masked]>, "[email-masked]" <[email-masked]>, Hanjianrui 
<[email-masked]>, "[email-masked]" <[email-masked]>, 
Iftekhar Hussain <[email-masked]>, "[email-masked]'" <
[email-masked]>, Leeyoung <[email-masked]>, "
[email-masked]" <[email-masked]>, "Moustafa Kattan 
(mkattan)" <[email-masked]>, Marco Sosa <[email-masked]>, Ramon 
Casellas <[email-masked]>, Raul Muñoz <[email-masked]>, 
Ricardo Martínez <[email-masked]>, Rajan Rao <[email-masked]
>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, 
Sharfuddin Syed <[email-masked]>, "'Takehiro Tsuritani' (
[email-masked])" <[email-masked]>, "[email-masked]" <
[email-masked]>, "[email-masked]" <[email-masked]>, 
"[email-masked]" <[email-masked]>, Fatai Zhang <
[email-masked]>, "[email-masked]'" <[email-masked]>, 
zhangguoying <[email-masked]> 
抄送

主题
Action points for discussion in joint meeting from ITU-T from 
draft-ogrcetal-ccamp-flexi-grid-fwk-02

Ramon and me have prepared a summary of the topics which have been 
discussed so far between co-authors and would be appropriate to be sent as 
inputs of draft-ogrcetal-ccamp-flexi-grid-fwk-02 for the joint meeting 
with ITU-T to be held in the next IETF meeting.  Before sending the e-mail 
to the CCAMP mailing list in response to CCAMP WG chairs asking the 
authors of the different drafts for discussion topics to be included in 
the joint ccamp-ITU meeting,  we would like to check with you these topics 
and if you consider adding any further discussion item from the Framework 
draft discussions. Please find bellow the identifed list: 

- Resource allocation models, how to ensure valid effective frequency 
slots 

- How are Optical Channel connections established over the media layer? 
Is it a multi-layer/multi-region aspect or is it a containment 
relationship? 

Best Regards, 

Ramon and Oscar 

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar 
nuestra política de envío y recepción de correo electrónico en el 
enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and 
receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 6 Mar 2013 05:29:43 +0000

Hi all,

Question is: what LSP is intended to be created? The answer should be Flexi-LSP, ie., media LSP instead of OCh-P (signal LSP).

So, if this draft (or SSON drafts) only focus on media LSP, I think there is nothing with OCh-P LSP stuff from CP perspective,e.g, if n media LSPs are requested (n>=1), the number of LSPs should be created. Otherwise, if signal LSP is involved, then it is MLN topic.

Thanks

Fatai

________________________________
发件人: [email-masked] [[email-masked]] 代表 [email-masked] [[email-masked]]
发送时间: 2013年3月6日 11:39
到: Iftekhar Hussain
Cc: CCAMP
主题: Re: [CCAMP] Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Iftekhar,

They don't contradict each other.
When electronic signal is distributed over more than one network media channels, these network media channels may go through different components (e.g., filters and amplifiers).
For example, some systems may use L and C band together to carry one electronic signal (e.g., OTUCn). So different network media channels may go through different amplifiers (i.e. independent C-band and L-band amplifiers). This may result in faults impacting some members but not other network media channels. That means all of network media channel to carry one electronic signal don't share the same risk. Also different NMCs may have different delay constraint. C-band and L-band may result in different delay. The path computation have to calculate independent route for different NMCs. According to routing and trouble shooting consideration, we should keep the relationship between OCh and network media channel 1:1.
This hasn't yet been decided by ITU-T. But section 4.2 in the framework document describing one OCh-P over multiple network media channels excludes multiple OCh instances' case.
Whichever you use (single OCh or multiple OChs), the hardware is the same. But management of multple NMCs is different.
If we use single OCh to mange multiple NMCs, we may need only one signaling, routing and one label. If we use multiple OCh to mange multiple NMC, we may need separated signaling, routing and label. This is very important to direct the protocol extension draft in the future.

Xihua

2013-03-06 上午 02:17

收件人
        "[email-masked]" <[email-masked]>, Oscar González de Dios <[email-masked]>
抄送
        Abinder Dhillon <[email-masked]>, "'Adrian Farrel' ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, Biao Lu <[email-masked]>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>, "Daniel King ([email-masked])" <[email-masked]>, Daniele Ceccarelli <[email-masked]>, "Varma, Eve L (Eve)" <[email-masked]>, FELIPE JIMENEZ ARRIBAS <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Hanjianrui <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]'" <[email-masked]>, Leeyoung <[email-masked]>, "[email-masked]" <[email-masked]>, "Moustafa Kattan (mkattan)" <[email-masked]>, Marco Sosa <[email-masked]>, "Ramon Casellas" <[email-masked]>, Raul Muñoz <[email-masked]>, Ricardo Martínez <[email-masked]>, Rajan Rao <[email-masked]>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, Sharfuddin Syed <[email-masked]>, "'Takehiro Tsuritani' ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zhangxian (Xian)" <[email-masked]>, Fatai Zhang <[email-masked]>, "[email-masked]'" <[email-masked]>, zhangguoying <[email-masked]>
主题
        RE: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Xihua,

Best regards,
Iftekhar

Hi Oscar,

Xihua Fu

2013-03-01 下午 04:27

收件人
        "Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Daniel King ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Abinder Dhillon <[email-masked]<mailto:[email-masked]>>, "'Adrian Farrel' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Biao Lu <[email-masked]<mailto:[email-masked]>>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>>, FELIPE JIMENEZ ARRIBAS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hanjianrui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>, "[email-masked]'" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Moustafa Kattan (mkattan)" <[email-masked]<mailto:[email-masked]>>, Marco Sosa <[email-masked]<mailto:[email-masked]>>, Ramon Casellas <[email-masked]<mailto:[email-masked]>>, Raul Muñoz <[email-masked]<mailto:[email-masked]>>, Ricardo Martínez <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Sharfuddin Syed <[email-masked]<mailto:[email-masked]>>, "'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]'" <[email-masked]<mailto:[email-masked]>>, zhangguoying <[email-masked]<mailto:[email-masked]>>
抄送

主题

Best Regards,

Ramon and Oscar

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 6 Mar 2013 05:42:26 +0000

Hi all,

Agree.

There are no ITU-T data plane recommendations (besides G.872 and G.694.1, G.872 only for modeling stuff and G.694.1 for flexi-grid definition) for flexi-grid to answer some specific questions, for example, whether n/m can be variable or not, OCh-P can be carried in one or more network media channnels.

B100G is still under discussion in ITU Q11 at this moment and there will be also some work in Q6 to define the optical layer tech for flexi-grid.

Thanks

Fatai

________________________________
发件人: BELOTTI, SERGIO (SERGIO) [[email-masked]]
发送时间: 2013年3月6日 0:34
到: [email-masked]; Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]); [email-masked]; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked]; Hanjianrui; [email-masked]; Iftekhar Hussain; [email-masked]'; Leeyoung; [email-masked]; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]); [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); Fatai Zhang; [email-masked]'; zhangguoying; BELOTTI, SERGIO (SERGIO); [email-masked]
主题: R: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar ,

Thanks

Sergio

Hi Oscar,

Xihua Fu

2013-03-01 下午 04:27

收件人

抄送

主题

Best Regards,

Ramon and Oscar

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 06 Mar 2013 19:24:55 +0100

Hello Fatai,

You wrote:

> There are no ITU-T data plane recommendations

Please excuse me, but I have to disagree.
G.709 (the first reference in this draft) is all about data plane
and also about UNI and NNI.
This is the recommendation that was part of the B100G discussion
last week in Q11 as Sergio mentioned.

> (besides G.872 and G.694.1, G.872 only for modeling stuff

Again I disagree: G.872 is to model the OTN architecture not "stuff".
G.872 is important for the the definition of the connectivity in OTN.

> and G.694.1 for flexi-grid
> definition) for flexi-grid to answer some specific questions, for
> example, whether n/m can be variable or not, OCh-P can be carried in one
> or more network media channnels.
>
> B100G is still under discussion in ITU Q11 at this moment and there will
> be also some work in Q6 to define the optical layer tech for flexi-grid.

There will be an opportunity to address the latter in the meeting
with Q6 experts Friday next week.

Regards, Huub.

> ------------------------------------------------------------------------
> *发件人:* BELOTTI, SERGIO (SERGIO) [[email-masked]]
> *发送时间:* 2013年3月6日 0:34
> *到:* [email-masked]; Oscar González de Dios
> *Cc:* Abinder Dhillon; 'Adrian Farrel' ([email-masked]);
> Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L
> (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked];
> Hanjianrui; [email-masked]; Iftekhar Hussain;
> [email-masked]'; Leeyoung; [email-masked]; Moustafa
> Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo
> Martínez; Rajan Rao; Sharfuddin Syed; 'Takehiro Tsuritani'
> ([email-masked]); [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Zhangxian (Xian); Fatai
> Zhang; [email-masked]'; zhangguoying; BELOTTI, SERGIO (SERGIO);
> [email-masked]
> *主题:* R: Action points for discussion in joint meeting from ITU-T from
> I think Xihua is perfectly right. As reported now, sec. 4.2 is
> misleading of a concept that is still debated.
>
> Unless the intention was to highlight again the possibility to carry an
> OCH-P over single or multiple optical carrier (that nothing has to do
> with splitting an OCH-P into different network media channels) , the
> chapter should be corrected.
>
> Thanks
>
> Sergio
>
> **Belotti Sergio-  System Architect**
>
> **ALCATE-LUCENT  Optics Division**
>
> ------------------------------------------------------------------------
>
> *Da:[email-masked] [mailto:[email-masked]]
> *Inviato:* martedì 5 marzo 2013 13.03
> *A:* Oscar González de Dios
> *Cc:* Abinder Dhillon; 'Adrian Farrel' ([email-masked]);
> Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L
> (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked];
> Hanjianrui; [email-masked]; Iftekhar Hussain;
> [email-masked]'; Leeyoung; [email-masked]; Moustafa
> Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo
> Martínez; Rajan Rao; BELOTTI, SERGIO (SERGIO); Sharfuddin Syed;
> 'Takehiro Tsuritani' ([email-masked]); [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> Zhangxian (Xian); Fatai Zhang; [email-masked]'; zhangguoying
> *Oggetto:* Re: Action points for discussion in joint meeting from ITU-T
> from draft-ogrcetal-ccamp-flexi-grid-fwk-02
>
>
> Hi Oscar,
>
> single OCh instance's model. The model will impact on signaling and
> label solution.
>
> But the relationship between OCh and network media channel should be
> 1:1. As different network media channels may go through different
> components even if they go through the same fiber and nodes.
> *Oscar González de Dios <[email-masked]>*
>
> 2013-03-01 下午04:27
>
> 	
>
> 收件人
>
> 	
>
> "Zhangxian (Xian)" <[email-masked]>, "[email-masked]"
> <[email-masked]>, "Daniel King ([email-masked])"
> <[email-masked]>, Abinder Dhillon <[email-masked]>, "'Adrian
> Farrel' ([email-masked])" <[email-masked]>,
> "[email-masked]" <[email-masked]>, Biao Lu
> <[email-masked]>, "Margaria, Cyril (NSN - DE/Munich)"
> <[email-masked]>, Daniele Ceccarelli
> "[email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]>,
> Hanjianrui <[email-masked]>, "[email-masked]"
> <[email-masked]>, Iftekhar Hussain <[email-masked]>,
> "[email-masked]'" <[email-masked]>, Leeyoung
> <[email-masked]>, "[email-masked]"
> <[email-masked]>, "Moustafa Kattan (mkattan)"
> <[email-masked]>, Marco Sosa <[email-masked]>, Ramon Casellas
> <[email-masked]>, Raul Muñoz <[email-masked]>, Ricardo
> Martínez <[email-masked]>, Rajan Rao <[email-masked]>,
> "BELOTTI, SERGIO (SERGIO)" <[email-masked]>,
> Sharfuddin Syed <[email-masked]>, "'Takehiro Tsuritani'
> ([email-masked])" <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]"
> <[email-masked]>, Fatai Zhang <[email-masked]>,
> "[email-masked]'" <[email-masked]>, zhangguoying
> <[email-masked]>
>
> 抄送
>
> 	
>
> 主题
>
> 	
>
> discussed so far between co-authors and would be appropriate to be sent
> as inputs of draft-ogrcetal-ccamp-flexi-grid-fwk-02 for the joint
> meeting with ITU-T to be held in the next IETF meeting.  Before sending
> the e-mail to the CCAMP mailing list in response to CCAMP WG chairs
> asking the authors of the different drafts for discussion topics to be
> included in the joint ccamp-ITU meeting,  we would like to check with
> you these topics and if you consider adding any further discussion item
> from the Framework draft discussions. Please find bellow the identifed
> list:
>
> ------------------------------------------------------------------------
>
>
> nuestra política de envío y recepción de correo electrónico en el enlace
> situado más abajo.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 6 Mar 2013 20:14:27 +0000

Hi Huub,

I only refered to flexi-grid specific, but not the wider way you mentioned.

Thanks

Fatai

________________________________________
发件人: Huub van Helvoort [[email-masked]]
发送时间: 2013年3月7日 2:24
到: Fatai Zhang
Cc: BELOTTI, SERGIO (SERGIO); [email-masked]; Oscar González de Dios; Abinder Dhillon; 'Adrian Farrel' ([email-masked]); [email-masked]; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]; [email-masked]; Hanjianrui; Iftekhar Hussain; [email-masked]'; Leeyoung; [email-masked]; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]); [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); [email-masked]'; zhangguoying; [email-masked]
主题: Re: 答复: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hello Fatai,

Regards, Huub.

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 06 Mar 2013 22:17:10 +0100

Hello Fatai,

> I only refered to flexi-grid specific, but not the wider way you mentioned.

Indeed in its current version G.709 does not refer to flexgrid,

However I had read the whole email before replying, and noticed
that Sergio and Xihua referred to the Q11 meeting last week.
During the discussions in that meeting it became clear that
the next version of G.709 will have a relation with flexgrid
and may affect the use of the flexgrid.

It was not my intention to upset you.

Regards, Huub.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Mar 2013 22:26:04 -0000

Ah yes.
Why is G.709 listed in the references but not referenced from the text?

A

> From: Huub van Helvoort [mailto:[email-masked]]
>

---

From: Iftekhar Hussain <[email-masked]>
Date: Wed, 6 Mar 2013 22:59:38 +0000

Please see some comments.

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, March 05, 2013 7:39 PM
To: Iftekhar Hussain
Cc: CCAMP
Subject: RE: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Iftekhar,

They don't contradict each other.
When electronic signal is distributed over more than one network media channels, these network media channels may go through different components (e.g., filters and amplifiers).
[Iftekhar] As along the receiver can handle this (e.g., differential delay and signal Q is within designed limits) shouldn’t this be fine.

For example, some systems may use L and C band together to carry one electronic signal (e.g., OTUCn). So different network media channels may go through different amplifiers (i.e. independent C-band and L-band amplifiers). This may result in faults impacting some members but not other network media channels. That means all of network media channel to carry one electronic signal don't share the same risk. Also different NMCs may have different delay constraint. C-band and L-band may result in different delay. The path computation have to calculate independent route for different NMCs. According to routing and trouble shooting consideration, we should keep the relationship between OCh and network media channel 1:1.
[Iftekhar] Some of the points you mentioned are purely control plane related functions (e.g., path computation for diversely routed NMCs). It all depends on the use cases. Still inherently I don’t see any reasons to conclude that we need to impose this architectural restrictions yet.

This hasn't yet been decided by ITU-T. But section 4.2 in the framework document describing one OCh-P over multiple network media channels excludes multiple OCh instances' case.
Whichever you use (single OCh or multiple OChs), the hardware is the same. But management of multple NMCs is different.
If we use single OCh to mange multiple NMCs, we may need only one signaling, routing and one label. If we use multiple OCh to mange multiple NMC, we may need separated signaling, routing and label. This is very important to direct the protocol extension draft in the future.
[Iftekhar] “…If we use multiple OCh to manage multiple NMCs, we may need only one signaling, routing and one label”. Agree with you. If we carefully architect the extensions I believe it should be possible to handle the cases you mentioned. We are waiting on ITU-T definitions on some of these aspects.

Thanks,
Iftekhar

Xihua

Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>

2013-03-06 上午 02:17

收件人

"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Oscar González de Dios <[email-masked]<mailto:[email-masked]>>

抄送

Abinder Dhillon <[email-masked]<mailto:[email-masked]>>, "'Adrian Farrel' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Biao Lu <[email-masked]<mailto:[email-masked]>>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>, "Daniel King ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>>, FELIPE JIMENEZ ARRIBAS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hanjianrui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]'" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Moustafa Kattan (mkattan)" <[email-masked]<mailto:[email-masked]>>, Marco Sosa <[email-masked]<mailto:[email-masked]>>, "Ramon Casellas" <[email-masked]<mailto:[email-masked]>>, Raul Muñoz <[email-masked]<mailto:[email-masked]>>, Ricardo Martínez <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Sharfuddin Syed <[email-masked]<mailto:[email-masked]>>, "'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]'" <[email-masked]<mailto:[email-masked]>>, zhangguoying <[email-masked]<mailto:[email-masked]>>

主题

Hi Xihua,

Best regards,
Iftekhar
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Tuesday, March 05, 2013 4:03 AM
To: Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]<mailto:[email-masked]>); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Hanjianrui; [email-masked]<mailto:[email-masked]>; Iftekhar Hussain; [email-masked]'; Leeyoung; [email-masked]<mailto:[email-masked]>; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; BELOTTI, SERGIO (SERGIO); Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian); Fatai Zhang; [email-masked]'; zhangguoying
Subject: Re: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar,

Xihua Fu

2013-03-01 下午 04:27

收件人

抄送

主题

Best Regards,

Ramon and Oscar

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Tue, 12 Mar 2013 02:19:00 +0000

Hi All,

I tend to agree with Iftekhar.

I attached also the fwk with some notes marked as [gmg] I'd like to discuss with in a face to face meeting this week.

General comment is that the fwk is well written (thanks to Ramon and Oscar) and it is almost completed.

We can go now to discuss more in detail the client channel and its relationship with the (network) media channel.

Best Regards,

Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 6, 2013 11:59 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Iftekhar,

Thanks,
Iftekhar

Xihua

2013-03-06 上午 02:17

收件人

抄送

Abinder Dhillon <[email-masked]<mailto:[email-masked]>>, "'Adrian Farrel' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Biao Lu <[email-masked]<mailto:[email-masked]>>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>, "Daniel King ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>>, FELIPE JIMENEZ ARRIBAS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hanjianrui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Moustafa Kattan (mkattan)" <[email-masked]<mailto:[email-masked]>>, Marco Sosa <[email-masked]<mailto:[email-masked]>>, "Ramon Casellas" <[email-masked]<mailto:[email-masked]>>, Raul Muñoz <[email-masked]<mailto:[email-masked]>>, Ricardo Martínez <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Sharfuddin Syed <[email-masked]<mailto:[email-masked]>>, "'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, zhangguoying <[email-masked]<mailto:[email-masked]>>

主题

Hi Xihua,

Best regards,
Iftekhar
From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Tuesday, March 05, 2013 4:03 AM
To: Oscar González de Dios
Cc: Abinder Dhillon; 'Adrian Farrel' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Biao Lu; Margaria, Cyril (NSN - DE/Munich); Daniel King ([email-masked]<mailto:[email-masked]>); Daniele Ceccarelli; Varma, Eve L (Eve); FELIPE JIMENEZ ARRIBAS; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Hanjianrui; [email-masked]<mailto:[email-masked]>; Iftekhar Hussain; [email-masked]<mailto:[email-masked]>'; Leeyoung; [email-masked]<mailto:[email-masked]>; Moustafa Kattan (mkattan); Marco Sosa; Ramon Casellas; Raul Muñoz; Ricardo Martínez; Rajan Rao; BELOTTI, SERGIO (SERGIO); Sharfuddin Syed; 'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian); Fatai Zhang; [email-masked]<mailto:[email-masked]>'; zhangguoying
Subject: Re: Action points for discussion in joint meeting from ITU-T from draft-ogrcetal-ccamp-flexi-grid-fwk-02

Hi Oscar,

Xihua Fu

2013-03-01 下午 04:27

收件人

"Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Daniel King ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Abinder Dhillon <[email-masked]<mailto:[email-masked]>>, "'Adrian Farrel' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Biao Lu <[email-masked]<mailto:[email-masked]>>, "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>>, FELIPE JIMENEZ ARRIBAS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Hanjianrui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Moustafa Kattan (mkattan)" <[email-masked]<mailto:[email-masked]>>, Marco Sosa <[email-masked]<mailto:[email-masked]>>, Ramon Casellas <[email-masked]<mailto:[email-masked]>>, Raul Muñoz <[email-masked]<mailto:[email-masked]>>, Ricardo Martínez <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Sharfuddin Syed <[email-masked]<mailto:[email-masked]>>, "'Takehiro Tsuritani' ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, zhangguoying <[email-masked]<mailto:[email-masked]>>

抄送

主题

Ramon and me have prepared a summary of the topics which have been discussed so far between co-authors and would be appropriate to be sent as inputs ofdraft-ogrcetal-ccamp-flexi-grid-fwk-02 for the joint meeting with ITU-T to be held in the next IETF meeting.  Before sending the e-mail to the CCAMP mailing list in response to CCAMP WG chairs asking the authors of the different drafts for discussion topics to be included in the joint ccamp-ITU meeting,  we would like to check with you these topics and if you consider adding any further discussion item from the Framework draft discussions. Please find bellow the identifed list:

Best Regards,

Ramon and Oscar

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 12 Mar 2013 13:05:21 +0100

> Oscar) and it is almost completed.
Thanks Gabriele

One comment though. If I am not mistaken it was informally agreed by 
co-authors in an informal meeting outside of ccamp that the document 
would also list the requirements on the control plane protocols. I 
believe this is the missing major content. If you want to discuss 
document split, I am open to opinions

thanks and have a fruitful and pleasant meeting, R.