Subject: Re: [CCAMP] CCAMP Agenda Requests for IETF 86

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 5 Mar 2013 08:40:00 +0000

Hi CCAMPers,

This is a friendly reminder for those of you who asked for a time slot in Orlando.

>- Presentations -
>If you are presenting slides please make sure you send them to 
>us (CC'ing the chairs) by Friday, March 8th. 

BR
Daniele & Dan

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Daniele Ceccarelli
>Sent: martedì 12 febbraio 2013 18.23
>To: CCAMP
>Subject: [CCAMP] CCAMP Agenda Requests for IETF 86
>
>Hi CCAMP,
>
>It's time for IETF 86 time slot requests:
>
>- Agenda Requests -
>Please send Dan and me (CC'ing the chairs) your requests for 
>time on the working group agenda. Please let us have your 
>requests by Friday, February 22nd.
>For each slot please state:
>+ Presenter
>+ Draft title (e.g.  Traffic Engineering Extensions to OSPF for 
>+ Generalized MPLS (GMPLS)Control of Evolving G.709 OTN 
>Networks) Draft 
>+ URL on tools server (e.g. 
>+ http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ospf-g709v3-05)
>+ Desired time slot
>
>- Presentations -
>If you are presenting slides please make sure you send them to 
>us (CC'ing the chairs) by Friday, March 8th. 
>
>- Key cut-off dates -
>These are located at:
>http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF86
>
>2013-02-18 (Monday): Internet Draft Cut-off for initial 
>document (-00) submission by UTC 24:00
>2013-02-25 (Monday): Internet Draft (>00)final submission 
>cut-off by UTC 24:00 
>
>- Draft Agenda - (subject to change - final agenda to be 
>posted on 2013-02-15) 
>http://datatracker.ietf.org/meeting/86/agenda.txt 
>
>(*) - Please note that on Friday March 15 - Afternoon we'll 
>have a joint meeting with ITU-T SG15/Q6
>
>Br,
>Dan & Daniele
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 08 Mar 2013 15:44:18 -0500

Pontus,
	
I see that there was a thread back in December that may be worth
formally closing.  The thread covered a change proposed in:
http://www.ietf.org/mail-archive/web/ccamp/current/msg14146.html
that was incorporated into the latest rev with basically no feedback
from the list.

Can you send us one slide showing the change made to the document, and
we'll include it in the status section of the chairs' presentation? This
will help ensure that all are aware of this change.

Also, the last message on the thread (from me),
http://www.ietf.org/mail-archive/web/ccamp/current/msg14209.html,
suggested that there was a need for additional conformance language
related to this change.  Did this get overlooked or do you think that
the current text is sufficient?

Thanks,
Lou

On 2/25/2013 11:18 AM, Pontus Sköldström wrote:
> Hi!
> 
> As far as I know, all comments have been dealt with, so nothing to add!
> 
> Cheers, 
> Pontus
> 
>> -----Ursprungligt meddelande-----
>> Från: Attila Takacs [mailto:[email-masked]]
>> Skickat: den 25 februari 2013 17:11
>> Till: Lou Berger; CCAMP
>> Kopia: Pontus Sköldström; Elisa Bellagamba
>> Ämne: RE: [CCAMP] CCAMP Agenda Requests for IETF 86
>>
>> Hi Lou, all,
>>
>> No presentation of the following drafts, all are waiting for write-up.
>> draft-ietf-ccamp-oam-configuration-fwk
>> draft-ietf-ccamp-rsvp-te-eth-oam-ext
>> draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext
>>
>> Regarding draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext, I think Pontus did
>> address all of the WG LC comments so this one should be ready too. No
>> presentations is planned. Pontus/Elisa anything to add?
>>
>> Thanks,
>> Attila
>>
>> From: [email-masked] [mailto:[email-masked]] On Behalf
>> Of Lou Berger
>> Sent: Friday, February 22, 2013 11:23 PM
>> To: CCAMP
>> Subject: Re: [CCAMP] CCAMP Agenda Requests for IETF 86
>>
>> All,
>>
>> Just a reminder, agenda requests are due.
>>
>> Authors of all working group documents should plan on presenting status
>> (briefly, including recent changes), open issues/discussion topics and
>> planned next steps at the meeting.  Alternativeley the updated can be
>> provided via e-mail to the list prior to the meeting.
>>
>> Much thanks,
>> Lou and Deborah
>>
>>
>> On 2/12/2013 12:23 PM, Daniele Ceccarelli wrote:
>>> Hi CCAMP,
>>>
>>> Please send Dan and me (CC'ing the chairs) your requests for time on
>>> the working group agenda. Please let us have your requests by Friday,
>>> February 22nd.
>>> + Generalized MPLS (GMPLS)Control of Evolving G.709 OTN Networks)
>>> + Draft URL on tools server (e.g.
>>> If you are presenting slides please make sure you send them to us
>>> (CC'ing the chairs) by Friday, March 8th.
>>>
>>> - Key cut-off dates -
>>> These are located at:
>>> 2013-02-18 (Monday): Internet Draft Cut-off for initial document (-
>> 00)
>>> submission by UTC 24:00
>>> 2013-02-25 (Monday): Internet Draft (>00)final submission cut-off by
>>> UTC 24:00
>>>
>>> - Draft Agenda - (subject to change - final agenda to be posted on
>>> 2013-02-15) http://datatracker.ietf.org/meeting/86/agenda.txt
>>>
>>> (*) - Please note that on Friday March 15 - Afternoon we'll have a
>>> joint meeting with ITU-T SG15/Q6
>>>
>>> Br,
>>> Dan & Daniele
>>>
>>>
>>>
>>>

---

From: Pontus Sköldström <[email-masked]>
Date: Tue, 12 Mar 2013 12:54:36 +0000

Hi Lou, 

Sorry, busy weekend! Sure, I can send a slide about what and why 3.3.1 was changed. 
I'm not sure what you mean with "conformance language" though, I think the last 2-3 paragraphs of 3.2 explain the problem and the solution. 
Or are you referring to somewhere else in the document? If you want to add or modify some text I'm of course open to suggestions! :-) 

Cheers,
Pontus
________________________________________
From: Lou Berger [[email-masked]]
Sent: Friday, March 08, 2013 21:44
To: Pontus Sköldström
Cc: Attila Takacs; CCAMP; Elisa Bellagamba
Subject: draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext (was: Re: SV: [CCAMP] CCAMP Agenda Requests for IETF 86)

Pontus,

Thanks,
Lou

---

From: Lou Berger <[email-masked]>
Date: Tue, 12 Mar 2013 10:50:13 -0400

Pontus,

Great. I'll send detailed comments on the conformance language; 
hopefully his week.

Lou

On March 12, 2013 8:54:36 AM Pontus Sköldström 
<[email-masked]> wrote:
> I'm not sure what you mean with "conformance language" though, I think 
> the last 2-3 paragraphs of 3.2 explain the problem and the solution.
> Or are you referring to somewhere else in the document? If you want to 
> add or modify some text I'm of course open to suggestions! :-)
>
> Cheers,
> Pontus

---

From: Lou Berger <[email-masked]>
Date: Wed, 27 Mar 2013 06:34:14 -0700

Pontus,
	Sorry for the delay.  Here are my comments:
- Whole document:
 s/edge LSR/ingress|egress LSR/

OLD
   The receiving edge LSR when the MPLS-TP OAM Type is requested should
   check which OAM Function Flags are set in the "Function Flags TLV"
   (also defined in [OAM-CONF-FWK]) and look for the corresponding
   technology specific configuration TLVs.
NEW
   When an egress LSR receives an OAM Configuration TLV indicating
   the MPLS OAM type, it first process any present OAM Function
   Flags sub-TLV, per "OAM Function Flags sub-TLV and then MUST
   process technology specific configuration TLVs defined below.

WRT:
      - "BFD Configuration sub-TLV", which MUST be included if the CC
      and/or the CV OAM Function flag is set.  This sub-TLV MUST carry a
      "BFD Local Discriminator sub-TLV" and a "Timer Negotiation
      Parameters sub-TLV" if the N flag is cleared.  If the I flag is
      set, the "BFD Authentication sub-TLV" may be included.

What happens when the MUSTs are violated? Is there some required egress
behavior?  Why is the final "may" not a "MAY"?

WRT:
   Moreover, if the CV Flag is set, the CC flag MUST be set as well.

And what action is taken if it isn't?

That was it on this particular section.  I know that the document
shepherd has additional comments so I won't duplicate them here.

Much thanks,
Lou