Subject: [CCAMP] Updated slides for CCAMP session 2

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 14 Mar 2013 18:49:26 +0000

All,

Most of those who are giving presentations during the CCAMP session 2 are sending updated revisions of their slidesets.
In order not to waste time tomorrow during the session and risk not to have the latest version uploaded plese:

1. Check if the version actually available on the CCAMP web page is the correct one.
2. Send your slides update not later than tonight

Thanks
Daniele & Dan

---

From: Leeyoung <[email-masked]>
Date: Thu, 14 Mar 2013 18:51:26 +0000

Hi Danielle,

Here's our updated slides.

Young/Xian

From: [email-masked] [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Thursday, March 14, 2013 1:49 PM
To: CCAMP ([email-masked])
Subject: [CCAMP] Updated slides for CCAMP session 2

All,

Thanks
Daniele & Dan