Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

From: Fatai Zhang <[email-masked]>
Date: Fri, 7 Feb 2014 06:01:22 +0000

Hi John,

I agree with you that draft-farrel could be the Framework (Document 2), and wait to see what will be described in Document 1. 

BTW, I think *CCAMP* should be included in the file name of draft-farrel. 

Best Regards

Fatai

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of John E Drake
Sent: Thursday, January 30, 2014 6:34 AM
To: Lou Berger; CCAMP; BRUNGARD, DEBORAH A (ATTLABS)
Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

Deborah and Lou,

The authors of draft-farrel-interconnected-te-info-exchange plan to post a new revision before the London IETF deadline. We think this document already contains the material for your documents 1 & 2    and clearly shows that very few protocol extensions will be needed. The document also addresses both multi-technology scenarios as well as peer-network use cases. We believe that there has been a good level of offline discussion and support of this document and would like to hear comments on the mailing list.

In particular, whether it is ready for adoption by the WG.

Yours Irrespectively,

John

> -----Original Message-----
> From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Wednesday, January 29, 2014 11:08 AM
> To: CCAMP; BRUNGARD, DEBORAH A (ATTLABS)
> Subject: [CCAMP] Following up on Vancouver overlay discussion
> 
> All,
> 
> We wanted to follow up on the plan we discussed in Vancouver.
> 
> In Vancouver, we had talked about three types of documents:
>    Document 1 - Models & Terminology
> 	To be based on existing text / drafts
>    Document 2 - Framework
> 	To includes analysis of what can be supported
> 	and what functions need support
> 	(Again, taking from existing text / drafts
> 	where available.)
>    Document type 3 - Solution documents
> 	To be purely contribution driven
> 
> The enlisted editors of the first document (Julien and Oscar) have been making
> progress and we expect that they will publish a draft soon.  This draft will be a
> starting point for discussion and contribution/co-authorship, rather than
> anything near completion.
> 
> It's our hope that the document will be a sufficient foundation for work on
> Document 2 to start.  Keep in mind that all documents will be based on
> contributions brought to / discussed by the WG.  To be clear, and to respond to
> some off-list e-mail, there is no limitation on discussion, drafts or
> presentations at the next meeting on this or any related topic.
> 
> Deborah and Lou
> 
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Mon, 24 Feb 2014 15:59:34 -0500

John, Authors,
	We see that you posted an updated draft and are on the agenda for
London.  We hope that you'll use the time (or even the list prior to the
meeting) to cover how you foresee the document covering documents 1 & 2.
-- Including covering any changes that you think may be needed.

Thanks,
Lou (and Deborah)

On 01/29/2014 05:33 PM, John E Drake wrote:
> Deborah and Lou,
> 
> The authors of draft-farrel-interconnected-te-info-exchange plan to
> post a new revision before the London IETF deadline. We think this
> document already contains the material for your documents 1 & 2
> and clearly shows that very few protocol extensions will be needed.
> The document also addresses both multi-technology scenarios as well
> as peer-network use cases. We believe that there has been a good
> level of offline discussion and support of this document and would
> like to hear comments on the mailing list.
>