Subject: [CCAMP] draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp

From: Gert Grammel <[email-masked]>
Date: Wed, 19 Feb 2014 20:01:14 +0000

Hi Deborah and Lou,

the authors think that the content of  http://tools.ietf.org/html/draft-galikunze-ccamp-g-698-2-snmp-mib-06 and http://tools.ietf.org/html/draft-dharinigert-ccamp-g-698-2-lmp-06 has sufficient maturity and support in the WG. We suggest starting a poll on the mailing list so we can conclude at the IETF meeting in London.

Thanks

Gert

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 19 Feb 2014 22:04:24 +0000

Hi Gert,

Considering the timing, we will poll at the meeting for support and then follow up after the meeting with a poll on the list. Recommend you should not use your time slot to present information previously presented/discussed, as we will need the time to gauge the interest in the drafts.

Thanks,
Deborah

From: Gert Grammel [mailto:[email-masked]]
Sent: Wednesday, February 19, 2014 3:01 PM
To: BRUNGARD, DEBORAH A; Lou Berger; [email-masked]
Subject: draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp

Hi Deborah and Lou,

Thanks

Gert

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 20 Feb 2014 02:37:13 +0000

Hi Gert,

I don't think there were sufficient support (besides claim from the authors) on these drafts  from the WG (even from ITU-T SG15) because I was there for a couple of IETF meetings.

I am not going to share my technical comments here, but I would like to share the conclusion on this topic from the Q6/SG15 report in Nuremberg last October, (fortunately, our WG chair-Deborah was there, :)):

========================================================================================================================
WD06-19 contained a proposal to add a new appendix on link management protocol (LMP) to G.698.2 and to send a Liaison Statement to IETF's CCAMP WG with a list of parameters that could be exchanged via LMP. During the discussion on WD06-19 it became clear that this proposal is intended to enable operators to use different boundaries than provided by the specifications in G.698.2. There was no support for this contribution because:

*        G.698.2 is about a binary state of being compliant to an application code specification: Yes or No.

*        How to do joint engineering, in particular inside a black link, is outside the scope of G.698.2.

*        The possibilities when modifying parameter values are outside the scope of G.698.2.

*        An architectural need to perform degradation management and operating of links outside the boundaries of the specifications of G.698.2 has not yet been established by Q14/15.

Best Regards

Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Thursday, February 20, 2014 6:04 AM
To: Gert Grammel; Lou Berger; [email-masked]
Subject: Re: [CCAMP] draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp

Hi Gert,

Thanks,
Deborah

From: Gert Grammel [mailto:[email-masked]]
Sent: Wednesday, February 19, 2014 3:01 PM
To: BRUNGARD, DEBORAH A; Lou Berger; [email-masked]<mailto:[email-masked]>
Subject: draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp

Hi Deborah and Lou,

Thanks

Gert

---

From: Gert Grammel <[email-masked]>
Date: Thu, 20 Feb 2014 12:27:44 +0000

Hi Fatai,

draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp are compliant with G.698.2.

The Q6-report you confusingly cite was the attempt of the authors to motivate additional parameter exchanges that would have had provided better manageability. Q6 told that those are outside the scope of G698.2 - and hence unrelated to the drafts we are discussing.

Gert
________________________________
From: Fatai Zhang <[email-masked]>
Sent: Thursday, February 20, 2014 3:37:13 AM
To: BRUNGARD, DEBORAH A; Gert Grammel; Lou Berger; [email-masked]
Subject: RE: draft-galikunze-ccamp-g-698-2-snmp-mib and draft-dharinigert-ccamp-g-698-2-lmp

Hi Gert,

Best Regards

Fatai

Hi Gert,

Thanks,
Deborah

Hi Deborah and Lou,

Thanks

Gert