Subject: [CCAMP] FW: I-D Action: draft-ietf-ccamp-wson-signal-compatibility-ospf-14.txt

From: Leeyoung <[email-masked]>
Date: Thu, 13 Feb 2014 23:57:16 +0000

Hi,

This update has a major change from the previous version.

- Section 2.1, Resource Block Information subfields (sub-TLVs) description has moved to Section 4/4.1 in WSON-Encode (draft-ietf-ccamp-rwa-wson-encode-24.txt).
(This decision was made (thanks to Lou) due to the fact that Resource Block Information sub-fields are not routing protocol dependent parameters)

- Section 6.1.1 The IANA recommendation for WDM Resource Block Information nested sub-TLVs has moved to Section 6.1 in WSON-Encode (draft-ietf-ccamp-rwa-wson-encode-24.txt).

Thanks,
Young

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 13, 2014 5:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-signal-compatibility-ospf-14.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : GMPLS OSPF Enhancement for Signal and Network Element Compatibility for Wavelength Switched Optical Networks
        Authors         : Young Lee
                          Greg M. Bernstein
	Filename        : draft-ietf-ccamp-wson-signal-compatibility-ospf-14.txt
	Pages           : 12
	Date            : 2014-02-13

Abstract:
   This document provides Generalized Multiprotocol Label Switching
   (GMPLS) Open Shortest Path First (OSPF) routing enhancements to
   support signal compatibility constraints associated with Wavelength- 
   Switched Optical network (WSON) elements. These routing enhancements
   are applicable in common optical or hybrid electro-optical networks
   where not all of the optical signals in the network are compatible
   with all network elements participating in the network.

   This compatibility constraint model is applicable to common optical
   or hybrid electro optical systems such as Optical-Electronic-Optical
   (OEO) switches, regenerators, and wavelength converters since such
   systems can be limited to processing only certain types of WSON
   signals.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-signal-compatibility-ospf/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-wson-signal-compatibility-ospf-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-signal-compatibility-ospf-14

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Thu, 13 Feb 2014 19:04:09 -0500

Young,
	I think it's worth pointing out to the WG that this and the
corresponding change to the encoding document are *not* technical
changes, but rather clarifications to the specifications to ensure that
they are aligned with the authors/WGs intent and known implementations.

Lou

---

From: Leeyoung <[email-masked]>
Date: Fri, 14 Feb 2014 00:09:14 +0000

Hi, 

Yes, thanks Lou for the clarification. I agree with what Lou pointed out in the below email. 

Regards,
Young

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Thursday, February 13, 2014 6:04 PM
To: Leeyoung; CCAMP
Subject: Re: [CCAMP] FW: I-D Action: draft-ietf-ccamp-wson-signal-compatibility-ospf-14.txt

Young,
	I think it's worth pointing out to the WG that this and the corresponding change to the encoding document are *not* technical changes, but rather clarifications to the specifications to ensure that they are aligned with the authors/WGs intent and known implementations.

Lou

On 02/13/2014 06:57 PM, Leeyoung wrote:
> (This decision was made (thanks to Lou) due to the fact that Resource 
> Block Information sub-fields are not routing protocol dependent 
> parameters)
> 
> Subject: [CCAMP] I-D Action: 
> draft-ietf-ccamp-wson-signal-compatibility-ospf-14.txt
> 
>