Subject: [CCAMP] FW: New Version Notification for draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt

From: Zhenghaomian <[email-masked]>
Date: Fri, 14 Feb 2014 10:04:55 +0000

Dear CCAMPers,

We have updated the flexi-grid OSPF draft according to comments on mailing list and offline discussion, with the following changes:

- in section 4.1, ISCD is included;
- implementation section included;
- author list updated, with myself added and Fatai moved to contributor.

Please feel free to contact me if you have any comments/suggestions, thanks a lot.

Best wishes,
Haomian (on behalf of all authors)

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年2月14日 15:41
收件人: Daniele Ceccarelli; Oscar Gonzalez de Dios; Zhenghaomian; Daniele Ceccarelli; Zhangxian (Xian); Zhangxian (Xian); Oscar Gonzalez de Dios; Ramon Casellas; Zhenghaomian; Ramon Casellas
主题: New Version Notification for draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt

A new version of I-D, draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt
has been successfully submitted by Haomian Zheng and posted to the IETF repository.

Name:		draft-zhang-ccamp-flexible-grid-ospf-ext
Revision:	04
Title:		GMPLS OSPF-TE Extensions in support of Flexible Grid
Document date:	2014-02-14
Group:		Individual Submission
Pages:		14
URL:            http://www.ietf.org/internet-drafts/draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt
Status:         https://datatracker.ietf.org/doc/draft-zhang-ccamp-flexible-grid-ospf-ext/
Htmlized:       http://tools.ietf.org/html/draft-zhang-ccamp-flexible-grid-ospf-ext-04
Diff:           http://www.ietf.org/rfcdiff?url2=draft-zhang-ccamp-flexible-grid-ospf-ext-04

Abstract:
   This memo describes the OSPF-TE extensions in support of GMPLS
   control of networks that include devices that use the new flexible
   optical grid.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Sun, 16 Feb 2014 14:12:23 +0000

I like the draft but I have a comment about the Max slot width tuning
value.

I'd like to have this value covering the whole grid (> 256 values) for 2
reasons:

1. The interface could support the whole band width tuning range (e.g. the
whole C-band) so if there are not restrictions, the value (assuming the
granularity 12.5GHz.) can be 400 (more than 8 bits).
2. The new proposed flex grid label encoding definition in
draft-farrkingel-ccamp-flexigrid-lambda-label-08 allocates 16 bits to "m"
value.

Best Regards, 

Gabriele

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

On 2/14/14 11:04 AM, "Zhenghaomian" <[email-masked]> wrote:

>Dear CCAMPers,
>
>We have updated the flexi-grid OSPF draft according to comments on
>mailing list and offline discussion, with the following changes:
>
>收件人: Daniele Ceccarelli; Oscar Gonzalez de Dios; Zhenghaomian; Daniele
>Ceccarelli; Zhangxian (Xian); Zhangxian (Xian); Oscar Gonzalez de Dios;
>Ramon Casellas; Zhenghaomian; Ramon Casellas
>主题: New Version Notification for
>draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt
>
>
>URL:            
>http://www.ietf.org/internet-drafts/draft-zhang-ccamp-flexible-grid-ospf-e
>xt-04.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-zhang-ccamp-flexible-grid-ospf-ext/
>Htmlized:       
>http://tools.ietf.org/html/draft-zhang-ccamp-flexible-grid-ospf-ext-04
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-zhang-ccamp-flexible-grid-ospf-ext-
>04
>
>Abstract:
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>The IETF Secretariat
>
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 18 Feb 2014 07:29:33 +0000

Dear Gabriele,

Thanks for your comments. 

I agree on setting maximum slot width to be 16 bits to cover the whole C band. This is also consistent to the other flexi-grid related draft. 

We will update the related issues in the next version. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Gabriele Maria Galimberti (ggalimbe) [mailto:[email-masked]] 
发送时间: 2014年2月16日 22:12
收件人: Zhenghaomian; [email-masked]
主题: Re: [CCAMP] FW: New Version Notification for draft-zhang-ccamp-flexible-grid-ospf-ext-04.txt

I like the draft but I have a comment about the Max slot width tuning value.

1. The interface could support the whole band width tuning range (e.g. the whole C-band) so if there are not restrictions, the value (assuming the granularity 12.5GHz.) can be 400 (more than 8 bits).
2. The new proposed flex grid label encoding definition in
draft-farrkingel-ccamp-flexigrid-lambda-label-08 allocates 16 bits to "m"
value.

Best Regards, 

Gabriele

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049