Subject: [CCAMP] I-D Action: draft-ietf-ccamp-general-constraint-encode-14.txt

From: [email-masked]
Date: Wed, 05 Feb 2014 13:28:17 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : General Network Element Constraint Encoding for GMPLS Controlled Networks
        Authors         : Greg M. Bernstein
                          Young Lee
                          Dan Li
                          Wataru Imajuku
	Filename        : draft-ietf-ccamp-general-constraint-encode-14.txt
	Pages           : 31
	Date            : 2014-02-05

Abstract:
   Generalized Multiprotocol Label Switching can be used to control a
   wide variety of technologies. In some of these technologies network
   elements and links may impose additional routing constraints such as
   asymmetric switch connectivity, non-local label assignment, and
   label range limitations on links.

   This document provides efficient, protocol-agnostic encodings for
   general information elements representing connectivity and label
   constraints as well as label availability. It is intended that
   protocol-specific documents will reference this memo to describe how
   information is carried for specific uses.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-general-constraint-encode/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-general-constraint-encode-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-general-constraint-encode-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Wed, 5 Feb 2014 21:40:48 +0000

Hi,

Lou, this draft has passed WG's chair's go-ahead stage, ready for IESG evaluation. 

Regards,
Young

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 05, 2014 3:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-general-constraint-encode-14.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Wed, 05 Feb 2014 18:13:43 -0500

Young,
	Same request:

Can you summarize the changes that have been made since WG LC?

Also, please ensure you close the loop with Acee (or describe how the
issue has been resolved).  I don't recall seeing him respond to your
last mail on the topic.  (I at least expected him to say something about
having a TBD in a post LC document isn't a good idea...)

Thank you,
Lou

PS I think you mean that this drafts addresses comments raised
during/since LC...

---

From: Leeyoung <[email-masked]>
Date: Fri, 7 Feb 2014 16:12:35 +0000

Hi Lou,

This is the list of the changes that have been made since WG LC:

- The order of content changed to align with the info document.
- 'sub-TLVs' to the 'fields'
- ingress/egress to input/output
- Change log deleted
- In Section 2, added texts concerning the relationship with the info draft and protocol enhancements being pursued in other documents.
- In Section 5, security reference added, [RFC5920].
- Reference clean-ups 

For the format of the link identifier: "Others - TDB" is replaced with "others --- reserved for future use." 

Enclosed is the working version and the idnits results. 

Let me know if this is ready to be published. 

Thanks.
Young

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 5:14 PM
To: Leeyoung
Cc: [email-masked]
Subject: Re: [CCAMP] I-D Action: draft-ietf-ccamp-general-constraint-encode-14.txt

Young,
	Same request:

Also, please ensure you close the loop with Acee (or describe how the issue has been resolved).  I don't recall seeing him respond to your last mail on the topic.  (I at least expected him to say something about having a TBD in a post LC document isn't a good idea...)

Thank you,
Lou

PS I think you mean that this drafts addresses comments raised during/since LC...

On 2/5/2014 4:40 PM, Leeyoung wrote:
> Subject: [CCAMP] I-D Action: 
> draft-ietf-ccamp-general-constraint-encode-14.txt
> 
>