Subject: [CCAMP] IETF 89 - CCAMP sessions slot requests

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 4 Feb 2014 15:17:06 +0000

Dear CCAMP,

IETF 89 meeting is approaching and it's time to start collecting agenda slots requests.

Keeping this in mind:

WG Draft authors are expected to present if there are open issues to discuss, or to send status to the list  *1 week* prior to the WG meeting if not presenting. Status includes review of: any recent changes, any open discussions or issues, and planned next steps.

Agenda Requests:

- To submit a request, please fill the survey at the following link: http://www.surveygizmo.com/s3/1532545/316368b708c9 (unlikely survey monkey this works also for multiple requests)

- Please fill the survey no later than Wednesday, February 12.

Presentations:

  If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, March 2nd.

Reminder about a few important dates:

  *   2014-02-14 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59
  *   2014-02-17 (Monday): Draft Working Group agendas due by UTC 23:59
  *   2014-02-24 (Monday): Revised Working Group agendas due by UTC 23:59
  *   2014-03-02 - 2014-03-07: 89th IETF Meeting in London, England.
BR
Daniele & CCAMP chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 11 Feb 2014 17:22:41 +0000

Friendly reminder

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 4 febbraio 2014 16:17
To: CCAMP ([email-masked])
Subject: [CCAMP] IETF 89 - CCAMP sessions slot requests

Dear CCAMP,

Keeping this in mind:

Agenda Requests:

Presentations: