Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 3 Feb 2014 06:04:08 +0000

Hi- 

Daniele send some additional text offline, which I plan to review and send
my comments. I can also proposed some text.
 
Thanks

Regards ... Zafar

-----Original Message-----
From: Gert Grammel <[email-masked]>
Date: Saturday, February 1, 2014 2:50 AM
To: zali <[email-masked]>, "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Subject: RE: [CCAMP] Following up on Vancouver overlay discussion

>Hi Zafar,
>
>could you spell out what are the technical aspects you are missing?
>
>Thanks
>
>Gert
>
>-----Original Message-----
>From: CCAMP [mailto:[email-masked]] On Behalf Of Zafar Ali (zali)
>Sent: 30 January 2014 04:19
>To: Lou Berger; John E Drake; CCAMP; BRUNGARD, DEBORAH A (ATTLABS)
>Subject: Re: [CCAMP] Following up on Vancouver overlay discussion
>
>Hi:
>
>Section "GMPLS UNI and Overlay Networks" of
>draft-farrel-interconnected-te-info-exchange-02 requires more work and
>details on the signaling based solution, before we can agree readiness of
>this draft as Document 2 (&1) that WG agreed to work on.
>
>Thanks
>
>Regards Š Zafar
>
>
>-----Original Message-----
>From: "[email-masked]" <[email-masked]>
>Date: Wednesday, January 29, 2014 5:51 PM
>To: "[email-masked]" <[email-masked]>, "[email-masked]"
><[email-masked]>, "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
>Subject: Re: [CCAMP] Following up on Vancouver overlay discussion
>
>>John,
>>	This sounds like great progress.  Clearly the objective is to document
>>WG views on this topic, whether it be in 1 document or 2. I look
>>forward to seeing the updated document and the associated discussions
>>(on it and the other related drafts) in London.  I expect that adoption
>>will depend on how that and any list discussions go, particularly how
>>the other perspectives that have been/are voiced are addressed.
>>
>>Thanks,
>>Lou
>>
>>On 01/29/2014 05:33 PM, John E Drake wrote:
>>> Deborah and Lou,
>>> 
>>> The authors of draft-farrel-interconnected-te-info-exchange plan to
>>> post a new revision before the London IETF deadline. We think this
>>> document already contains the material for your documents 1 & 2 and
>>> clearly shows that very few protocol extensions will be needed.
>>> The document also addresses both multi-technology scenarios as well
>>> as peer-network use cases. We believe that there has been a good
>>> level of offline discussion and support of this document and would
>>> like to hear comments on the mailing list.
>>> 
>>
>>> In particular, whether it is ready for adoption by the WG.
>>> 
>>> Yours Irrespectively,
>>> 
>>> John
>>> 
>>>> -----Original Message-----
>>>> From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
>>>> Sent: Wednesday, January 29, 2014 11:08 AM
>>>> To: CCAMP; BRUNGARD, DEBORAH A (ATTLABS)
>>>> Subject: [CCAMP] Following up on Vancouver overlay discussion
>>>>
>>>> All,
>>>>
>>>> We wanted to follow up on the plan we discussed in Vancouver.
>>>>
>>>> In Vancouver, we had talked about three types of documents:
>>>>    Document 1 - Models & Terminology
>>>> 	To be based on existing text / drafts
>>>>    Document 2 - Framework
>>>> 	To includes analysis of what can be supported
>>>> 	and what functions need support
>>>> 	(Again, taking from existing text / drafts
>>>> 	where available.)
>>>>    Document type 3 - Solution documents
>>>> 	To be purely contribution driven
>>>>
>>>> The enlisted editors of the first document (Julien and Oscar) have
>>>>been making  progress and we expect that they will publish a draft
>>>>soon.  This draft will be a  starting point for discussion and
>>>>contribution/co-authorship, rather than  anything near completion.
>>>>
>>>> It's our hope that the document will be a sufficient foundation for
>>>>work on  Document 2 to start.  Keep in mind that all documents will
>>>>be based on  contributions brought to / discussed by the WG.  To be
>>>>clear, and to respond to  some off-list e-mail, there is no
>>>>limitation on discussion, drafts or  presentations at the next
>>>>meeting on this or any related topic.
>>>>
>>>> Deborah and Lou
>>>>
>>>>
>>>> _______________________________________________
>>>> CCAMP mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/ccamp
>>>>
>>> 
>>> 
>>> 
>>
>>_______________________________________________
>>CCAMP mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/ccamp
>
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 20 Feb 2014 18:18:35 +0000

Hi-

FYI, we followed-up on this but the proposed text did not make it to the
draft-farrel-interconnected-te-info-exchange. These comments need to be
addressed before we can agree on readiness of this draft as Document 2
that WG agreed to work on.

Thanks

Regards ... Zafar

-----Original Message-----
From: zali <[email-masked]>
Date: Monday, February 3, 2014 1:04 AM
To: Gert Grammel <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>, "BRUNGARD, DEBORAH A (ATTLABS)"
<[email-masked]>
Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

---

From: John E Drake <[email-masked]>
Date: Thu, 20 Feb 2014 18:45:01 +0000

Zafar,

You are using the royal we?

Yours Irrespectively,

John

> From: Zafar Ali (zali) [mailto:[email-masked]]
> Sent: Thursday, February 20, 2014 10:19 AM
> To: Zafar Ali (zali); Gert Grammel; Lou Berger; John E Drake; CCAMP;
> BRUNGARD, DEBORAH A (ATTLABS)
> FYI, we followed-up on this but the proposed text did not make it to the draft-
> farrel-interconnected-te-info-exchange. These comments need to be
> addressed before we can agree on readiness of this draft as Document 2 that
> WG agreed to work on.
> 
> Thanks
> 
> Regards ... Zafar
> 
> 
> >Daniele send some additional text offline, which I plan to review and
> >send my comments. I can also proposed some text.
> >
> >Thanks
> >
> >Regards ... Zafar
> >
> >
> >>details on the signaling based solution, before we can agree readiness
> >>of this draft as Document 2 (&1) that WG agreed to work on.
> >>
> >>Thanks
> >>
> >>Regards Š Zafar
> >>
> >>
> >>>	This sounds like great progress.  Clearly the objective is to
> >>>document WG views on this topic, whether it be in 1 document or 2. I
> >>>look forward to seeing the updated document and the associated
> >>>discussions (on it and the other related drafts) in London.  I expect
> >>>that adoption will depend on how that and any list discussions go,
> >>>particularly how the other perspectives that have been/are voiced are
> addressed.
> >>>
> >>>Thanks,
> >>>Lou
> >>>
> >>>>> It's our hope that the document will be a sufficient foundation
> >>>>>for work on  Document 2 to start.  Keep in mind that all documents
> >>>>>will be based on  contributions brought to / discussed by the WG.
> >>>>>To be clear, and to respond to  some off-list e-mail, there is no

---

From: Gert Grammel <[email-masked]>
Date: Thu, 20 Feb 2014 20:22:11 +0000

Hi Zafar

Do you consider sharing those on the list or updating the draft before the IETF Meeting?

Gert

-----Original Message-----
From: Zafar Ali (zali) [mailto:[email-masked]] 
Sent: 20 February 2014 19:19
To: Zafar Ali (zali); Gert Grammel; Lou Berger; John E Drake; CCAMP; BRUNGARD, DEBORAH A (ATTLABS)
Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

Hi-

FYI, we followed-up on this but the proposed text did not make it to the draft-farrel-interconnected-te-info-exchange. These comments need to be addressed before we can agree on readiness of this draft as Document 2 that WG agreed to work on.

Thanks

Regards ... Zafar

-----Original Message-----
From: zali <[email-masked]>
Date: Monday, February 3, 2014 1:04 AM
To: Gert Grammel <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "BRUNGARD, DEBORAH A (ATTLABS)"
<[email-masked]>
Subject: Re: [CCAMP] Following up on Vancouver overlay discussion

>>>particularly how the other perspectives that have been/are voiced are addressed.
>>>
>>>Thanks,
>>>Lou
>>>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 20 Feb 2014 20:29:27 +0000

Hi: 

No, it was shared privately. I am happy if the text/ comment can be
incorporated in v04.

Thanks

Regards ... Zafar