Subject: [CCAMP] Fw: New Version Notification for draft-li-ccamp-grid-property-lmp-03.txt

From: "Guoying Zhang" <[email-masked]>
Date: Fri, 14 Feb 2014 21:57:54 +0800

CCAMPers, 
We have posted a new version of draft-li-ccamp-grid-property-lmp. The draft is about Link Management Protocol Extensions for grid property negotiation. We have updated terminologies and protocol extensions, to be in accordance with the flexi-grid framework document.
We welcome comments from the group. 
Thank you.
Guoying Zhang
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Telecom. Research (CATR), MIIT
 
TEL: 86-10-62300103, 18910845026, 13910395026
E-mail: [email-masked] , [email-masked]
-----------------------------------------------------------------

发件人： internet-drafts
发送时间： 2014-02-14 21:28:31
收件人： Xihua Fu; Guoying Zhang; Guoying Zhang; Yao Li; Xihua Fu; Ramon Casellas; Yao Li; Yu Wang; Yu Wang; Ramon Casellas
抄送： 
主题： New Version Notification for draft-li-ccamp-grid-property-lmp-03.txt

A new version of I-D, draft-li-ccamp-grid-property-lmp-03.txt
has been successfully submitted by Guoying Zhang and posted to the
IETF repository.
Name: draft-li-ccamp-grid-property-lmp
Revision: 03
Title: Link Management Protocol Extensions for Grid Property Negotiation
Document date: 2014-02-14
Group: Individual Submission
Pages: 12
URL:            http://www.ietf.org/internet-drafts/draft-li-ccamp-grid-property-lmp-03.txt
Status:         https://datatracker.ietf.org/doc/draft-li-ccamp-grid-property-lmp/
Htmlized:       http://tools.ietf.org/html/draft-li-ccamp-grid-property-lmp-03
Diff:           http://www.ietf.org/rfcdiff?url2=draft-li-ccamp-grid-property-lmp-03
Abstract:
The recent updated version of ITU-T [G.694.1] has introduced the
flexible-grid DWDM technique, which provides a new tool that operators
can implement to provide a higher degree of network optimization than
is possible with fixed-grid systems.  This document describes the
extensions to the Link Management Protocol (LMP) to negotiate link grid
property between the adjacent DWDM nodes before the link is brought up.
                                                                                  
Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat
.

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Sun, 16 Feb 2014 14:04:13 +0000

Hi Authors,

I like the draft but I have a comment about the Max slot width tuning value.

I'd like to have this value covering the whole grid (> 256 values) for 2 reasons:

  1.  The interface could support the whole band width tuning range (e.g. the whole C-band).
  2.  The new proposed flex grid label encoding definition in draft-farrkingel-ccamp-flexigrid-lambda-label-08 allocates 16 bits to "m" value.

Best Regards,

Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Guoying Zhang <[email-masked]<mailto:[email-masked]>>
Date: Friday, February 14, 2014 2:57 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Fw: New Version Notification for draft-li-ccamp-grid-property-lmp-03.txt

CCAMPers,

Thank you.

Guoying Zhang

TEL: 86-10-62300103, 18910845026, 13910395026
E-mail: [email-masked]<mailto:[email-masked]> , [email-masked]<mailto:[email-masked]>
-----------------------------------------------------------------

________________________________
发件人： internet-drafts
发送时间： 2014-02-14 21:28:31
收件人： Xihua Fu; Guoying Zhang; Guoying Zhang; Yao Li; Xihua Fu; Ramon Casellas; Yao Li; Yu Wang; Yu Wang; Ramon Casellas
抄送：
主题： New Version Notification for draft-li-ccamp-grid-property-lmp-03.txt

---

From: "Guoying Zhang" <[email-masked]>
Date: Mon, 17 Feb 2014 14:59:52 +0800

Hi Gabriele，
Thank you for your comment.
You are right that 8 bits can not cover the whole C band with 12.5GHz grid.
We will update the document to use 16 bits for max slot width tuning range in the next version.
Thanks again.

best,
Guoying

2014-02-17 

Guoying Zhang 

发件人： Gabriele Maria Galimberti (ggalimbe) 
发送时间： 2014-02-16  22:04:35 
收件人： Guoying Zhang; [email-masked] 
抄送： 
主题： Re: [CCAMP] Fw: New Version Notification fordraft-li-ccamp-grid-property-lmp-03.txt 
 
Hi Authors, 

I'd like to have this value covering the whole grid (> 256 values) for 2 reasons:
The interface could support the whole band width tuning range (e.g. the whole C-band).
The new proposed flex grid label encoding definition in draft-farrkingel-ccamp-flexigrid-lambda-label-08 allocates 16 bits to "m" value.

Best Regards, 

Gabriele

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049 

From: Guoying Zhang <[email-masked]>
Date: Friday, February 14, 2014 2:57 PM
To: "[email-masked]" <[email-masked]>
Subject: [CCAMP] Fw: New Version Notification for draft-li-ccamp-grid-property-lmp-03.txt

CCAMPers, 

发件人： internet-drafts