Subject: Re: [CCAMP] Regarding IPR on draft-zhang-ccamp-flexible-grid-rsvp-te-ext

From: [email-masked]
Date: Sun, 4 May 2014 10:16:44 +0800

No, I'm not aware of any IPR that applies to this draft.

Thanks
Qilei Wang

"BRUNGARD, DEBORAH A" <[email-masked]> 
发件人:  "CCAMP" <[email-masked]>
2014-04-25 02:01

收件人
"[email-masked]" 
<[email-masked]>, 
抄送
"[email-masked]" <[email-masked]>
主题
[CCAMP] Regarding IPR on draft-zhang-ccamp-flexible-grid-rsvp-te-ext

Authors, Contributors, (CCAMP)
 
As part of the preparation for WG document adoption:
 
Are you aware of any IPR that applies to draft identified above?
 
  Please state either:
 
  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?
 
If yes to the above, please state either:
 
  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"
 
If you answer no, please provide any additional details you think
  appropriate.
 
If you are listed as a document author or contributor please answer the 
above by responding to this email regardless of whether or not you are 
aware of any relevant IPR.  This document will not advance to the next 
stage until a response has been received from each author and listed 
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO 
LINES.
 
If you are on the CCAMP WG email list but are not listed as an author or 
contributor, we remind you of your obligations under the IETF IPR rules 
which encourages you to notify the IETF if you are aware of IPR of others 
on an IETF contribution, or to refrain from participating in any 
contribution or discussion related to your undisclosed IPR.  For more 
information, please see the RFCs listed above and 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
CCAMP WG Chairs
 
PS Please include all listed in the headers of this message in your 
response.

 _______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 5 May 2014 01:34:37 +0000

Hi, all,

No, I’m not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 BRUNGARD, DEBORAH A
发送时间: 2014年4月25日 2:02
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] Regarding IPR on draft-zhang-ccamp-flexible-grid-rsvp-te-ext

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Linyi (Yi)" <[email-masked]>
Date: Tue, 13 May 2014 08:58:22 +0000

Hi, all,

B.R.

Yi LIN

HUAWEI Technologies Co., Ltd.

Address: Huawei Industrial Base
Bantian Longgang
Shenzhen 518129, P.R.China
http://www.huawei.com<http://www.huawei.com/>
-------------------------------------------------------------------------------------------------------------------------------------
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, April 25, 2014 2:02 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] Regarding IPR on draft-zhang-ccamp-flexible-grid-rsvp-te-ext

  Please state either:

Thank you,
CCAMP WG Chairs