Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 28 May 2014 10:26:50 +0000

All,

This is to start a two week poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp working group document. Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your technical reservations with the document.

The poll ends Wednesday, June 11th.

Thanks,
Deborah and Lou

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 28 May 2014 12:35:02 +0200

> This is to start a two week poll on making 
> draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp working group 
> document. Please send email to the list indicating "yes/support" or 
> "no/do not support". If indicating no, please state your technical 
> reservations with the document.

Deborah, all,

Yes/support (as contributing author)

Thanks
Ramon

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Wed, 28 May 2014 11:35:06 +0000

yes/support

On 28 May 2014, at 12:26, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

All,

This is to start a two week poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp working group document. Please send email to the list indicating “yes/support” or “no/do not support”. If indicating no, please state your technical reservations with the document.

Thanks,
Deborah and Lou

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 28 May 2014 14:37:26 +0000

Yes/support

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: mercoledì 28 maggio 2014 12:27
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: Gert Grammel <[email-masked]>
Date: Wed, 28 May 2014 14:47:04 +0000

Support

Gert

Sent: 28 May 2014 12:27

All,

Thanks,
Deborah and Lou

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 28 May 2014 14:52:36 +0000

Support

Cheers

Matt

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 28, 2014 6:27 AM
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 28 May 2014 16:35:27 +0100

Thanks Deborah,
 
As an author, I'd be happy to see this document adopted. I think its content is
stable and I know it has been implemented in a couple of experimental
implementations.
 
But...
 
In London I discussed with Iftekhar the possibility of including some text to
handle composite labels for virtual concatenation as much as it is in scope of
the current data plane. I have some draft text for this that I need to run past
my co-authors. I'm happy to move it forward before adoption or sit on it a
little longer and then bring the changes to the working group.
 
Thanks,
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 28 May 2014 11:27
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08
a WG document
 
All,
 
This is to start a two week poll on making
draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp working group document.
Please send email to the list indicating "yes/support" or "no/do not support".
If indicating no, please state your technical reservations with the document.

Thanks,
Deborah and Lou

---

From: Leeyoung <[email-masked]>
Date: Wed, 28 May 2014 15:47:32 +0000

Yes/Support.

Young

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 28, 2014 5:27 AM
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 28 May 2014 16:08:05 +0000

Yes, I support

Regards,  Gabriele
[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: <BRUNGARD>, Deborah Brungard <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 28, 2014 12:26 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: Lou Berger <[email-masked]>
Date: Wed, 28 May 2014 12:08:43 -0400

Adrian,
You say
> I'm happy... sit on it a little longer and then bring the changes to
the working group.

Given this, I take you support adoption of the current document and do
not ask that it be delayed.
Please correct this interpretation if I'm mistaken.

To me this is a fine topic to discuss post acceptance. Everyone should
keep in mind WG acceptance is just a milestone mid-process, and the
start of formal WG contribution, and not a declaration of completion.

Thanks,
Lou

On 5/28/2014 11:35 AM, Adrian Farrel wrote:
>
> Thanks Deborah,
>
> As an author, I'd be happy to see this document adopted. I think its
> content is stable and I know it has been implemented in a couple of
> experimental implementations.
>
> But...
>
> In London I discussed with Iftekhar the possibility of including some
> text to handle composite labels for virtual concatenation as much as
> it is in scope of the current data plane. I have some draft text for
> this that I need to run past my co-authors. I'm happy to move it
> forward before adoption or sit on it a little longer and then bring
> the changes to the working group.
>
> Thanks,
>
> Adrian
>
> *From:*CCAMP [mailto:[email-masked]] *On Behalf Of *BRUNGARD,
> DEBORAH A
> *Sent:* 28 May 2014 11:27
> *To:* [email-masked]
> *Subject:* [CCAMP] Poll on making
> draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document
>
> All,
>
> document. Please send email to the list indicating “yes/support” or
> “no/do not support”. If indicating no, please state your technical
> This body part will be downloaded on demand.

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 29 May 2014 00:30:13 +0000

yes/support

Regards,
Xian

Sent: 2014年5月28日 18:27

All,

Thanks,
Deborah and Lou

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 29 May 2014 00:58:49 +0000

Yes/Support.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 BRUNGARD, DEBORAH A
发送时间: 2014年5月28日 18:27
收件人: [email-masked]
主题: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: Loa Andersson <[email-masked]>
Date: Thu, 29 May 2014 04:36:59 +0200

Deborah,

"Yes/support" - I think this document is needed and clear enough to be 
made a working group document.

/Loa

On 2014-05-28 12:26, BRUNGARD, DEBORAH A wrote:
> [email-masked]

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Iftekhar Hussain <[email-masked]>
Date: Thu, 29 May 2014 03:27:40 +0000

Yes/support.  Also support the composite label for virtual concatenation option in the draft.

As per our further discussions after London meeting, will keep the multi-slot frequency slot case label (i.e., non-vcat option) separate for now and update the draft. We can discuss  and take a decision on the non-vcat label option later.

Thanks,
Iftekhar

From: Adrian Farrel [mailto:[email-masked]]
Sent: Wednesday, May 28, 2014 8:35 AM
To: 'BRUNGARD, DEBORAH A'; [email-masked]
Subject: Re: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

Thanks Deborah,

As an author, I'd be happy to see this document adopted. I think its content is stable and I know it has been implemented in a couple of experimental implementations.

But...

In London I discussed with Iftekhar the possibility of including some text to handle composite labels for virtual concatenation as much as it is in scope of the current data plane. I have some draft text for this that I need to run past my co-authors. I'm happy to move it forward before adoption or sit on it a little longer and then bring the changes to the working group.

Thanks,
Adrian

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 28 May 2014 11:27
To: [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 29 May 2014 06:18:15 +0000

Hi Adrian,

Thanks - agree with Lou, we can continue progressing as a wg document and ensure we stay aligned with the data plane specs. We have the recent liaison from Q6/15 to consider also.
https://datatracker.ietf.org/liaison/1319/

Deborah

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, May 28, 2014 12:09 PM
To: [email-masked]
Cc: BRUNGARD, DEBORAH A; [email-masked]
Subject: Re: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

Adrian,
You say
the working group.

Thanks,
Lou

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 29 May 2014 07:03:25 +0000

Yes/support as co-author.

Best Regards

Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 28, 2014 6:27 PM
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: [email-masked]
Date: Thu, 29 May 2014 15:35:38 +0800

Yes/Support

"BRUNGARD, DEBORAH A" <[email-masked]> 
发件人:  "CCAMP" <[email-masked]>
2014-05-28 下午 06:26

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a 
WG document

All,
 
This is to start a two week poll on making 
draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp working group 
document. Please send email to the list indicating “yes/support” or “
no/do not support”. If indicating no, please state your technical 
reservations with the document.

Thanks,
Deborah and Lou

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Thu, 29 May 2014 08:06:57 +0000

Yes/support
Thanks

Sergio

All,

Thanks,
Deborah and Lou

---

From: Dieter Beller <[email-masked]>
Date: Thu, 29 May 2014 10:27:22 +0200

yes/support

Thanks,

Dieter

On 28.05.2014 12:26, BRUNGARD, DEBORAH
A wrote:

All,

This is to start a two week poll on making
draft-farrkingel-ccamp-flexigrid-lambda-label-08 a ccamp
working group document. Please send email to the list
indicating “yes/support” or “no/do not support”. If
indicating no, please state your technical reservations
with the document.

Thanks,

Deborah and Lou

---

From: "Guoying Zhang" <[email-masked]>
Date: Thu, 29 May 2014 18:29:01 +0800

Yes/Support.

Guoying

Best Regards
Guoying Zhang 
China Academy of Telecom. Research (CATR), MIIT

-----------------------------------------------------------------

发件人： BRUNGARD, DEBORAH A 
发送时间： 2014-05-28  18:27:33 
收件人： [email-masked] 
抄送： 
主题： [CCAMP] Poll on makingdraft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document 
 
All,

Thanks,
Deborah and Lou

---

From: Rajan Rao <[email-masked]>
Date: Thu, 29 May 2014 16:04:23 +0000

Yes/support

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 28, 2014 3:27 AM
To: [email-masked]
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou

---

From: "Guoying Zhang" <[email-masked]>
Date: Fri, 30 May 2014 22:19:07 +0800

Yes/Support.

Guoying

Best Regards
Guoying Zhang 

BRUNGARD, DEBORAH A 
 2014-05-28  18:27:33 
 [email-masked] 

[CCAMP] Poll on makingdraft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document 
All,

Thanks,
Deborah and Lou

---

From: Khuzema Pithewan <[email-masked]>
Date: Fri, 30 May 2014 16:29:54 +0000

Yes, Support.

Thanks
Khuzema

All,

Thanks,
Deborah and Lou

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 30 May 2014 16:48:12 +0000

Yes, support.

Thanks

Regards … Zafar

From: <BRUNGARD>, DEBORAH A <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 28, 2014 6:26 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Poll on making draft-farrkingel-ccamp-flexigrid-lambda-label-08 a WG document

All,

Thanks,
Deborah and Lou