Subject: [CCAMP] Regarding IPR on draft-beeram-ccamp-network-assigned-upstream-label-03

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 26 Aug 2014 06:07:59 +0000

Authors, Contributors, (CCAMP)

As part of the preparation for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 26 Aug 2014 13:26:31 -0400

Deborah, Hi!

We have already gone through this exercise for this draft (Thread link -
http://www.ietf.org/mail-archive/web/ccamp/current/threads.html#16311). Are
we required to do this again?

Regards,
-Pavan

On Tue, Aug 26, 2014 at 2:07 AM, BRUNGARD, DEBORAH A <[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> *http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty*
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
> CCAMP WG Chairs
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 27 Aug 2014 01:58:54 +0000

Hi Pavan,

Yes, you are right. We have done the IPR poll so there is no need to respond.

Sorry for the confusion. We miss our secretary, Daniele, who helps us track and is still busy with higher priority items (new life support☺).

Thanks,
Deborah

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Tuesday, August 26, 2014 1:27 PM
To: BRUNGARD, DEBORAH A
Cc: [email-masked]; [email-masked]
Subject: Re: [CCAMP] Regarding IPR on draft-beeram-ccamp-network-assigned-upstream-label-03

Deborah, Hi!

We have already gone through this exercise for this draft (Thread link - http://www.ietf.org/mail-archive/web/ccamp/current/threads.html#16311). Are we required to do this again?

Regards,
-Pavan

On Tue, Aug 26, 2014 at 2:07 AM, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:
Authors, Contributors, (CCAMP)

  Please state either:

Thank you,
CCAMP WG Chairs

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp