Subject: [CCAMP] OAM in LSP stitching

From: David Mozes <[email-masked]>
Date: Sat, 2 Aug 2014 07:49:20 +0000

Hi
I like to know whether  today there is  a way to receive   OAM packets (BFD,LSP Ping .. )  on the stitching  point  on the same LSP FEC  of the stitching LSP ?
Thx
David

---

From: Loa Andersson <[email-masked]>
Date: Sat, 02 Aug 2014 12:06:55 +0200

David,

For packet LSPs, forwarding done on an MPLS label, this is possible
based on the TTL expiring. I don't think this possible for other types
of LSPs.

/Loa

On 2014-08-02 09:49, David Mozes wrote:
> Hi
>
> I like to know whether  today there is  a way to receive   OAM packets
> (BFD,LSP Ping .. )  on the stitching  point  on the same LSP FEC  of the
> stitching LSP ?
>
> Thx
>
> David
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: David Mozes <[email-masked]>
Date: Sat, 2 Aug 2014 11:09:03 +0000

Thx  Loa  , 
That  my thought  as well . 
I wonder  whether  there are other  ways  ..
Since this could be an issue 

David   

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, August 02, 2014 1:07 PM
To: David Mozes; [email-masked]
Subject: Re: [CCAMP] OAM in LSP stitching

David,

For packet LSPs, forwarding done on an MPLS label, this is possible based on the TTL expiring. I don't think this possible for other types of LSPs.

/Loa

On 2014-08-02 09:49, David Mozes wrote:
> (BFD,LSP Ping .. )  on the stitching  point  on the same LSP FEC  of 
> the stitching LSP ?
>
> Thx
>
> David
>
>
>

--

---

From: Loa Andersson <[email-masked]>
Date: Sat, 02 Aug 2014 14:46:33 +0200

David,

Are you looking for an alternative way to do it for MPLS encapsulated
packet or for other types of LSPs?

/Loa

--