Subject: Re: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 12 Aug 2014 08:46:43 +0000

Hi,

No I'm not aware of any IPR that applies to this draft

BR
Daniele

> -----Original Message-----
> From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: mercoledì 23 luglio 2014 13:49
> To: [email-masked];
> BRUNGARD, DEBORAH A (ATTLABS)
> Cc: CCAMP
> Subject: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-
> exchange
> 
> 
> Authors, Contributors, (CCAMP)
> 
> As part of the preparation for WG document adoption poll:
> 
> Are you aware of any IPR that applies to draft identified above?
> 
>   Please state either:
> 
>   "No, I'm not aware of any IPR that applies to this draft"
>   or
>   "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If yes to the above, please state either:
> 
>   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>   or
>   "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think
>   appropriate.
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others on
> an IETF contribution, or to refrain from participating in any  contribution or
> discussion related to your undisclosed IPR.  For more information, please see
> the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
> 
> PS Please include all listed in the headers of this message in your response.
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Tue, 26 Aug 2014 17:36:45 +0000

Hi Lou, Deborah,

After the merge of content from the overlay use cases draft
(draft-ceccadedios-ccamp-overlay-use-cases) into
draft-farrel-interconnected-te-info-exchange, authors of
draft-farrel-interconnected-te-info-exchange agreed to incorporate authors
from draft-ceccadedios-ccamp-overlay-use-cases as contributors. There was
a small delay in adding the names of the contributors, and the version of
the document with the contributors was sent after the IPR question had
been made. HenceŠ it seems that some contributors may have not realized
that they should also answer the question, delaying the process (as it¹s
my caseŠ).

In any case, assuming the IPR question applies for the contributors of
latest version of draft-farrel-interconnected-te-info-exchange in which I
am listed as a contributorŠ

"No, I'm not aware of any IPR that applies to this draft²

Best Regards,

        Óscar

El 23/07/14 07:49, "Lou Berger" <[email-masked]> escribió:

>If so, has this IPR been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>aware of any relevant IPR.  This document will not advance to the next
>stage until a response has been received from each author and listed
>contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.
>
>which encourages you to notify the IETF if you are aware of IPR of
>others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
>information, please see the RFCs listed above and

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: John E Drake <[email-masked]>
Date: Tue, 26 Aug 2014 17:41:16 +0000

Hi,

For some reason I did not receive Lou's email, below. 

 "No, I'm not aware of any IPR that applies to this draft."

Yours Irrespectively,

John

> From: CCAMP [mailto:[email-masked]] On Behalf Of OSCAR
> GONZALEZ DE DIOS
> Sent: Tuesday, August 26, 2014 10:37 AM
> To: Lou Berger; [email-masked];
> Subject: Re: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-
> exchange
> 
> Hi Lou, Deborah,
> 
> (draft-ceccadedios-ccamp-overlay-use-cases) into draft-farrel-interconnected-
> te-info-exchange, authors of draft-farrel-interconnected-te-info-exchange
> agreed to incorporate authors from draft-ceccadedios-ccamp-overlay-use-
> cases as contributors. There was a small delay in adding the names of the
> contributors, and the version of the document with the contributors was sent
> after the IPR question had been made. HenceŠ it seems that some
> contributors may have not realized that they should also answer the question,
> delaying the process (as it¹s my caseŠ).
> 
> In any case, assuming the IPR question applies for the contributors of latest
> version of draft-farrel-interconnected-te-info-exchange in which I am listed as
> a contributorŠ
> 
> >If you are on the CCAMP WG email list but are not listed as an author
> >or contributor, we remind you of your obligations under the IETF IPR
> >rules which encourages you to notify the IETF if you are aware of IPR
> >of others on an IETF contribution, or to refrain from participating in
> >any  contribution or discussion related to your undisclosed IPR.  For
> >more information, please see the RFCs listed above and
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso exclusivo
> de la persona o entidad de destino. Si no es usted. el destinatario indicado,
> queda notificado de que la lectura, utilización, divulgación y/o copia sin
> autorización puede estar prohibida en virtud de la legislación vigente. Si ha
> recibido este mensaje por error, le rogamos que nos lo comunique
> inmediatamente por esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and confidential
> information intended only for the use of the individual or entity named above. If
> the reader of this message is not the intended recipient, you are hereby
> notified that any dissemination, distribution or copying of this communication
> is strictly prohibited. If you have received this transmission in error, do not
> read it. Please immediately reply to the sender that you have received this
> communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo da
> pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem
> autorização pode estar proibida em virtude da legislação vigente. Se recebeu
> esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente
> por esta mesma via e proceda a sua destruição
>

---

From: Cyril Margaria <[email-masked]>
Date: Tue, 26 Aug 2014 13:57:48 -0400

As draft-ceccadedios-ccamp-overlay-use-cases contributor,

No, I'm not aware of any IPR that applies to this draft.

Cyril

On 26 August 2014 13:36, OSCAR GONZALEZ DE DIOS <
[email-masked]> wrote:

> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 27 Aug 2014 02:18:21 +0000

Hi all,

As the same reason.

Best Regards

Fatai

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of OSCAR GONZALEZ DE DIOS
Sent: Wednesday, August 27, 2014 1:37 AM
To: Lou Berger; [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

Hi Lou, Deborah,

Best Regards,

        Óscar