Subject: [CCAMP] 转发: New Version Notification for draft-zhang-ccamp-gmpls-resource-sharing-proc-02.txt

From: Zhenghaomian <[email-masked]>
Date: Fri, 12 Sep 2014 08:51:48 +0000

Dear All,

As discussed in Toronto, the two draft about GMPLS Restoration and Resource sharing-based LSP setup/teardown are merged. 

Please help review this updated version. We would like to ask for WG adoption since there was quite good support in last meeting, thanks.

Best wishes,
Haomian

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年9月12日 16:45
收件人: Rakesh Gandhi; Pawel Brzozowski; Gabriele Galimberti; Zhenghaomian; Gabriele Maria Galimberti; Zafar Ali; Pawel Brzozowski; Rakesh Gandhi; Zhangxian (Xian); Zhangxian (Xian); Zhenghaomian; Zafar Ali
主题: New Version Notification for draft-zhang-ccamp-gmpls-resource-sharing-proc-02.txt

A new version of I-D, draft-zhang-ccamp-gmpls-resource-sharing-proc-02.txt
has been successfully submitted by Haomian Zheng and posted to the IETF repository.

Name:		draft-zhang-ccamp-gmpls-resource-sharing-proc
Revision:	02
Title:		RSVP-TE Signaling Procedure for GMPLS Restoration and Resource Sharing- based LSP Setup/Teardown
Document date:	2014-09-12
Group:		Individual Submission
Pages:		16
URL:            http://www.ietf.org/internet-drafts/draft-zhang-ccamp-gmpls-resource-sharing-proc-02.txt
Status:         https://datatracker.ietf.org/doc/draft-zhang-ccamp-gmpls-resource-sharing-proc/
Htmlized:       http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-resource-sharing-proc-02
Diff:           http://www.ietf.org/rfcdiff?url2=draft-zhang-ccamp-gmpls-resource-sharing-proc-02

Abstract:
   In transport networks, there are requirements where Generalized
   Multi-Protocol Label Switching (GMPLS) end-to-end recovery scheme
   needs to employ restoration Label Switched Path (LSP) while keeping
   resources for the working and/or restoration LSPs reserved in the
   network after the failure occurs.

   This document reviews how the LSP association is to be provided using
   Resource Reservation Protocol - Traffic Engineering (RSVP-TE)
   signaling in the context of GMPLS end-to-end recovery when using
   restoration LSP where failed LSP is not torn down.  In addition, this
   document compliments existing standards by explaining the missing
   pieces of information during the RSVP-TE signaling procedure in
   support of resource sharing-based LSP setup/teardown in GMPLS-
   controlled circuit networks.  No new procedures or mechanisms are
   defined by this document, and it is strictly informative in nature.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 12 Sep 2014 12:31:49 +0000

Thank you Haomian.

Hi Lou, Deborah,

As per our action item from the Toronto meeting, we have merged following
two drafts. As we had a good support for the work in the meeting room and
we like to request a poll for WG adoption.

draft-zhang-ccamp-gmpls-resource-sharing-proc-01

draft-gandhi-ccamp-gmpls-restoration-lsp-04

Thanks,
Rakesh

On 2014-09-12 4:51 AM, "Zhenghaomian" <[email-masked]> wrote:

>Dear All,
>
>As discussed in Toronto, the two draft about GMPLS Restoration and
>Resource sharing-based LSP setup/teardown are merged.
>
>Please help review this updated version. We would like to ask for WG
>adoption since there was quite good support in last meeting, thanks.
>
>Best wishes,
>Haomian
>
>-----邮件原件-----
>收件人: Rakesh Gandhi; Pawel Brzozowski; Gabriele Galimberti; Zhenghaomian;
>Gabriele Maria Galimberti; Zafar Ali; Pawel Brzozowski; Rakesh Gandhi;
>Zhangxian (Xian); Zhangxian (Xian); Zhenghaomian; Zafar Ali
>主题: New Version Notification for
>draft-zhang-ccamp-gmpls-resource-sharing-proc-02.txt
>
>
>URL:            
>http://www.ietf.org/internet-drafts/draft-zhang-ccamp-gmpls-resource-shari
>ng-proc-02.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-zhang-ccamp-gmpls-resource-sharing-
>proc/
>Htmlized:       
>http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-resource-sharing-proc-0
>2
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-zhang-ccamp-gmpls-resource-sharing-
>proc-02
>
>Abstract:
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>The IETF Secretariat
>