Subject: Re: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 30 Sep 2014 09:19:15 +0000

Hi Lou and all:

I am also not aware of any IPR that applies to this draft that has not
already been disclosed to the IETF.

Thanks

Regards Š Zafar

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, July 23, 2014 4:25 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: Re: [CCAMP] Regarding IPR
on	draft-farrel-interconnected-te-info-exchange

>Hi,
>
>This document describes many ways of building networks based on existing
>tools
>and protocols. One might even say it encourages the use of some tools and
>protocols. I do not intend to look at each such tool and protocol to work
>out
>whether I know about IPR that has already been disclosed and logged in
>the data
>tracker (which would be how I know about it). Hence my answer.
>
>Perhaps a more helpful answer would be...
>
>I'm not aware of any IPR that applies to this draft that has not already
>been
>disclosed to the IETF.
>
>Ciao,
>Adrian
>
>> -----Original Message-----
>> From: Lou Berger [mailto:[email-masked]]
>> Sent: 23 July 2014 18:42
>> To: [email-masked]
>> Cc: [email-masked];
>>'BRUNGARD,
>> DEBORAH A (ATTLABS)'; 'CCAMP'
>> Subject: Re: Regarding IPR on
>>draft-farrel-interconnected-te-info-exchange
>> 
>> Adrian,
>>     I'm sure I'm being pedantic, but I'm not sure if there's some
>> subtlety I'm missing.  Are you saying
>> (a)   "No, I'm not aware of any IPR that applies to this draft" or (b)
>> or "Yes, I'm aware of IPR that applies to this draft" (but doesn't
>> "directly impact" content...)
>> 
>> - please choose (A) or (B).
>> 
>> Thanks...
>> 
>> Lou
>> 
>> 
>> On 7/23/2014 10:09 AM, Adrian Farrel wrote:
>> > Hi Lou,
>> >
>> > I am not aware of any IPR that directly impacts on the content of this
>> document.
>> >
>> > Adrian
>> >
>> >> -----Original Message-----
>> >> From: Lou Berger [mailto:[email-masked]]
>> >> Sent: 23 July 2014 12:49
>> >> To: [email-masked];
>>BRUNGARD,
>> >> DEBORAH A (ATTLABS)
>> >> Cc: CCAMP
>> >> Subject: Regarding IPR on
>>draft-farrel-interconnected-te-info-exchange
>> >>
>> >>
>> >> Authors, Contributors, (CCAMP)
>> >>
>> >> As part of the preparation for WG document adoption poll:
>> >>
>> >> Are you aware of any IPR that applies to draft identified above?
>> >>
>> >>   Please state either:
>> >>
>> >>   "No, I'm not aware of any IPR that applies to this draft"
>> >>   or
>> >>   "Yes, I'm aware of IPR that applies to this draft"
>> >>
>> >> If so, has this IPR been disclosed in compliance with IETF IPR rules
>> >> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>> >>
>> >> If yes to the above, please state either:
>> >>
>> >>   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>> >>   or
>> >>   "No, the IPR has not been disclosed"
>> >>
>> >> If you answer no, please provide any additional details you think
>> >>   appropriate.
>> >>
>> >> If you are listed as a document author or contributor please answer
>>the
>> >> above by responding to this email regardless of whether or not you
>>are
>> >> aware of any relevant IPR.  This document will not advance to the
>>next
>> >> stage until a response has been received from each author and listed
>> >> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE
>>DOCUMENT.
>> >>
>> >> If you are on the CCAMP WG email list but are not listed as an
>>author or
>> >> contributor, we remind you of your obligations under the IETF IPR
>>rules
>> >> which encourages you to notify the IETF if you are aware of IPR of
>> >> others on an IETF contribution, or to refrain from participating in
>>any
>> >>  contribution or discussion related to your undisclosed IPR.  For
>>more
>> >> information, please see the RFCs listed above and
>> >> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>> >>
>> >> Thank you,
>> >> CCAMP WG Chairs
>> >>
>> >> PS Please include all listed in the headers of this message in your
>> >> response.
>> >
>
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp

---

From: Diego Caviglia <[email-masked]>
Date: Tue, 30 Sep 2014 09:53:56 +0000

HI all

BR

D

> From: CCAMP [mailto:[email-masked]] On Behalf Of Zafar Ali (zali)
> Sent: martedì 30 settembre 2014 11:19
> To: [email-masked]; 'Lou Berger'
> Cc: [email-masked]; 'CCAMP'
> Subject: Re: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-
> exchange
> 
> Hi Lou and all:
> 
> I am also not aware of any IPR that applies to this draft that has not already
> been disclosed to the IETF.
> 
> Thanks
> 
> Regards Š Zafar
> 
> 
> >This document describes many ways of building networks based on
> >existing tools and protocols. One might even say it encourages the use
> >of some tools and protocols. I do not intend to look at each such tool
> >and protocol to work out whether I know about IPR that has already been
> >disclosed and logged in the data tracker (which would be how I know
> >about it). Hence my answer.
> >
> >I'm not aware of any IPR that applies to this draft that has not
> >> >> If so, has this IPR been disclosed in compliance with IETF IPR
> >> >> rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> >> >>
> >> >> stage until a response has been received from each author and
> >> >> listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN
> >> >> THE
> >>DOCUMENT.
> >> >>
> >> >> PS Please include all listed in the headers of this message in
> >> >> your response.
> >> >
> >