Subject: [CCAMP] Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

From: Lou Berger <[email-masked]>
Date: Thu, 23 Oct 2014 12:23:29 -0400

Authors, Contributors, (CCAMP)

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
 contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 23 Oct 2014 19:24:43 +0000

Hi Chairs, WG,

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Rakesh

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 24 Oct 2014 01:06:30 +0000

Chairs and CCAMPers, 

Best wishes,
Haomian

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2014年10月24日 0:23
收件人: Zhangxian (Xian); Zhenghaomian; Rakesh Gandhi (rgandhi); Zafar Ali (zali); Gabriele Maria Galimberti (ggalimbe); Pawel Brzozowski
抄送: CCAMP
主题: Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Fri, 24 Oct 2014 10:43:51 +0000

Best Regards, 

Gabriele

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

---

From: Paweł Brzozowski <[email-masked]>
Date: Fri, 24 Oct 2014 14:37:21 +0000

Chairs and CCAMPers, 

Regards,
Pawel

-----Original Message-----
From: Zhenghaomian [mailto:[email-masked]] 
Sent: Thursday, October 23, 2014 9:07 PM
To: Lou Berger; Zhangxian (Xian); Rakesh Gandhi (rgandhi); Zafar Ali (zali); Gabriele Maria Galimberti (ggalimbe); Paweł Brzozowski
Cc: CCAMP
Subject: 答复: Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

Chairs and CCAMPers, 

Best wishes,
Haomian

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2014年10月24日 0:23
收件人: Zhangxian (Xian); Zhenghaomian; Rakesh Gandhi (rgandhi); Zafar Ali (zali); Gabriele Maria Galimberti (ggalimbe); Pawel Brzozowski
抄送: CCAMP
主题: Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 27 Oct 2014 15:33:46 +0000

Hi- 

Thanks

Regards Š Zafar 

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, October 23, 2014 12:23 PM
To: Xian Zhang <[email-masked]>, Haomian Zheng
<[email-masked]>, "Rakesh Gandhi (rgandhi)" <[email-masked]>,
zali <[email-masked]>, "Gabriele Maria Galimberti (ggalimbe)"
<[email-masked]>, Pawel Brzozowski <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 28 Oct 2014 02:45:23 +0000

Cheers,
Xian

________________________________________
发件人: Lou Berger [[email-masked]]
发送时间: 2014年10月24日 0:23
收件人: Zhangxian (Xian); Zhenghaomian; Rakesh Gandhi (rgandhi); Zafar Ali (zali); Gabriele Maria Galimberti (ggalimbe); Pawel Brzozowski
抄送: CCAMP
主题: Regarding IPR on draft-zhang-ccamp-gmpls-resource-sharing-proc-03

  Please state either:

Thank you,
CCAMP WG Chairs