Subject: [CCAMP] IETF 91 - CCAMP slots request

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 14 Oct 2014 10:49:16 +0000

Dear CCAMP,

IETF 91 meeting is approaching and it's time to start collecting agenda slots requests.

Keeping this in mind:

WG Draft authors are expected to present if there are open issues to discuss, or to send status to the list  *1 week* prior to the WG meeting if not presenting. Status includes review of: any recent changes, any open discussions or issues, and planned next steps.

Agenda Requests:

- To submit a request, please fill the survey at the following link: http://www.surveygizmo.com/s3/1846224/IETF-91-CCAMP-slot-requests

- Please fill the survey no later than Thursday, October 23rd.

Presentations:

  If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, November 9th.

Reminder about a few important dates:

  *   2014-10-27 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2014-10-27 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2014-11-03 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2014-11-09 - 2014-11-14: 91st IETF Meeting in Honolulu, HI, USA.
BR
Daniele & CCAMP chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 23 Oct 2014 08:25:10 +0000

Friendly reminder.

Please note that the deadline for asking your CCAMP slots is today.

BR
Daniele & chairs

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 14 ottobre 2014 12:49
To: CCAMP ([email-masked])
Subject: [CCAMP] IETF 91 - CCAMP slots request

Dear CCAMP,

Keeping this in mind:

Agenda Requests:

Presentations:

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 23 Oct 2014 08:37:15 +0000

Hi Daniele,

I need one slot to present the drafts:

- draft-galikunze-ccamp-g-698-2-snmp-mib-09
- draft-dharinigert-ccamp-g-698-2-lmp-09
- draft-dharini-netmod-g-698-2-yang-01

As the drafts will be presented in the same slot I'd need 10 minutes.

Best Regards,

Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 23, 2014 10:25 AM
To: "CCAMP ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] FW: IETF 91 - CCAMP slots request

Friendly reminder.

BR
Daniele & chairs

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 14 ottobre 2014 12:49
To: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] IETF 91 - CCAMP slots request

Dear CCAMP,

IETF 91 meeting is approaching and it’s time to start collecting agenda slots requests.

Keeping this in mind:

Agenda Requests:

Presentations: