Subject: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

From: Lou Berger <[email-masked]>
Date: Wed, 29 Oct 2014 15:38:14 -0400

All,

This is start of a three week poll on making
draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a CCAMP working group
document.  The poll duration is extended due to the upcoming meeting.

This is a bit of an atypical adoption call.  We, the chairs, think this
document requires work, but that it has reached the point that changes
should be directed by the WG.  Recall that the individual authors have
already merged this document with
draft-gandhi-ccamp-gmpls-restoration-lsp.  Our questions to the WG are:

1) Do you think the WG should develop an informational document
   explaining how resource sharing works with the existing RSVP-TE
   RFCs/mechanisms?

   Please answer: "yes" or "no", elaborate if you wish.

2) Are you willing to contribute to this work, and if so how?

   Please answer: "no", "reviewer", "contribute text", or
   something else.

3) If you answered yes to #1, do support adoption of this document
   as the basis for the topic?

   Please answer: "yes/support" or "no/do not support".

   If indicating no, please state your objections to the document,
   keeping in mind that we expect the document to be revised as it
   works its way through wg process.  Either way, also please feel
   free to identify changes you'd like to see made post WG adoption.

   Note, objections to the topic are covered under question 1.

The poll ends Wednesday, November 19th.

Thanks,

Deborah and Lou

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 30 Oct 2014 01:18:32 +0000

Hi, CCAMPers,

1) Yes, I think one such document is necessary, to cover the restoration problem, especially the one with resource sharing, with the existing mechanism (basically RSVP-TE, may have other options); 
2) Yes, as an individual author, I would like to work with experts in CCAMP to contribute technical discussions and text; 
3) Yes/Support. 

BTW, I would like to say it is really an 'informational' poll, a lot of information required:)

Best wishes,
Haomian

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2014年10月30日 3:38
收件人: CCAMP
主题: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

All,

This is start of a three week poll on making
draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a CCAMP working group document.  The poll duration is extended due to the upcoming meeting.

This is a bit of an atypical adoption call.  We, the chairs, think this document requires work, but that it has reached the point that changes should be directed by the WG.  Recall that the individual authors have already merged this document with draft-gandhi-ccamp-gmpls-restoration-lsp.  Our questions to the WG are:

Thanks,

Deborah and Lou

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 30 Oct 2014 02:03:57 +0000

Hi WG, Chairs,

1. Yes.
2. Yes, as a co-author.
3. Yes/Support.

Thanks,
Rakesh

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 30 Oct 2014 04:52:49 +0000

Hi, Lou and all, 

 1: Yes; i think this document fill the gap with current relevant RFCs/WGs we have;
 2: Contributing text as author;
 3: yes/support;

Regards,
Xian

________________________________________
发件人: CCAMP [[email-masked]] 代表 Lou Berger [[email-masked]]
发送时间: 2014年10月30日 3:38
收件人: CCAMP
主题: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

All,

Thanks,

Deborah and Lou

---

From: Paweł Brzozowski <[email-masked]>
Date: Thu, 30 Oct 2014 12:01:03 +0000

All,

1. Yes. I believe that a single reference point for the current best practices will be useful.
2. Yes, as a co-author.
3. Yes/Support.

Regards,
Pawel
-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, October 29, 2014 3:38 PM
To: CCAMP
Subject: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

All,

Thanks,

Deborah and Lou

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 30 Oct 2014 16:52:44 +0000

Hi Lou and all- 

1. Yes, there is a need.

2. Yes, already a co-author.

3. Yes, support. 

Thanks

Regards Š Zafar

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Wednesday, October 29, 2014 3:38 PM
To: "[email-masked]" <[email-masked]>
Subject: [CCAMP] Poll on making
draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

---

From: Dieter Beller <[email-masked]>
Date: Thu, 30 Oct 2014 19:43:11 +0100

Hi Lou, all,

On 29.10.2014 20:38, Lou Berger wrote:

All,

yes, for circuit switching technologies I see a need for such a
document.

reviewer

yes/support

Thanks,

Dieter

Thanks,

Deborah and Lou

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 31 Oct 2014 09:33:59 +0000

Hi all,

1) Yes, I think that it is useful to have this draft to make things much clearer.
2) Yes, would like to review and comment the text.
3) Yes/Support.

Best Regards

Fatai

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, October 30, 2014 3:38 AM
To: CCAMP
Subject: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

All,

Thanks,

Deborah and Lou

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Fri, 31 Oct 2014 09:45:29 +0000

Hi Lou,

1) Yes , I think it is a good work to clarify essential functionality.
2) reviewer
3) yes/support

Thanks
Sergio

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: mercoledì 29 ottobre 2014 20:38
To: CCAMP
Subject: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

All,

Thanks,

Deborah and Lou

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 31 Oct 2014 18:33:27 +0530

1) Yes
2) Reviewer
3) Yes/Support.

Dhruv