Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 10 Oct 2014 18:33:18 +0000

Authors, Contributors, (CCAMP)

In preparation of this document for Last Call:

Are you aware of any IPR that applies to draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 13 Oct 2014 19:10:32 +0000

Hi WG, Chairs,

An IPR that applies to this draft has been disclosed:

https://datatracker.ietf.org/ipr/2139/

I am not aware of any other IPR that applies to this draft.

Thanks,
Rakesh

From: <BRUNGARD>, DEBORAH BRUNGARD <[email-masked]<mailto:[email-masked]>>
Date: Friday, 10 October, 2014 2:33 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Rakesh Gandhi <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "jiang weilian ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt

Thank you,
CCAMP WG Chairs

---

From: "Zhangfei (Philip)" <[email-masked]>
Date: Tue, 14 Oct 2014 01:20:44 +0000

Hi WGers, Chairs,

As a co-author of this draft

B.R.

Fei

发件人: BRUNGARD, DEBORAH A [mailto:[email-masked]]
发送时间: 2014年10月11日 2:33
收件人: Zhangfei (Philip); [email-masked]<mailto:[email-masked]>; Rakesh Gandhi (rgandhi) ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; jiang weilian ([email-masked]<mailto:[email-masked]>)
抄送: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt

Thank you,
CCAMP WG Chairs

---

From: jiang weilian <[email-masked]>
Date: Tue, 14 Oct 2014 11:18:49 +0800

发自 Blue Mail
Hi WGers, Chairs,

 
Thanks
 weilian

2014-10-14 9:20, 9:20，在 "Zhangfei (Philip)" <[email-masked]> 已写:
>收件人: Zhangfei (Philip);
>[email-masked]<mailto:[email-masked]>; Rakesh Gandhi
>(rgandhi) ([email-masked]<mailto:[email-masked]>);
>[email-masked]<mailto:[email-masked]>; jiang
>weilian ([email-masked]<mailto:[email-masked]>)
>抄送: [email-masked]<mailto:[email-masked]>;
>[email-masked]<mailto:[email-masked]>
>主题: Regarding IPR on
>draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt
>
>Are you aware of any IPR that applies to
>draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-11.txt?
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>If you are listed as a document author or contributor, please answer
>the above by responding to this email regardless of whether or not you
>are aware of any relevant IPR. This document will not advance to the
>next stage until a response has been received from each author and
>listed contributor.
>
>If you are on the CCAMP WG email list but are not listed as an author
>or contributor, we remind you of your obligations under the IETF IPR
>rules which encourages you to notify the IETF if you are aware of IPR
>of others on an IETF contribution, or to refrain from participating in
>any contribution or discussion related to your undisclosed IPR.  For
>more information, please see the RFCs listed above and
>http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
>
>Thank you,
>CCAMP WG Chairs
>

---

From: 杨帆 <[email-masked]>
Date: Sat, 18 Oct 2014 10:59:57 +0800

Hi All

I am not aware of any IPR that apples to this draft

Fan (as a co-author)

Thanks

Fan

2014-10-14 11:18 GMT+08:00 jiang weilian <[email-masked]>:

>
> 发自 Blue Mail <http://r.bluemailapp.com>
> Hi WGers, Chairs,
>
>  2014-10-14, 9:20，在 "Zhangfei (Philip)" <[email-masked]> 已写:
>
>>  Hi WGers, Chairs,
>>
>>
>>
>>  *发件人:* BRUNGARD, DEBORAH A [mailto:[email-masked] <[email-masked]>]
>> *发送时间:* 2014年10月11日 2:33
>> *收件人:* Zhangfei (Philip); [email-masked]; Rakesh Gandhi (rgandhi) (
>> [email-masked]); [email-masked]; jiang weilian (
>> [email-masked])
>> *抄送:* [email-masked]; [email-masked]
>> *主题:* Regarding IPR on
>> the above by responding to this email regardless of whether or not you are
>> aware of any relevant IPR. This document will not advance to the next stage
>> until a response has been received from each author and listed contributor.
>>
>>
>>
>> or contributor, we remind you of your obligations under the IETF IPR rules
>> which encourages you to notify the IETF if you are aware of IPR of others
>> on an IETF contribution, or to refrain from participating in any
>> contribution or discussion related to your undisclosed IPR.  For more
>> information, please see the RFCs listed above and