Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 24 Feb 2015 12:58:44 +0000

Authors, Contributors, CCAMP

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more

information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 24 Feb 2015 14:00:21 +0100

> Are you aware of any IPR that applies to draft identified above?

All,

No, I'm not aware of any IPR that applies to this draft

Thanks
R.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 24 Feb 2015 21:27:56 +0000

As draft co-author
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 24 febbraio 2015 13:59
To: [email-masked]
Cc: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 24 Feb 2015 23:02:04 +0100

Hello Daniele,

> Are you aware of any IPR that applies to draft identified above?

"No, I'm not aware of any IPR that applies to this draft".

Best regards, Huub (contributing author)

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: [email-masked]
Date: Wed, 25 Feb 2015 09:32:03 +0800

Hi Daniele,

As draft co-author, I'm not aware of any IPR that applies to this draft.
 
Xihua

Daniele Ceccarelli <[email-masked]> 
发件人:  "CCAMP" <[email-masked]>
2015/02/24 20:58

收件人
"[email-masked]" 
<[email-masked]>
抄送
"CCAMP \([email-masked]\)" <[email-masked]>
主题
[CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

 
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think 
appropriate. If you are listed as a document author or contributor please 
answer the above by responding to this email regardless of whether or not 
you are aware of any relevant IPR. This document will not advance to the 
next stage until a response has been received from each author and listed 
contributor. 
NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
If you are on the CCAMP WG email list but are not listed as an author or 
contributor, we remind you of your obligations under the IETF IPR rules 
which encourages you to notify the IETF if you are aware of IPR of others 
on an IETF contribution, or to refrain from participating in any 
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
Thank you,
 
Daniele & Fatai_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Wed, 25 Feb 2015 07:12:42 +0000

Thanks
Sergio

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 25 Feb 2015 07:32:26 +0000

Hi Daniele and all,

No, I'm not aware of any IPR that applies to this draft.

As a co-author.

Best Regards

Fatai

Sent: Tuesday, February 24, 2015 8:59 PM

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Wed, 25 Feb 2015 12:47:48 +0000

Best regards,
Eve

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Tuesday, February 24, 2015 4:28 PM
To: Daniele Ceccarelli; [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

As draft co-author
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 24 febbraio 2015 13:59
To: [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: LEI LIU <[email-masked]>
Date: Wed, 25 Feb 2015 13:48:49 -0800

Hi All

Best Regards,
Lei (as a contributing author)

On Tue, Feb 24, 2015 at 4:58 AM, Daniele Ceccarelli <
[email-masked]> wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]

---

From: [email-masked]
Date: Thu, 26 Feb 2015 08:25:05 +0800

Thanks
Qilei

2015-02-24 20:58

收件人
"[email-masked]" 
<[email-masked]>, 
抄送
"CCAMP \([email-masked]\)" <[email-masked]>
主题
[CCAMP] IPR on draft-ietf-ccamp-flexi-grid-fwk-03

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 26 Feb 2015 20:04:30 -0000

As a contributor...

Adrian