Subject: [CCAMP] WG LAST CALL - draft-ietf-ccamp-flexigrid-lambda-label-03

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 17 Jun 2015 09:56:56 +0000

Working group,

this starts a two weeks working group last call on draft-ietf-ccamp-flexigrid-lambda-label-03.
The last call end on Wednesday June 1st.
Please send you comments to the CCAMP mailing list. Also comments like "I have reviewed the draft and believe it's ready for publication" are welcome.

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document: https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/history/
Please note that no IPR was disclosed against this draft.

Thanks
Daniele & Fatai

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Jun 2015 11:27:53 +0100

Hi,
 
I'm a co-author so obviously I'm enthusiastic. but this is just to confirm that
I believe the I-d is complete and ready to advance. As noted in Section 6, there
is an implementation of GMPLS that uses this label format, and I am personally
aware of another couple of implementations.
 
Thanks,
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 17 June 2015 10:57
To: CCAMP ([email-masked])
Subject: [CCAMP] WG LAST CALL - draft-ietf-ccamp-flexigrid-lambda-label-03
 
Working group,
 
this starts a two weeks working group last call on
draft-ietf-ccamp-flexigrid-lambda-label-03.
The last call end on Wednesday June 1st. 
Please send you comments to the CCAMP mailing list. Also comments like "I have
reviewed the draft and believe it's ready for publication" are welcome.
 
All the IPR declarations from authors and contributors have been collected and
can be found in the history of the document:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/history
/
Please note that no IPR was disclosed against this draft.
 
Thanks
Daniele & Fatai

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 24 Jun 2015 08:45:32 +0200

> draft-ietf-ccamp-flexigrid-lambda-label-03.
Dear all,

I do believe the document is ready for publication.

Ramon (as a contributing author)