Subject: Re: [CCAMP] Ben Campbell's No Objection on draft-ietf-ccamp-wson-signaling-12: (with COMMENT)

From: Lou Berger <[email-masked]>
Date: Mon, 08 Jun 2015 09:22:04 -0400

Ben,
    see below.

On 5/26/2015 11:39 AM, Ben Campbell wrote:
> Ben Campbell has entered the following ballot position for
> draft-ietf-ccamp-wson-signaling-12: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-signaling/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> The security considerations say this document differs from 3473 only in
> "specific information communicated". In general, a change in the
> information carried can make a huge difference. I infer that the working
> group believes that this specific information does not (I hold no opinion
> on that), 
I think you have it right on both points.
> but it would be good to state that explicitly.
>
How about:
OLD
   As such, this
   document introduces no new security considerations to the existing
   GMPLS signaling protocols.
NEW
   The specific additional information (optical resource and wavelength
selection properties) is not viewed as
substantively changing or adding to the security considerations of the
existing  GMPLS signaling protocol mechanisms.

Does this work for you?

Lou

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 08 Jun 2015 09:33:50 -0500

> existing  GMPLS signaling protocol mechanisms.

Yes, Thanks!

Ben.