Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-02.txt

From: [email-masked]
Date: Sun, 05 Jul 2015 19:56:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : RSVP-TE Signaling Extension for Links with Variable Discrete Bandwidth
        Authors         : Hao Long
                          Min Ye
                          Greg Mirsky
                          Alessandro D'Alessandro
                          Himanshu Shah
	Filename        : draft-ietf-ccamp-rsvp-te-bandwidth-availability-02.txt
	Pages           : 12
	Date            : 2015-07-05

Abstract:
   A Packet switching network MAY contain links with variable bandwidth,
   e.g., copper, radio, etc. The bandwidth of such links is sensitive
   to external environment. Availability is typically used for
   describing the link during network planning. This document
   introduces an Extended Ethernet Bandwidth Profile TLV and an
   OPTIONAL Availability sub-TLV in RSVP-TE signaling. This extension
   can be used to set up a label switching path (LSP) in a Packet
   Switched Network (PSN) that contains links with discretely variable
   bandwidth.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-bandwidth-availability/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-rsvp-te-bandwidth-availability-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-rsvp-te-bandwidth-availability-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 6 Jul 2015 07:25:08 +0000

Dear all,

The two availability drafts(draft-ietf-ccamp-rsvp-te-bandwidth-availability-02 & draft-ietf-ccamp-ospf-availability-extension-02) are updated.

This update is trying to keep the text as generic as possible.  The changes are:
1. draft-ietf-ccamp-rsvp-te-bandwidth-availability-02: move the technology specific text in section 1 to appendix.
2. draft-ietf-ccamp-ospf-availability-extension-02: change the text regarding the Switching Capability to indicate the generic usage; PSC-2/3/4 is deleted to align with RFC7074.

Comments are always welcome.

BR,
Amy

BTW: here's the link of the draft-ietf-ccamp-ospf-availability-extension-02: https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, July 06, 2015 10:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp