Subject: Re: [CCAMP] WG LAST CALL - draft-ietf-ccamp-flexigrid-lambda-label-03

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 2 Jul 2015 08:32:32 +0000

Hi all,

The last call is now closed.
I've not seen many comments on the list but the draft has been extensively discussed during the WG status and implementations already exist.
We will move forward with the publication process.

We would like to have the draft submitted by the meeting in Prague so, at this time, I'll be the shepherd. We will go back to the call for shepherd volunteering from the next draft.

Thanks
Daniele & Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: mercoledì 17 giugno 2015 11:57
To: CCAMP ([email-masked])
Subject: [CCAMP] WG LAST CALL - draft-ietf-ccamp-flexigrid-lambda-label-03

Working group,

this starts a two weeks working group last call on draft-ietf-ccamp-flexigrid-lambda-label-03.
The last call end on Wednesday June 1st.
Please send you comments to the CCAMP mailing list. Also comments like "I have reviewed the draft and believe it's ready for publication" are welcome.

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document: https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/history/
Please note that no IPR was disclosed against this draft.

Thanks
Daniele & Fatai

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 2 Jul 2015 21:31:07 +0100

All, I'm posting a new revision of this draft as it is likely to expire before
Daniele gets the chance to make the publication request.
 
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 02 July 2015 09:33
To: CCAMP ([email-masked])
Subject: Re: [CCAMP] WG LAST CALL - draft-ietf-ccamp-flexigrid-lambda-label-03
 
Hi all,
 
The last call is now closed. 
I’ve not seen many comments on the list but the draft has been extensively
discussed during the WG status and implementations already exist. 
We will move forward with the publication process.
 
We would like to have the draft submitted by the meeting in Prague so, at this
time, I’ll be the shepherd. We will go back to the call for shepherd
volunteering from the next draft.
 
Thanks
Daniele & Fatai

Working group,
 
this starts a two weeks working group last call on
draft-ietf-ccamp-flexigrid-lambda-label-03.
The last call end on Wednesday June 1st. 
Please send you comments to the CCAMP mailing list. Also comments like “I have
reviewed the draft and believe it’s ready for publication” are welcome.
 
All the IPR declarations from authors and contributors have been collected and
can be found in the history of the document:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/history
/
Please note that no IPR was disclosed against this draft.
 
Thanks
Daniele & Fatai