Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexigrid-lambda-label-05.txt

From: [email-masked]
Date: Thu, 10 Sep 2015 09:55:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : Generalized Labels for the Flexi-Grid in Lambda Switch Capable (LSC) Label Switching Routers
        Authors         : Adrian Farrel
                          Daniel King
                          Yao Li
                          Fatai Zhang
	Filename        : draft-ietf-ccamp-flexigrid-lambda-label-05.txt
	Pages           : 16
	Date            : 2015-09-10

Abstract:
   GMPLS supports the description of optical switching by identifying
   entries in fixed lists of switchable wavelengths (called grids)
   through the encoding of lambda labels.  Work within the ITU-T Study
   Group 15 has defined a finer granularity grid, and the facility to
   flexibly select different widths of spectrum from the grid.  This
   document defines a new GMPLS lambda label format to support this
   flexi-grid.

   This document updates RFC 3471 and RFC 6205 by introducing a new
   label format.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-flexigrid-lambda-label-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexigrid-lambda-label-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Sep 2015 17:59:13 +0100

All,

IETF last call reviews from Robert and Carlos highlighted a couple of nits and
asked for...

- clarification of how this document updates 3471 and 6205
- clarification of backward compatibility as distinct from manageability

This led me to...
- fix the nits
- add text to the end of the introduction
- significantly beef up section 5

There is no change to the technical content of the document.

Thanks,
Adrian

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 10 September 2015 17:55
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-ccamp-flexigrid-lambda-label-05.txt
> 
> 
>         Title           : Generalized Labels for the Flexi-Grid in Lambda
Switch Capable
> (LSC) Label Switching Routers
>         Authors         : Adrian Farrel
>                           Daniel King
>                           Yao Li
>                           Fatai Zhang
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt