Subject: Re: [CCAMP] Alissa Cooper's No Objection on draft-ietf-ccamp-flexigrid-lambda-label-05: (with COMMENT)

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 16 Sep 2015 00:04:52 +0100

Thanks Alissa,

I would be very reluctant to make the change you suggest.
If necessary and in the future, this document could be updated. Until then, I believe the ITU-T is the place where the described work is done.

Adrian

> -----Original Message-----
> From: Alissa Cooper [mailto:[email-masked]]
> Sent: 15 September 2015 20:47
> To: The IESG
> Cc: [email-masked]; draft-ietf-ccamp-
> [email-masked]; [email-masked];
> [email-masked]; draft-ietf-ccamp-flexigrid-lambda-
> [email-masked]; [email-masked]
> Subject: Alissa Cooper's No Objection on draft-ietf-ccamp-flexigrid-lambda-label-
> 05: (with COMMENT)
> 
> Alissa Cooper has entered the following ballot position for
> draft-ietf-ccamp-flexigrid-lambda-label-05: No Objection
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/
> 
> 
> 
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> Section 4.3 says:
> 
> "The mechanism defined here MUST
>    NOT be used for other forms of grouping unless and until those forms
>    are defined and documented in Recommendations published by the
> ITU-T."
> 
> Perhaps I am being too paranoid, but would it be good enough to say
> "unless and until those forms are standardized" or something more
> generic, so that in the event that the ITU-T gets out of the grid
> definition business some time in the far away future we don't have to
> update this spec?

---

From: "Alissa Cooper" <[email-masked]>
Date: Tue, 15 Sep 2015 12:47:16 -0700

Section 4.3 says: