Subject: [CCAMP] Brian Haberman's No Objection on draft-ietf-ccamp-flexigrid-lambda-label-05: (with COMMENT)

From: "Brian Haberman" <[email-masked]>
Date: Tue, 15 Sep 2015 07:10:20 -0700

Brian Haberman has entered the following ballot position for
draft-ietf-ccamp-flexigrid-lambda-label-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-lambda-label/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Is there a reason why sections 4.1, 8.1, and 8.2 are telling IANA what
values to use in those registries? Is it due to the implementation
described in section 6.1 using those values?

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Sep 2015 15:22:45 +0100

Damn it , Brian!
Why did you have to spot the change I was supposed to make after IETF last call but forgot?

The code points are from rarely used registries and are the next available and most logical values. All of which means they are the values IANA would allocate under normal circumstances.

But the comment was raised before and I had said I would move to TBA1 and TBA2 with recommendations to IANA.

I can do this if it will help or if IANA prefers.

A

> -----Original Message-----
> From: Brian Haberman [mailto:[email-masked]]
> Sent: 15 September 2015 15:10
> To: The IESG
> Cc: [email-masked]; draft-ietf-ccamp-
> [email-masked]; [email-masked];
> [email-masked]; draft-ietf-ccamp-flexigrid-lambda-
> [email-masked]; [email-masked]
> Subject: Brian Haberman's No Objection on draft-ietf-ccamp-flexigrid-lambda-
> label-05: (with COMMENT)
>