Subject: [CCAMP] IETF 94 - CCAMP slots request

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 9 Oct 2015 08:14:43 +0000

Dear CCAMPers,

IETF 94 meeting @ Prague is coming soon, so it's time to start collecting agenda slots requests.

Keeping this in mind:

WG Draft authors are expected to present if there are open issues to discuss, or to send status to the list  *1 week* prior to the WG meeting if not presenting. Status includes review of: any recent changes, any open discussions or issues, and planned next steps.

Agenda Requests:
- To submit a request, please fill the survey at the following link: http://www.surveygizmo.com/s3/2377441/IETF-94-CCAMP-sessions-slot-requests

- Please fill the survey no later than Thursday, October 15th

Presentations:

  If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, November 1st .

Reminder about a few important dates:

  *   2015-10-19 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload usingIETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2015-10-26 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2015-11-01 - 2015-11-06: IETF 94 in Yokohama, Japan.
Daniele, Fatai, Oscar

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 15 Oct 2015 09:23:45 +0000

Hi all,

Reminder on this.

Please be aware of the important datas and send slot requests ASAP before next Moday.

Best Regards

Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Friday, October 09, 2015 4:15 PM
To: CCAMP ([email-masked])
Cc: Fatai Zhang; OSCAR GONZALEZ DE DIOS ([email-masked])
Subject: IETF 94 - CCAMP slots request

Dear CCAMPers,

Keeping this in mind:

Agenda Requests:

Presentations: