Subject: [CCAMP] CCAMP agenda - draft available

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 19 Oct 2015 13:32:04 +0000

CCAMP,

the first draft of the agenda for Yokohama has been uploaded: https://www.ietf.org/proceedings/94/agenda/agenda-94-ccamp

Please check that your slot requests have been correctly accommodated and, for late presenters, yes...the agenda can still be modified.

BR
Daniele, Fatai, Oscar

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 20 Oct 2015 12:49:28 +0000

CCAMP,

Please note that the agenda has been updated with 2 more slots: https://www.ietf.org/proceedings/94/agenda/agenda-94-ccamp

FYI we will have a remote presentation (slot 4) that will be managed by Meetecho.

Presenters please start sending your slides to Fatai, Oscar and myself at latest on Sunday November 1st.

Thanks
Daniele, Fatai, Oscar

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: lunedì 19 ottobre 2015 15:32
To: CCAMP ([email-masked])
Subject: [CCAMP] CCAMP agenda - draft available

CCAMP,

BR
Daniele, Fatai, Oscar