Subject: [CCAMP] CALL FOR VOLUNTEER - New Liaison Statement, "Achieving Packet Network Optimization using DWDM Interfaces"

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 20 Oct 2015 15:46:10 +0000

WG,

We received this liaison from BBF on Packet-Optical integration. 
I'm copying the links to liaison and attachment here for your convenience
Liaison:  https://datatracker.ietf.org/liaison/1432/
Attachment: https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-10-16-broadband-forum-rtg-ccamp-teas-achieving-packet-network-optimization-using-dwdm-interfaces-attachment-1.pdf

We'd really like 1 or 2 volunteers interested in the topic to draft an answer to the liaison before the meeting in Yokohama so to be able to discuss it on the list and reply during or immediately after the meeting.

Please consider volunteering.
Thanks
Fatai & Daniele

> -----Original Message-----
> From: Liaison Statement Management Tool [mailto:[email-masked]]
> Sent: venerdì 16 ottobre 2015 22:05
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; Daniele
> Ceccarelli
> Cc: Alvaro Retana; Deborah Brungard; David Sinicrope; Fatai Zhang; Alia Atlas;
> Vishnu Pavan Beeram; The IETF Chair; Daniele Ceccarelli; Lou Berger; Common
> Control and Measurement Plane Discussion List;
> [email-masked]; Traffic Engineering Architecture and
> Signaling Discussion List
> Subject: New Liaison Statement, "Achieving Packet Network Optimization using
> DWDM Interfaces"
> 
> Title: Achieving Packet Network Optimization using DWDM Interfaces
> Submission Date: 2015-10-16 URL of the IETF Web page:
> https://datatracker.ietf.org/liaison/1432/
> Please reply by 2015-11-08
> From:  (David Sinicrope <[email-masked]>)
> To:  ([email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked])
> Cc:
> Response Contacts: [email-masked] Technical Contacts:
> Purpose: For comment
> 
> Body: Dear IETF Routing Area and Working Group Leaders:
> 
> As previously communicated, we have been working on a project entitled
> “Achieving Packet Network Optimization using DWDM Interfaces” and are
> referencing work being done by IETF CCAMP and TEAS in this area. We are
> pleased to report that we have made significant progress towards completion
> of our specifications. Specifically,
> 
> o TR-319 Base, “Achieving Packet Network Optimization using DWDM
> Interfaces”, was published June 2015 o TR-319 Part A, “Achieving Packet
> Network Optimization using DWDM Interfaces – Physically Integrated Model”,
> was published June 2015
> 
> WT-319 Part B, Achieving Packet Network Optimization using DWDM Interfaces
> – Physically Separated, Logically Separated, is undergoing Straw Ballot (similar
> to IETF WG Last Call), and we are attaching it for your review and comment.
> 
> Our ballot period closes on November 8, 2015. If it is at all possible, we would
> appreciate and look forward to any input in time for our ballot close. The next
> meeting of BBF occurs November 16, 2015. A schedule of our future meetings
> appears below.
> 
> We want to express our appreciation for your continued consideration of this
> important topic.
> 
> Sincerely,
> Michael Fargano,
> Broadband Forum Technical Committee Chair
> 
> Date of Upcoming Broadband Forum Meetings DATES LOCATION November 16
> – 20, 2015 Puerto Vallarta, Mexico February 1 – 5, 2016 Asia Pac (precise
> location TBD)
> 
> Note: A list of upcoming meetings can also be found at
> http://www.broadbandforum.
> org/meetings/upcomingmeetingsataglance.php
> 
> Attachments:
> § WT-319 Part B Straw Ballot Text (bbf2015.071.07)
> Attachments:
> 
>     Attachment
>     https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-10-16-
> broadband-forum-rtg-ccamp-teas-achieving-packet-network-optimization-
> using-dwdm-interfaces-attachment-1.pdf
> 
>     Statement
>     https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-10-16-
> broadband-forum-rtg-ccamp-teas-achieving-packet-network-optimization-
> using-dwdm-interfaces-attachment-2.pdf

---

From: Zhenghaomian <[email-masked]>
Date: Wed, 21 Oct 2015 03:11:24 +0000

Daniele, Fatai and All,

I would like to volunteer for generating the response liaison, as the topic is highly related to my research work. I will review the document and share my comments early next week. Please also feel free to share your opinion, thanks. 

Best wishes,
Haomian

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2015年10月20日 23:46
收件人: CCAMP ([email-masked])
主题: [CCAMP] CALL FOR VOLUNTEER - New Liaison Statement, "Achieving Packet Network Optimization using DWDM Interfaces"

WG,

> Cc: Alvaro Retana; Deborah Brungard; David Sinicrope; Fatai Zhang; 
> Alia Atlas; Vishnu Pavan Beeram; The IETF Chair; Daniele Ceccarelli; 
> Lou Berger; Common Control and Measurement Plane Discussion List; 
> Subject: New Liaison Statement, "Achieving Packet Network Optimization 
> using DWDM Interfaces"
> 
> referencing work being done by IETF CCAMP and TEAS in this area. We 
> are pleased to report that we have made significant progress towards 
> completion of our specifications. Specifically,
> 
> Interfaces”, was published June 2015 o TR-319 Part A, “Achieving 
> Packet Network Optimization using DWDM Interfaces – Physically 
> Integrated Model”, was published June 2015
> 
> WT-319 Part B, Achieving Packet Network Optimization using DWDM 
> Interfaces – Physically Separated, Logically Separated, is undergoing 
> Straw Ballot (similar to IETF WG Last Call), and we are attaching it for your review and comment.
> 
> Our ballot period closes on November 8, 2015. If it is at all 
> possible, we would appreciate and look forward to any input in time 
> for our ballot close. The next meeting of BBF occurs November 16, 
> 2015. A schedule of our future meetings appears below.
> 
> We want to express our appreciation for your continued consideration 
> of this important topic.
> 
> Sincerely,
> Michael Fargano,
> Date of Upcoming Broadband Forum Meetings DATES LOCATION November 16 – 
> 20, 2015 Puerto Vallarta, Mexico February 1 – 5, 2016 Asia Pac 
> (precise location TBD)
> 

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp