Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-03.txt

From: [email-masked]
Date: Fri, 16 Oct 2015 02:22:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : GMPLS OSPF-TE Extensions in support of Flexi-grid DWDM networks
        Authors         : Xian Zhang
                          Haomian Zheng
                          Ramon Casellas
                          Oscar Gonzalez de Dios
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-flexible-grid-ospf-ext-03.txt
	Pages           : 18
	Date            : 2015-10-16

Abstract:
   This memo describes the OSPF-TE extensions in support of GMPLS
   control of networks that include devices that use the new flexible
   optical grid.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexible-grid-ospf-ext/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-flexible-grid-ospf-ext-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexible-grid-ospf-ext-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 19 Oct 2015 02:20:06 +0000

Hi, CCAMPers, 

   We have updates the draft and the major changes are summarized below:
1) Reduced the method of expressing available frequency spectrum from three to one (i.e., bitmap) to reflect the consensus made for the poll in the mailing list; (details see: https://mailarchive.ietf.org/arch/search/?email_list=ccamp&qdr=y);
2) Added C.S. into the Port Label Restriction sub-TLV, (this addresses the comment raised by Gabriele, details pls see the above web link and mails following that).
3) Rearranged Section 4 and extended the example to help explain how to use this newly defined flexi-grid SCSI.
4) Expanded the IANA and security sections; 

  With this update, we think the draft is stable and would like to ask for WG LC. In the meantime, we also encourage you to read and provide comments as usual.

Cheers,
Xian on behalf of all authors and contributors

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2015年10月16日 17:23
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-ospf-ext-03.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp