Subject: [CCAMP] IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 23 Oct 2015 07:00:06 +0000

Authors, Contributors, CCAMP

The OTN signal type sub-registry draft is stable since a while. This is to start the IPR polling in preparation for WG Last Call.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 23 Oct 2015 09:12:55 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Best Regards

Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Friday, October 23, 2015 3:00 PM
To: Zafar Ali (zali); [email-masked]; Matt Hartley (mhartley) ([email-masked]); Fatai Zhang; CCAMP ([email-masked])
Subject: IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

Please state either:

Thank you,
Daniele & Fatai

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 23 Oct 2015 13:41:41 +0000

Hi-

Thanks

Regards ... Zafar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 23, 2015 at 3:00 AM
To: zali <[email-masked]<mailto:[email-masked]>>, "Antonello Bonfanti (abonfant)" <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

Please state either:

Thank you,
Daniele & Fatai

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 26 Oct 2015 19:12:46 +0000

I'm not aware of any IPR that applies to this draft.

Cheers

Matt

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Friday, October 23, 2015 3:00 AM
To: Zafar Ali (zali) <[email-masked]>; Antonello Bonfanti (abonfant) <[email-masked]>; Matt Hartley (mhartley) <[email-masked]>; Fatai Zhang ([email-masked]) <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

Please state either:

Thank you,
Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 27 Oct 2015 09:47:11 +0000

Resending to the list

From: Antonello Bonfanti (abonfant) [mailto:[email-masked]]
Sent: martedì 27 ottobre 2015 09:05
To: Daniele Ceccarelli; Zafar Ali (zali); Matt Hartley (mhartley); Fatai Zhang ([email-masked]); CCAMP ([email-masked])
Subject: Re: IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

No, I'm not aware of any IPR that applies to this draft

Antonello

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: venerdì 23 ottobre 2015 09:00
To: Zafar Ali <[email-masked]<mailto:[email-masked]>>, abonfant Bonfanti <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, "Fatai Zhang ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "CCAMP ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: IPR on draft-ietf-ccamp-otn-signal-type-subregistry-02

Please state either:

Thank you,
Daniele & Fatai

---

From: "Antonello Bonfanti (abonfant)" <[email-masked]>
Date: Tue, 27 Oct 2015 08:04:58 +0000

Antonello

Please state either:

Thank you,
Daniele & Fatai