Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04.txt

From: [email-masked]
Date: Thu, 19 Nov 2015 18:58:05 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : RSVP-TE Signaling Extensions in support of Flexi-grid DWDM networks
        Authors         : Fatai Zhang
                          Xian Zhang
                          Adrian Farrel
                          Oscar Gonzalez de Dios
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04.txt
	Pages           : 12
	Date            : 2015-11-19

Abstract:
   This memo describes the extensions to the Resource reSerVation
   Protocol Traffic Engineering (RSVP-TE) signaling protocol to support
   Label Switched Paths (LSPs) in a GMPLS-controlled network that
   includes devices using the flexible optical grid.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexible-grid-rsvp-te-ext/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Sun, 29 Nov 2015 15:00:04 -0000

Hi Xian and other authors, 

The new version addresses all of my comments. 

BR, Dan. 

-----Original Message-----
From: Zhangxian (Xian) [mailto:[email-masked]] 
Sent: 20 November 2015 06:07
To: [email-masked]
Cc: [email-masked]; Daniel King ([email-masked]) <daniel@olddog.
co.uk>; Christer Holmberg <[email-masked]>; Tina TSOU <Tina.
[email-masked]>
Subject: FW: [CCAMP] I-D Action:
draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04.txt

Hi, All, 
  
  This version addresses the comments raised, post WG LC, by document
shepherd (Dan), GEN-ART (Christer) and OPS-DIR(Tina). Thank them for
reviewing the document.

  Another version will be uploaded very shortly to capture a minor technical
edit, which is s/head-end LSP/head-end node. (my bad, spotted a while ago
when I did post WG LC proof-reading myself, but forgot to incorporate into
this version). 

Regards,
Xian on behalf of all authors

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: 2015年11月20日 10:58
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action:
draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Common Control and Measurement Plane
Working Group of the IETF.

        Title           : RSVP-TE Signaling Extensions in support of
Flexi-grid DWDM networks
        Authors         : Fatai Zhang
                          Xian Zhang
                          Adrian Farrel
                          Oscar Gonzalez de Dios
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-flexible-grid-rsvp-te-ext-04.txt
	Pages           : 12
	Date            : 2015-11-19

Abstract:

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexible-grid-rsvp-te-ext
-04

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp