Subject: [CCAMP] Stephen Farrell's No Objection on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Wed, 18 Nov 2015 17:16:00 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexible-grid-rsvp-te-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The IPR disclosure is dated one day after the date of the
current draft. That's kind of iccky in terms of the WG having
really had a chance to consider what they think of the IPR,
e.g. before a WGLC. Did the WG specifically consider this IPR
declaration in a way that left some trace?  (Sorry I've not had
time to check the list archive.)

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 19 Nov 2015 14:57:22 +0000

Hi Stephen,

Looking at the list archive, the disclosure is dated Aug. 4. And on Aug 5, one of the authors noted it and their best effort to disclose quickly when made aware of it:
https://mailarchive.ietf.org/arch/msg/ccamp/eafHJl4vR0UpINehuJ4yN1YVze4

Just before WG Last Call, as we do among my groups (trained well by our former AD), an IPR poll was done, and the IPR was noted. And during WG Last Call (dated Aug. 29), no concerns were raised.

And this is quite typical IPR for the Routing Area.

So not iccky:-)

Thanks for your concern-
Deborah

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Nov 2015 15:03:46 +0000

On 19/11/15 14:57, BRUNGARD, DEBORAH A wrote:
> Hi Stephen,
> 
> Looking at the list archive, the disclosure is dated Aug. 4. And on
> Aug 5, one of the authors noted it and their best effort to disclose
> quickly when made aware of it: 
>  Just before WG Last Call, as we do among my groups (trained well by
> our former AD), an IPR poll was done, and the IPR was noted. And
> during WG Last Call (dated Aug. 29), no concerns were raised.

Ah grand thanks. I wasn't sure if the latest version was pre or
post WGLC.

> And this is quite typical IPR for the Routing Area.

Well, depends on one's general position wrt the USPTO I guess, but
good that there's nothing process-bad here, thanks for clarifying.

Cheers,
S.

> 
> Thanks for your concern- Deborah
> 
> 
> 
> -----Original Message----- From: iesg [mailto:[email-masked]]
> On Behalf Of Stephen Farrell Sent: Wednesday, November 18, 2015 8:16
> PM To: The IESG <[email-masked]> Cc: [email-masked];
> [email-masked];
> [email-masked]; [email-masked] Subject: Stephen Farrell's
> No Objection on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
> Please refer to
> https://www.ietf.org/iesg/statement/discuss-criteria.html for more
> information about IESG DISCUSS and COMMENT positions.
> 
> 
COMMENT:
> The IPR disclosure is dated one day after the date of the current
> draft. That's kind of iccky in terms of the WG having really had a
> chance to consider what they think of the IPR, e.g. before a WGLC.
> Did the WG specifically consider this IPR declaration in a way that
> left some trace?  (Sorry I've not had time to check the list
> archive.)
> 
>