Subject: Re: [CCAMP] ID Tracker State Update Notice: <draft-ietf-ccamp-ospf-availability-extension-08.txt>

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 3 Nov 2016 16:02:15 +0000

Hi CCAMP,

As a result of the Gen-ATR review and issues raised, I removed this document from today's telechat. Your Chairs, Authors, and I decided the best approach would be for me to return this document to the Working Group to further discuss how to progress.

Best regards and safe travels for those going to Seoul-
Deborah

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: Thursday, November 03, 2016 9:58 AM
> To: [email-masked]; Fatai Zhang <[email-masked]>; ccamp-
> [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>; draft-ietf-
> [email-masked]
> Subject: ID Tracker State Update Notice: <draft-ietf-ccamp-ospf-availability-
> extension-08.txt>
> 
> IESG state changed to AD is watching::Revised I-D Needed from IESG
> Evaluation
> ID Tracker URL: https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-
> availability-extension/

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 3 Nov 2016 16:46:30 +0000

Thanks Deborah for triggering this.

CCAMP, TEAS, 

in agreement with the TEAS chairs and Deborah we decided to write a new draft in TEAS defining a generalized SCSI of the ISCD. The generalized SCSI can include a number of SCSI sub-TLVs.
The generalized SCSI can be used only with "new" switching capabilities. Quoting the draft: 

" Generalized SCSI MUST NOT be used for ISCDs of technologies whose
   Switching Capability definition do not reference this document."

The draft also defines a new registry the "Generalized SCSI (Switching Capability Specific Information) TLVs  Types" registry.

The idea is to reshape draft-ietf-ccamp-ospf-availability-extensions to define the ISCD Availability sub-TLV as one of the sub-TLVs supported by the Generalized SCSI. (Value 1 of the registry should be assigned).

The draft can be found at the following link: 
https://tools.ietf.org/html/draft-ceccarelli-teas-gneralized-scsi-00 

Please send your comments to both the mailing lists.

Thanks
Daniele

> From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
> Sent: giovedì 3 novembre 2016 17:02
> To: [email-masked]
> Cc: [email-masked]; ccamp-
> [email-masked]
> Subject: RE: ID Tracker State Update Notice: <draft-ietf-ccamp-ospf-
> availability-extension-08.txt>
> 
> Hi CCAMP,
> 
> As a result of the Gen-ATR review and issues raised, I removed this
> document from today's telechat. Your Chairs, Authors, and I decided the best
> approach would be for me to return this document to the Working Group to
> further discuss how to progress.
> 
> Best regards and safe travels for those going to Seoul- Deborah
> 
> 
> > Evaluation ID Tracker URL:
> > https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-
> > availability-extension/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Fri, 4 Nov 2016 05:54:40 +0000

I support the approach to define a generalized SCSI. 
With the generalized SCSI , if a new TLV can be applied to multiple technologies, there's no need to define the type under each technologies specific SC. 
Association with this generalized SCSI will simplify the process. 
This could resolve the problem that SCSI in RFC4203 doesn't support TLV format. 

BR,
Amy 

-----Original Message-----
From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Friday, November 04, 2016 12:47 AM
To: BRUNGARD, DEBORAH A; [email-masked]; TEAS WG ([email-masked])
Cc: [email-masked]; [email-masked]
Subject: RE: ID Tracker State Update Notice: <draft-ietf-ccamp-ospf-availability-extension-08.txt>

CCAMP, TEAS, 

Thanks
Daniele

> document from today's telechat. Your Chairs, Authors, and I decided 
> the best approach would be for me to return this document to the 
> Working Group to further discuss how to progress.
>

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Tue, 8 Nov 2016 19:21:11 +0000

sounds good to me, I also support generalized SCSI.

(sorry for being so silent on former discussion) 

Cheers
G

> On 04 Nov 2016, at 06:54, Yemin (Amy) <[email-masked]> wrote:
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas