Subject: [CCAMP] Regarding IPR on draft-mwdt-ccamp-fmwk

From: Fatai Zhang <[email-masked]>
Date: Wed, 30 Nov 2016 01:48:55 +0000

Authors, Contributors, CCAMP

As part of the preparation for polling for WG adoption:

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 30 Nov 2016 02:07:24 +0000

No, I'm not aware of any IPR that applies to this draft.

Amy

From: Fatai Zhang
Sent: Wednesday, November 30, 2016 9:49 AM
To: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; Marko Vaupotic <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP' <[email-masked]>
Cc: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>
Subject: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 29 Nov 2016 20:39:52 -0800

Hi Fatai,

I'm not aware of any IPR that applies to this draft.

Regards,
Jeff

> On Nov 29, 2016, at 17:48, Fatai Zhang <[email-masked]> wrote:
>

---

From: Jonas Ahlberg <[email-masked]>
Date: Wed, 30 Nov 2016 08:44:56 +0000

Regards
JonasA

From: Fatai Zhang [mailto:[email-masked]]
Sent: den 30 november 2016 02:49
To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; Marko Vaupotic <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP' <[email-masked]>
Cc: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>
Subject: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele

---

From: Xi Li <[email-masked]>
Date: Wed, 30 Nov 2016 09:05:38 +0000

Hi Fatai,

Best regards,
Xi

From: Fatai Zhang [mailto:[email-masked]]
Sent: Mittwoch, 30. November 2016 02:49
To: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); Marko Vaupotic; [email-masked]; [email-masked]; Xi Li; [email-masked]; [email-masked]; 'CCAMP'
Cc: Daniele Ceccarelli; Fatai Zhang
Subject: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele

---

From: Koji Kawada <[email-masked]>
Date: Wed, 30 Nov 2016 09:07:12 +0000

Best Regards,
Kawada

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
NEC Corporation
Mobile Wireless Solutions Division

  Koji Kawada
  Tel: +81 44 455 8458
  PHS: 8-22-76893 / ZIP: 22-82302(EMS)
  e-mail: [email-masked]<mailto:[email-masked]>
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

From: Fatai Zhang [mailto:[email-masked]]
Sent: Wednesday, November 30, 2016 10:49 AM
To: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; Marko Vaupotic <[email-masked]>; [email-masked]; Kawada Koji(河田 広次) <[email-masked]>; [email-masked]; Akiyoshi Ippei(秋好 一平) <[email-masked]>; [email-masked]; 'CCAMP' <[email-masked]>
Cc: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>
Subject: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 30 Nov 2016 10:45:43 +0000

Dear Fatai,

No, I'm not aware of any IPR that applies to this draft

Best regards

Luis

De: Fatai Zhang [mailto:[email-masked]]
Enviado el: miércoles, 30 de noviembre de 2016 2:49
Para: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; Marko Vaupotic <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP' <[email-masked]>
CC: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>
Asunto: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 30 Nov 2016 12:03:29 +0100

Dear Fatai, Daniele,

Thanks,

Carlos

On Wed, 2016-11-30 at 01:48 +0000, Fatai Zhang wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.
> 
>  
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating
> in any contribution or discussion related to your undisclosed IPR.
> For more information, please see the RFCs listed above andhttp://trac
> .tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
>  
> 
>  
> 
> Thank you
> 
>  
> 
> Fatai & Daniele
> 
>  
>  
>

---

From: Ippei Akiyoshi <[email-masked]>
Date: Wed, 30 Nov 2016 16:08:35 +0000

Dear Fatai and Daniele,

BR,
Ippei

Please state either:

Thank you

Fatai & Daniele