Subject: Re: [CCAMP] Regarding IPR on draft-mwdt-ccamp-fmwk

From: Marko Vaupotic <[email-masked]>
Date: Fri, 2 Dec 2016 09:36:46 +0000

Dear Fatai,

No, I'm not aware of any IPR that applies to this draft

Best regards

Marko

From: Fatai Zhang [mailto:[email-masked]]
Sent: Wednesday, November 30, 2016 2:49 AM
To: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); Marko Vaupotic; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP'
Cc: Daniele Ceccarelli; Fatai Zhang
Subject: Regarding IPR on draft-mwdt-ccamp-fmwk

Authors, Contributors, CCAMP

As part of the preparation for polling for WG adoption:

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 2 Dec 2016 09:51:48 +0000

Hi all,

We have the IPR declaration responses from all the authors & contributors, thanks!

Please note that no IPR was disclosed against this document.

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2016年11月30日 9:49
收件人: [email-masked]; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); Marko Vaupotic; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP'
抄送: Daniele Ceccarelli; Fatai Zhang
主题: Regarding IPR on draft-mwdt-ccamp-fmwk

Please state either:

Thank you

Fatai & Daniele