Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

From: Fatai Zhang <[email-masked]>
Date: Fri, 2 Dec 2016 10:01:12 +0000

Hi all,

This starts a two weeks poll on making [draft-mwdt-ccamp-fmwk-00] a CCAMP working group document.

Please send email to the list indicating "yes/support" or "no/do not support".

If indicating no, please state your reservations with the document. If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Please note that no IPR was disclosed against this document currently.

The poll ends on Friday December 16th.

Thanks
Fatai & Daniele

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 5 Dec 2016 06:42:21 +0000

yes/support as co-author.

For control and management of radio link (mw/mmw), the draft provides the required characteristics and use cases, which is fundamental for YANG data model definition.

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Friday, December 02, 2016 6:01 PM
To: 'CCAMP' <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: Jonas Ahlberg <[email-masked]>
Date: Mon, 5 Dec 2016 08:58:31 +0000

Dear Fatai,

yes/support the adoption as a co-author of the framework document.

Regards
Jonas

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: den 2 december 2016 11:01
To: 'CCAMP' <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: Koji Kawada <[email-masked]>
Date: Mon, 5 Dec 2016 09:38:30 +0000

Dear Fatai

Best Regards,
Kawada

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
NEC Corporation
Mobile Wireless Solutions Division

  Koji Kawada
  Tel: +81 44 455 8458
  PHS: 8-22-76893 / ZIP: 22-82302(EMS)
  e-mail: [email-masked]
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

> -----Original Message-----
> Sent: Friday, December 02, 2016 7:01 PM
> If indicating no, please state your reservations with the document. If yes, please also feel free to provide comments
> you'd like to see addressed once the document is a WG document.
> 
> 
>

---

From: Xi Li <[email-masked]>
Date: Mon, 5 Dec 2016 09:39:09 +0000

Dear Fatai,

yes/support as a co-author of the framework document.

This draft provides the requirements and use cases for the YANG data model definition, and in addition presents a detailed gap analysis compared to the existing models, which lists the missing parameters and functionalities of the existing models and thereby identifies the need as well as the aspects to include in the YANG data model.

Best regards,
Xi

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Freitag, 2. Dezember 2016 11:01
To: 'CCAMP'
Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: Marko Vaupotic <[email-masked]>
Date: Mon, 12 Dec 2016 09:30:54 +0000

Dear Fatai

Best Regards,

Marko

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Friday, December 02, 2016 11:01 AM
To: 'CCAMP'
Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 13 Dec 2016 01:22:51 +0000

Yes/Support.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2016年12月2日 18:01
收件人: 'CCAMP'
主题: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: Leeyoung <[email-masked]>
Date: Tue, 13 Dec 2016 04:43:30 +0000

Yes/support.

Young

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Friday, December 02, 2016 4:01 AM
To: 'CCAMP'
Subject: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

Thanks
Fatai & Daniele

---

From: <[email-masked]>
Date: Thu, 15 Dec 2016 16:59:57 +0000

Support - but, I see an important purpose ("mission") of this draft in helping to sort out if, and to what extent, MW modeling work proposed in CCAMP might overlap with Microwave/Millimeterwave Interface modelling work already ongoing in the industry.

As mentioned in the draft, ONF has specified a MW information model, driven by operator uses cases, which is also sustained by proof-of-concept implementation/validation of the specifications in an open and collaborative approach.

>From other technology domains (e.g. OTN, DWDM), it is my understanding that CCAMP develops specifications on basis of and in reference to existing (protocol neutral) information models and doesn't start blank sheet with (technology-specific) data models or control plane extensions for non-IETF defined data plane technologies.

If CCAMP decided to adopt this draft, there should be coordination with ONF, incl. the relationship to, dependency between, and use of the ONF MW information model. This will be of key importance to avoid complexity and industry fragmentation (i.e. a disservice to the industry) going forward.

Thanks,
Manuel

Hi all,

Thanks
Fatai & Daniele

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 15 Dec 2016 18:33:16 +0000

Hi all,

Yes / support (as co-author)

I fully agree with Manuel's perspective on avoiding fragmentation, key target for operators. We should not reinvent the wheel, especially when it is demonstrated the validity, viability, and wide support of the existing work e.g., in the ONF. For future steps we should ensure that follow what is explicitly stated on this framework document about addressing gaps, avoiding inefficient overlapping.

For that, the coordination mentioned by Manuel seems to be key.

Best regards

Luis

De: CCAMP [mailto:[email-masked]] En nombre de [email-masked]
Enviado el: jueves, 15 de diciembre de 2016 18:00
Para: [email-masked]; [email-masked]
Asunto: Re: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Thanks,
Manuel

Hi all,

Thanks
Fatai & Daniele

---

From: Ippei Akiyoshi <[email-masked]>
Date: Thu, 15 Dec 2016 19:06:42 +0000

> If indicating no, please state your reservations with the document. If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
> 
> 
>

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 16 Dec 2016 07:59:18 +0000

Hi Manuel and Luis,

Thanks for your suggestion.

I agree that the coordination with other SDOs is very important.

CCAMP has good coordination with ITU-T SG15 and I think we can follow the same approach with other SDOs.

Thanks

Fatai

发件人: LUIS MIGUEL CONTRERAS MURILLO [mailto:[email-masked]]
发送时间: 2016年12月16日 2:33
收件人: Fatai Zhang; [email-masked]
抄送: [email-masked]
主题: RE: WG adoption poll on draft-mwdt-ccamp-fmwk

Hi all,

I fully agree with Manuel’s perspective on avoiding fragmentation, key target for operators. We should not reinvent the wheel, especially when it is demonstrated the validity, viability, and wide support of the existing work e.g., in the ONF. For future steps we should ensure that follow what is explicitly stated on this framework document about addressing gaps, avoiding inefficient overlapping.

Best regards

Luis

De: CCAMP [mailto:[email-masked]] En nombre de [email-masked]<mailto:[email-masked]>
Enviado el: jueves, 15 de diciembre de 2016 18:00
Para: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Asunto: Re: [CCAMP] WG adoption poll on draft-mwdt-ccamp-fmwk

Support – but, I see an important purpose ("mission") of this draft in helping to sort out if, and to what extent, MW modeling work proposed in CCAMP might overlap with Microwave/Millimeterwave Interface modelling work already ongoing in the industry.

From other technology domains (e.g. OTN, DWDM), it is my understanding that CCAMP develops specifications on basis of and in reference to existing (protocol neutral) information models and doesn’t start blank sheet with (technology-specific) data models or control plane extensions for non-IETF defined data plane technologies.

Thanks,
Manuel

Hi all,

Thanks
Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 16 Dec 2016 08:28:17 +0000

Hi all,

The WG poll is closed.

Authors,

Please republish draft-mwdt-ccamp-fmwk-00 as draft-ietf-ccamp-microwave-framework-00 with only the date and file name changed.

Thanks

Fatai & Daniele

Hi all,

Thanks
Fatai & Daniele