Subject: [CCAMP] IPR polling - draft-ietf-ccamp-mw-yang-05

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 4 Apr 2018 09:43:04 +0000

Authors, Contributors, CCAMP,

In preparation for WG last call, are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 4 Apr 2018 09:45:46 +0000

No, I'm not aware of any IPR that applies to this draft.

Amy
________________________________
发件人: Daniele Ceccarelli [[email-masked]]
发送时间: 2018年4月4日 17:43
收件人: Jonas Ahlberg; Yemin (Amy); [email-masked]; [email-masked]; 'Spreafico, Daniela (Nokia - IT)'; [email-masked]; Carlos Jesús Bernardos Cano
抄送: CCAMP ([email-masked])
主题: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Jonas Ahlberg <[email-masked]>
Date: Wed, 4 Apr 2018 09:50:37 +0000

Hi Daniele,

Regards
JonasA

From: Daniele Ceccarelli
Sent: den 4 april 2018 11:43
To: Jonas Ahlberg <[email-masked]>; 'Yemin (Amy)' <[email-masked]>; [email-masked]; [email-masked]; 'Spreafico, Daniela (Nokia - IT)' <[email-masked]>; [email-masked]; Carlos Jesús Bernardos Cano <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Xi Li <[email-masked]>
Date: Wed, 4 Apr 2018 10:31:31 +0000

Best regards,
Xi

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Mittwoch, 4. April 2018 11:43
To: Jonas Ahlberg; 'Yemin (Amy)'; Xi Li; [email-masked]; 'Spreafico, Daniela (Nokia - IT)'; [email-masked]; Carlos Jesús Bernardos Cano
Cc: CCAMP ([email-masked])
Subject: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 4 Apr 2018 10:37:30 +0000

Regards, Daniela

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Wednesday, April 04, 2018 11:43 AM
To: Jonas Ahlberg <[email-masked]>; 'Yemin (Amy)' <[email-masked]>; [email-masked]; [email-masked]; Spreafico, Daniela (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; Carlos Jesús Bernardos Cano <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 05 Apr 2018 00:09:38 +0200

Hi,

Regards,

Carlos

On Wed, 2018-04-04 at 09:43 +0000, Daniele Ceccarelli wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.
>  
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating
> in any contribution or discussion related to your undisclosed IPR.
> For more information, please see the RFCs listed above and http://tra
> c.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>  
> Thank you,
> Daniele & Fatai
>  
>

---

From: Koji Kawada <[email-masked]>
Date: Thu, 5 Apr 2018 02:40:31 +0000

Dear Daniela

No, I'm not aware of any IPR that applies to this draft

Best Regards,
Kawada

From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2018 6:43 PM
To: Jonas Ahlberg <[email-masked]>; 'Yemin (Amy)' <[email-masked]>; [email-masked]; [email-masked]; 'Spreafico, Daniela (Nokia - IT)' <[email-masked]>; Kawada Koji(河田 広次) <[email-masked]>; Carlos Jesús Bernardos Cano <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

Thank you,
Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 5 Apr 2018 08:12:20 +0000

Resending to the list...The mail doesn't show up in the archive.

From: Marko Vaupotic [mailto:[email-masked]]
Sent: mercoledì 4 aprile 2018 12:01
To: Daniele Ceccarelli <[email-masked]>; Jonas Ahlberg <[email-masked]>; 'Yemin (Amy)' <[email-masked]>; [email-masked]; 'Spreafico, Daniela (Nokia - IT)' <[email-masked]>; [email-masked]; Carlos Jesús Bernardos Cano <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: RE: IPR polling - draft-ietf-ccamp-mw-yang-05

Regards,
Marko

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Wednesday, April 04, 2018 11:43 AM
To: Jonas Ahlberg; 'Yemin (Amy)'; [email-masked]<mailto:[email-masked]>; Marko Vaupotic; 'Spreafico, Daniela (Nokia - IT)'; [email-masked]<mailto:[email-masked]>; Carlos Jesús Bernardos Cano
Cc: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: IPR polling - draft-ietf-ccamp-mw-yang-05

Please state either:

or

or

Thank you,

Daniele & Fatai