Subject: [CCAMP] I-D Action: draft-ietf-ccamp-microwave-framework-07.txt

From: [email-masked]
Date: Tue, 05 Jun 2018 03:39:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A framework for Management and Control of microwave and millimeter wave interface parameters
        Authors         : Jonas Ahlberg
                          Ye Min
                          Xi Li
                          Luis Contreras
                          Carlos Bernardos
	Filename        : draft-ietf-ccamp-microwave-framework-07.txt
	Pages           : 20
	Date            : 2018-06-05

Abstract:
   The unification of control and management of microwave radio link
   interfaces is a precondition for seamless multilayer networking and
   automated network provisioning and operation.

   This document describes the required characteristics and use cases
   for control and management of radio link interface parameters using a
   YANG Data Model.

   The purpose is to create a framework for identification of the
   necessary information elements and definition of a YANG Data Model
   for control and management of the radio link interfaces in a
   microwave node.  Some parts of the resulting model may be generic
   which could also be used by other technologies, e.g., Ethernet
   technology.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-microwave-framework-07
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-microwave-framework-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-microwave-framework-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 5 Jun 2018 10:43:37 +0000

Dear all,

The framework draft for microwave is updated to address the comments received during IESG evolution. 

BR,
Amy (on behalf of co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 05, 2018 6:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-microwave-framework-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp