Subject: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-02.txt

From: [email-masked]
Date: Tue, 19 Jun 2018 19:44:12 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : OTN Tunnel YANG Model
        Authors         : Haomian Zheng
                          Aihua Guo
                          Italo Busi
                          Anurag Sharma
                          Rajan Rao
                          Sergio Belotti
                          Victor Lopez
                          Yunbo Li
                          Yunbin Xu
	Filename        : draft-ietf-ccamp-otn-tunnel-model-02.txt
	Pages           : 46
	Date            : 2018-06-19

Abstract:
   This document describes the YANG data model for OTN Tunnels.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-otn-tunnel-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-otn-tunnel-model-02
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-otn-tunnel-model-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-otn-tunnel-model-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Wed, 20 Jun 2018 02:49:50 +0000

Dear WG, 

Followup the OTN topology model, the OTN tunnel model draft has been updated as well. The OTN types defined in this document would be useful to both models. 

The previous issue for TE YANG augmentation is still under discussion and I believe the issue also applies to this work. So the next step for these works would be figure out how to address it with YANG experts. 

Please feel free to review and comment, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2018年6月20日 10:44
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp