Subject: [CCAMP] yang errors in the models

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 17 Jul 2018 16:49:29 -0400

Authors,

I notice that your draft currently suffers from 6 YANG errors. Is there a plan to fix it? Since YANG prides itself in being a very readable language, we are dependent on having real descriptions in the model, instead of an effort to just address warning from pyang. 

Other guidelines on how to write a YANG model can be found in https://tools.ietf.org/html/draft-ietf-netmod-rfc6087bis-20 <https://tools.ietf.org/html/draft-ietf-netmod-rfc6087bis-20>

Thanks

Mahesh Jethanandani //YANG doctor.

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Tue, 17 Jul 2018 20:52:54 +0000

Hi Mahesh,

Thank you for raising this point. We are aware of these errors, most are because of missing descriptions. We will fix this before submission for YANG doctor review.

We will also check the guideline:)

Best wishes,
Haomian (on behalf of all authors)

发件人: Mahesh Jethanandani [mailto:[email-masked]]
发送时间: 2018年7月18日 4:49
收件人: [email-masked]
抄送: [email-masked]
主题: yang errors in the models

Authors,

Other guidelines on how to write a YANG model can be found in https://tools.ietf.org/html/draft-ietf-netmod-rfc6087bis-20

Thanks