Subject: [CCAMP] I-D Action: draft-ietf-ccamp-flexigrid-yang-01.txt

From: [email-masked]
Date: Fri, 10 Aug 2018 00:49:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : YANG data model for Flexi-Grid Optical Networks
        Authors         : Jorge E. Lopez de Vergara
                          Daniel Perdices
                          Victor Lopez
                          Oscar Gonzalez de Dios
                          Daniel King
                          Young Lee
                          Gabriele Galimberti
	Filename        : draft-ietf-ccamp-flexigrid-yang-01.txt
	Pages           : 22
	Date            : 2018-08-10

Abstract:
   This document defines a YANG model for managing flexi-grid optical
   Networks. The model described in this document defines a flexi-grid
   traffic engineering database. A complementary module is referenced
   to detail the flexi-grid media channels.

   This module is grounded on other defined YANG abstract models.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexigrid-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-flexigrid-yang-01
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-flexigrid-yang-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-flexigrid-yang-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jorge E. López de Vergara Méndez <[email-masked]>
Date: Fri, 10 Aug 2018 09:51:34 +0200

Hi,

     We have updated the YANG code in order to be compliant with NMDA rules.

     Best regards,

     -Jorge

El 10/08/2018 a las 9:49, [email-masked] escribió:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

-- 
                _              Jorge E. López de Vergara Méndez, Ph.D.
  _    _       /_|   __    __  Dept. Tecn. Elec. y Comunicaciones
| |  | |     \     |  \  /  | Escuela Politécnica Superior, C-224
| |  | |    /\\    |   \/   | Universidad Autónoma de Madrid
| |  | |   /__\\   | |\  /| | http://www.eps.uam.es/~jlopezv
| `__´ |  /    \\  | | \/ | | mailto:[email-masked]
`-____-´_/_    _\\_|_|    |_| Tel. +34 91 497 22 46