Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-12.txt

From: [email-masked]
Date: Wed, 22 Aug 2018 07:53:02 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A Yang Data Model for WSON Optical Networks
        Authors         : Young Lee
                          Dhruv Dhody
                          Aihua Guo
                          Victor Lopez
                          Daniel King
                          Bin Yeong Yoon
                          Ricard Vilalta
	Filename        : draft-ietf-ccamp-wson-yang-12.txt
	Pages           : 64
	Date            : 2018-08-22

Abstract:
   This document provides a YANG data model for the routing and
   wavelength assignment (RWA) TE topology in wavelength switched
   optical networks (WSONs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-wson-yang-12
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-wson-yang-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-yang-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Wed, 22 Aug 2018 15:01:22 +0000

Hi WG,

Major changes of this version are:

- a complete set of augmentation of label restriction and bandwidth from te-topology.
- update of te-wson-types to align with the latest changes in te-types and to add wson-bandwidth-type mapped with OTUs, clean up of wson label grouping etc. 

Thanks.
Young (on behalf of co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 22, 2018 9:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-12.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp