Subject: [CCAMP] I-D Action: draft-ietf-ccamp-l1csm-yang-07.txt

From: [email-masked]
Date: Thu, 30 Aug 2018 11:22:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A Yang Data Model for L1 Connectivity Service Model (L1CSM)
        Authors         : G. Fioccola
                          K. Lee
                          Y. Lee
                          D. Dhody
                          D. Ceccarelli
	Filename        : draft-ietf-ccamp-l1csm-yang-07.txt
	Pages           : 25
	Date            : 2018-08-30

Abstract:
   This document provides a YANG data model for Layer 1 Connectivity
   Service Model (L1CSM). This YANG model is NMDA-compliant.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-l1csm-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-l1csm-yang-07
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-l1csm-yang-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-l1csm-yang-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Thu, 30 Aug 2018 18:35:41 +0000

Hi,

This update is to align across OTN client-type and this module's corresponding protocol-type with referencing both G.709 and MEF 63. This would help backward compatibility later on when adding new client-type (e.g., ETH-25GbE). 

We also changed the module name from ietf-l1-mef-service-type to ietf-l1-service-type as we would allow defining client type beyond what MEF is defined in MEF 63. This change is also necessary as mef-service-type has its specific meaning in MEF.  

We'd appreciate your review of this document before we ask for WG LC. 

Thanks.
Young (on behalf of co-authors and contributors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, August 30, 2018 1:23 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-l1csm-yang-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp