Subject: Re: [CCAMP] Fwd: New Version Notification fordraft-izh-ccamp-flexe-fwk-06.txt

From: <[email-masked]>
Date: Tue, 25 Dec 2018 14:41:17 +0800 (CST)

hi Loa,

Sorry for the late reply.

In Fig2, 3,  and  4 of FlexE 2.0 IA, 'control' model works in this way,

The control function manages which calendar slots each FlexE Client is inserted into  

and inserts the FlexE overhead on each FlexE PHY in the transmit direction. 

It does not relate to the mapping from 'the correct Ethernet Frame to the correct FlexE Client' in the FlexE Mux.

I'm not sure if I understand your question correctly.

Happy Christmas!

牛小兵     Xiaobing NIU

标准预研工程师   Standard Engineer

算法标准部/有线研究院/有线产品经营部   Algorithm Standard Department/ Wireline Product R&D Institute

中兴通讯股份有限公司   ZTE Corporation

北京市朝阳区安定路5号院8号外运大厦A座4楼, 邮编: 100029

4/F, Sinotrans Tower A, Building 8, No.5 Anding Road, Chaoyang District,Beijing, P.R.China,

T: +86 755 xxxxxxxx      M: +86 13439566425

E: [email-masked]

www.zte.com.cn

发件人：LoaAndersson <[email-masked]>
收件人：牛小兵10019881;
抄送人：[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2018年12月19日 14:37
主 题 ：Re:  [CCAMP] Fwd: New Version Notification fordraft-izh-ccamp-flexe-fwk-06.txt

On 2018-12-18 17:52, [email-masked] wrote:
> hi, Loa

<snip>
> 
> Once a FlexE group is created, it can be seen as one huge PCS module 
> created as well. Transport of different FlexE client information streams 
> over the FlexE group is decided by the data plane "control" module. 

What info does the data plane "control" module use to map the correct
Ethernet Frame to the correct FlexE Client?

/Loa

<nip>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 27 Dec 2018 14:28:27 +0800

Xiaobing,

Let me see if I understand you correctly.

Let us assume that we have a 100GE PHY with on 100GE FlexE Group
and that FlexE Group have 5 FlexE Clients.

If an Ethernet frame is to be transmitted over the FlexE Group, are you
saying that it is arbitrary which FlexE Client it will be transmitted
over??

/Loa

On 2018-12-25 14:41, [email-masked] wrote:
> It does not relate to the mapping from 'the correct 
> Ethernet Frame to the correct FlexE Client' in the FlexE Mux.
> 
> **
> T: +86 755 xxxxxxxx M: +86 13439566425 <javascript:void(0);>
> 
> E: [email-masked] <mailto:[email-masked]>
> 
> www.zte.com.cn <http://www.zte.com.cn/>
> 
> 
> *发件人：*LoaAndersson <[email-masked]>
> *收件人：*牛小兵10019881;
> *抄送人：[email-masked] <[email-masked]>;[email-masked] 
> <[email-masked]>;
> *日 期 ：*2018年12月19日 14:37
> *主 题 ：**Re:  [CCAMP] Fwd: New Version Notification 
> fordraft-izh-ccamp-flexe-fwk-06.txt*
> 
> 

--