Subject: [CCAMP] IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

From: Fatai Zhang <[email-masked]>
Date: Sat, 22 Dec 2018 02:01:41 +0000

Hi all,

As part of preparation for WG Adoption on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Huub van Helvoort <[email-masked]>
Date: Sat, 22 Dec 2018 10:09:33 +0100

All,

No, I'm not aware of
any IPR that applies to this draft

Cheers, Huub.

---

Hi all,

As part of preparation for WG Adoption on
[draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here
is the IPR polling.

Are you aware of any IPR
that applies to draft identified above?

Please state either:

"No, I'm not aware of
any IPR that applies to this draft"

or

"Yes, I'm aware of IPR
that applies to this draft"

If so, has this IPR been
disclosed in compliance with IETF IPR rules (see RFCs 3669,
5378 and 8179 for more details)?

If yes to the above,
please state either:

"Yes, the IPR has been
disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not
been disclosed"

If you answer no, please
provide any additional details you think appropriate. If you
are listed as a document author or contributor please answer
the above by responding to this email regardless of whether
or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO
ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP
WG email list but are not listed as an author or
contributor, we remind you of your obligations under the
IETF IPR rules which encourages you to notify the IETF if
you are aware of IPR of others on an IETF contribution, or
to refrain from participating in any contribution or
discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

--
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Sat, 22 Dec 2018 09:33:49 +0000

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: Fatai Zhang
发送时间: 2018年12月22日 10:02
收件人: [email-masked]; [email-masked]; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

Please state either:

Thanks

Fatai & Daniele

---

From: <[email-masked]>
Date: Sat, 22 Dec 2018 20:11:11 -0000

Holiday Greetings, 

BR, Dan. 

From: Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]> 
Sent: 22 December 2018 09:34
To: Fatai Zhang <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; fanzheyu <IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; King, Daniel <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: 答复: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Best wishes,

Haomian

发件人: Fatai Zhang 
发送时间: 2018年12月22日 10:02
收件人: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Fatai Zhang <[email-masked] <mailto:[email-masked]> >; Italo Busi <[email-masked] <mailto:[email-masked]> >; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
抄送: [email-masked] <mailto:[email-masked]> 
主题: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all, 

Please state either:

or

or

 

Thanks

Fatai & Daniele

---

From: Radhakrishna Valiveti <[email-masked]>
Date: Sat, 22 Dec 2018 22:40:07 +0000

Hi All,

   No, I'm not aware of any IPR that applies to this draft

regards,
radha

________________________________
From: Daniel King <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Saturday, December 22, 2018 12:11:11 PM
To: 'Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)'; 'Fatai Zhang'; [email-masked]; Radhakrishna Valiveti; [email-masked]; [email-masked]; Iftekhar Hussain; [email-masked]; Rajan Rao; 'Italo Busi'; 'fanzheyu'; 'Beller, Dieter (Nokia - DE/Stuttgart)'; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'CCAMP'
Cc: [email-masked]
Subject: RE: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Holiday Greetings,

BR, Dan.

Best wishes,

Haomian

发件人: Fatai Zhang
发送时间: 2018年12月22日 10:02
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=02%7C01%7Crvaliveti%40infinera.com%7C04ec6425bf3a4f9909d708d66849a1dc%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C1%7C636811062815042163&sdata=9E5uyb4LFaV3TDnuCIaytq9hdWFa4b4IO%2FM20ZpCGrw%3D&reserved=0>.

Thanks

Fatai & Daniele

---

From: <[email-masked]>
Date: Mon, 24 Dec 2018 08:52:13 +0800 (CST)

Hi,

Thanks

Qilei

原始邮件

发件人：FataiZhang <[email-masked]>
收件人：[email-masked] <[email-masked]>;王其磊10101413;[email-masked] <[email-masked]>;Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;Fatai Zhang <[email-masked]>;Italo Busi <[email-masked]>;fanzheyu <IMCEAEX-_O=HUAWEI+20EXCHANGE+20ORG_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=[email-masked]>;Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2018年12月22日 10:01
主 题 ：IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

Hi all,

 

 

Please state either:

or

 

 

or

 

 

 

 

Thanks

Fatai & Daniele