Subject: Re: [CCAMP] IPR Polling on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Mon, 4 Feb 2019 09:14:38 +0000

Hi Fatai, all,

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dieter

On 22.12.2018 03:01, Fatai Zhang wrote:
Hi all,

As part of preparation for WG Adoption on [draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Akshaya Nadahalli <[email-masked]>
Date: Sun, 3 Feb 2019 22:39:46 +0530

No, I'm not aware of any IPR that applies to this draft.

Regards,
Akshaya N

>
>
> *发**件人**:* Fatai Zhang
> *发**送**时间**:* 2018年12月22日 10:02
> *收件人**:* [email-masked]; [email-masked]; [email-masked];
> Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <
> [email-masked]>; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>;
> fanzheyu; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>;
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> *抄送**:* [email-masked]
> *主**题**:* IPR Polling on
> [draft-merge-ccamp-gmpls-otn-b100g-applicability-00]
>
>
>
> Hi all,
>
>
>
> As part of preparation for WG Adoption on
> [draft-merge-ccamp-gmpls-otn-b100g-applicability-00], here is the IPR
> polling.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3669, 5378 and 8179 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>
> Thanks
>
>
>
> Fatai & Daniele
>
>
>
>
>
>
>