Subject: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

From: Fatai Zhang <[email-masked]>
Date: Wed, 13 Feb 2019 08:28:50 +0000

Hi all,
We now have the IPR declaration replies from all the authors/contributors and no IPR was disclosed against -00,which is the same as -01 except the date.
This starts a two weeks poll on making [draft-merge-ccamp-gmpls-otn-b100g-applicability-01] a CCAMP working group document.
Please send email to the list indicating "yes/support" or "no/do not support" and a motivation for your reply, mandatory for the "not support" and nice to have for the "support".
The polling ends on February 27th , 2019.

Thanks
Fatai & Daniele

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 13 Feb 2019 10:21:02 +0000

Hi Fatai, all

"yes/support"

Thanks
Sergio (as co-author)

From: Fatai Zhang <[email-masked]>
Sent: Wednesday, February 13, 2019 9:29 AM
To: 'CCAMP' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

Thanks
Fatai & Daniele

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Wed, 13 Feb 2019 10:25:24 +0000

Hi Fatai, all,

yes/support

Thanks,
Dieter (as contributor)

On 13.02.2019 09:28, Fatai Zhang wrote:

Hi all,

Thanks
Fatai & Daniele

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 13 Feb 2019 10:34:27 +0100

All,

Yes/Support.

This draft is required because it
describes upgrades to GMPLS for

new developments in beyond 100G transport technologies.

Cheers, Huub.

We now have the IPR
declaration replies from all the authors/contributors and no
IPR was disclosed against -00,which is the same as -01 except
the date

This starts a two
weeks poll on making
[draft-merge-ccamp-gmpls-otn-b100g-applicability-01] a CCAMP
working group document.

Please send email to
the list indicating "yes/support" or "no/do not support" and
a motivation for your reply, mandatory for the "not support"
and nice to have for the "support".

The polling ends on
February 27th , 2019.

Thanks

Fatai & Daniele

--
================================================================
Always remember that you are unique...just like everyone else...

---

From: Italo Busi <[email-masked]>
Date: Wed, 13 Feb 2019 12:46:14 +0000

yes/support

Italo (as contributor)

From: Fatai Zhang [mailto:[email-masked]]
Sent: mercoledì 13 febbraio 2019 09:29
To: 'CCAMP' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

Thanks
Fatai & Daniele

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Wed, 13 Feb 2019 14:10:25 +0000

Yes/Support.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2019年2月13日 16:29
收件人: 'CCAMP' <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

Thanks
Fatai & Daniele

---

From: Leeyoung <[email-masked]>
Date: Wed, 13 Feb 2019 15:43:45 +0000

Yes/support.

Thanks,
Young

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Wednesday, February 13, 2019 2:29 AM
To: 'CCAMP' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

Thanks
Fatai & Daniele

---

From: <[email-masked]>
Date: Thu, 14 Feb 2019 09:31:51 +0800 (CST)

Yes/support.

Thanks

Qilei

原始邮件

发件人：FataiZhang <[email-masked]>
收件人：'CCAMP' <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2019年02月13日 16:46
主 题 ：WG adoption poll on[draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

 

Thanks

Fatai & Daniele

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 14 Feb 2019 18:41:23 -0000

Who'd have thought that G.709 published in 2012 would become out of date and
that bandwidth capabilities (and demands) would continue to grow?

Seems obvious that GMPLS should be able to handle ODUCn, CCAMP is the place
to do that work, and that this draft is a good starting point.

So, yes, I support adoption.

Thanks,

Adrian

From: CCAMP <[email-masked]> On Behalf Of Fatai Zhang
Sent: 13 February 2019 08:29
To: 'CCAMP' <[email-masked]>
Cc: [email-masked];
[email-masked]
Subject: [CCAMP] WG adoption poll on
[draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

We now have the IPR declaration replies from all the authors/contributors
and no IPR was disclosed against -00,which is the same as -01 except the
date.

This starts a two weeks poll on making
[draft-merge-ccamp-gmpls-otn-b100g-applicability-01] a CCAMP working group
document.

Please send email to the list indicating "yes/support" or "no/do not
support" and a motivation for your reply, mandatory for the "not support"
and nice to have for the "support".

Thanks

Fatai & Daniele

---

From: Radhakrishna Valiveti <[email-masked]>
Date: Thu, 14 Feb 2019 20:33:12 +0000

Yes/Support.

Regards,
radha

From: Adrian Farrel <[email-masked]>
Sent: Thursday, February 14, 2019 10:41 AM
To: 'Fatai Zhang' <[email-masked]>; 'CCAMP' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Who'd have thought that G.709 published in 2012 would become out of date and that bandwidth capabilities (and demands) would continue to grow?

Seems obvious that GMPLS should be able to handle ODUCn, CCAMP is the place to do that work, and that this draft is a good starting point.

Thanks,
Adrian

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Fatai Zhang
Sent: 13 February 2019 08:29
To: 'CCAMP' <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] WG adoption poll on [draft-merge-ccamp-gmpls-otn-b100g-applicability-01]

Hi all,

Thanks
Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 28 Feb 2019 01:14:12 +0000

Hi all,

This poll is now closed and there is a consensus on WG adoption.

Authors,
Please re-publish the draft as draft-ietf-ccamp-gmpls-otn-b100g-applicability-00 with only file name and date changed.

Thanks

Fatai & Daniele

Hi all,

Thanks
Fatai & Daniele