Subject: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-06.txt

From: [email-masked]
Date: Mon, 25 Feb 2019 01:07:07 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : OTN Tunnel YANG Model
        Authors         : Haomian Zheng
                          Aihua Guo
                          Italo Busi
                          Anurag Sharma
                          Rajan Rao
                          Sergio Belotti
                          Victor Lopez
                          Yunbo Li
                          Yunbin Xu
	Filename        : draft-ietf-ccamp-otn-tunnel-model-06.txt
	Pages           : 64
	Date            : 2019-02-25

Abstract:
   This document describes the YANG data model for OTN Tunnels.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-otn-tunnel-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-otn-tunnel-model-06
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-otn-tunnel-model-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-otn-tunnel-model-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Mon, 25 Feb 2019 09:14:49 +0000

Dear WG, 

This is an update together with OTN topology model. In this update we have: 

- Update the ietf-otn-types;
- Update the reference; 

And we have not complete: 
- Align ietf-otn-tunnel to the generic TE tunnel in teas WG, as the TE tunnel model is still under progressing, and we don't want to align to moving target. This will be done after the maturity of TE tunnel model. 

Anyway, you are welcome to review and comment, as always. Thank you. 

Best wishes,
Haomian (on behalf of all authors & contributors)

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年2月25日 17:07
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-06.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp