Subject: [CCAMP] IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 26 Mar 2019 14:49:06 +0000

Hi Working Group,

GIven the recent adoption of draft-ietf-ccamp-dwdm-if-param-yang-00, we're
planning to start the WG adoption process of
draft-lee-ccamp-optical-impairment-topology-yang-01 to progress the two
drafts together.

Here is the IPR polling for
draft-lee-ccamp-optical-impairment-topology-yang-01

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 26 Mar 2019 14:50:43 +0000

Hi Daniele,

Thanks
Sergio

From: Daniele Ceccarelli <[email-masked]>
Sent: Tuesday, March 26, 2019 3:49 PM
To: [email-masked]; [email-masked]; Zhenghaomian ([email-masked]) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Victor Lopez <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>; Gert Grammel ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

GIven the recent adoption of draft-ietf-ccamp-dwdm-if-param-yang-00, we're planning to start the WG adoption process of draft-lee-ccamp-optical-impairment-topology-yang-01 to progress the two drafts together.

Here is the IPR polling for draft-lee-ccamp-optical-impairment-topology-yang-01

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Tue, 26 Mar 2019 14:51:20 +0000

Regards,
Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Daniele Ceccarelli <[email-masked]>
Date: Tuesday, 26 March 2019 at 15:49
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zhenghaomian ([email-masked])" <[email-masked]>, Italo Busi <[email-masked]>, "[email-masked]" <[email-masked]>, Victor Lopez <[email-masked]>, Gabriele Galimberti <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, LE ROUZIC Esther IMT/OLN <[email-masked]>, "[email-masked]" <[email-masked]>, Dieter Beller <[email-masked]>, Sergio Belotti <[email-masked]>, "[email-masked]" <[email-masked]>, Gert Grammel <[email-masked]>
Cc: "CCAMP ([email-masked])" <[email-masked]>
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

GIven the recent adoption of draft-ietf-ccamp-dwdm-if-param-yang-00, we’re planning to start the WG adoption process of draft-lee-ccamp-optical-impairment-topology-yang-01 to progress the two drafts together.

Please state either:

Thanks

Fatai & Daniele

---

From: Leeyoung <[email-masked]>
Date: Tue, 26 Mar 2019 14:53:09 +0000

Hi Daniele,

No, I'm not aware of any IPR that applies to this draft.

Young
From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Tuesday, March 26, 2019 9:49 AM
To: [email-masked]; Leeyoung <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Victor Lopez <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]; Gert Grammel ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Tue, 26 Mar 2019 14:53:31 +0000

Hi Fatai & Daniele,

Thanks,
Dieter

On 26.03.2019 15:49, Daniele Ceccarelli wrote:
Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: nicola sambo <[email-masked]>
Date: Tue, 26 Mar 2019 15:57:57 +0100

Hi Daniele,

Best,
Nicola

Il giorno mar 26 mar 2019 alle ore 15:53 Beller, Dieter (Nokia -
DE/Stuttgart) <[email-masked]> ha scritto:

> GIven the recent adoption of draft-ietf-ccamp-dwdm-if-param-yang-00, we’re
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Tue, 26 Mar 2019 15:02:00 +0000

Hi Daniele,

"No, I'm not aware of any IPR that applies to this draft”

Cheers
G

On 26 Mar 2019, at 15:49, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: Italo Busi <[email-masked]>
Date: Tue, 26 Mar 2019 15:14:56 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft

Italo

Sent: martedì 26 marzo 2019 15:49

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Tue, 26 Mar 2019 15:23:49 +0000

Hi, Chairs, WG,

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2019年3月26日 22:49
收件人: [email-masked]; Leeyoung <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Victor Lopez <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]; Gert Grammel ([email-masked]) <[email-masked]>
抄送: CCAMP ([email-masked]) <[email-masked]>
主题: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: Victor Lopez <[email-masked]>
Date: Tue, 26 Mar 2019 15:26:38 +0000

Hi

Victor

To: "[email-masked]" <[email-masked]>, Leeyoung <[email-masked]>, "Zhenghaomian ([email-masked])" <[email-masked]>, Italo Busi <[email-masked]>, "[email-masked]" <[email-masked]>, Victor Lopez <[email-masked]>, "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Dieter Beller ([email-masked])" <[email-masked]>, "BELOTTI, SERGIO (SERGIO) ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, Gert Grammel <[email-masked]>

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Tue, 26 Mar 2019 16:44:37 +0100

Hi all,

Julien

On 26/03/2019 15:49, Daniele Ceccarelli wrote:
>
> Hi Working Group,
>
>  
>
> GIven the recent adoption of draft-ietf-ccamp-dwdm-if-param-yang-00,
> we’re planning to start the WG adoption process of
> draft-lee-ccamp-optical-impairment-topology-yang-01 to progress the
> two drafts together.
>
>  
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.
>
>  
>
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For
> more information, please see the RFCs listed above and

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gert Grammel <[email-masked]>
Date: Wed, 27 Mar 2019 09:13:12 +0000

From: Daniele Ceccarelli <[email-masked]>
Date: Tuesday, March 26, 2019 at 15:52
To: Jonas Mårtensson <[email-masked]>, 'Leeyoung' <[email-masked]>, "Zhenghaomian ([email-masked])" <[email-masked]>, Italo Busi <[email-masked]>, "[email-masked]" <[email-masked]>, Victor Lopez <[email-masked]>, Gabriele Galimberti <[email-masked]>, Giovanni Martinelli <[email-masked]>, Jean-Luc Auge <[email-masked]>, LE ROUZIC Esther OLNC/OLN <[email-masked]>, Julien Meuric <[email-masked]>, Dieter Beller <[email-masked]>, "BELOTTI, SERGIO (SERGIO) ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, Gert Grammel <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: Jonas Mårtensson <[email-masked]>
Date: Wed, 27 Mar 2019 13:49:12 +0000

Hi,

/Jonas

From: Daniele Ceccarelli <[email-masked]>
Sent: den 26 mars 2019 15:49
To: Jonas Mårtensson <[email-masked]>; [email-masked]; Zhenghaomian ([email-masked]) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Victor Lopez <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]; Gert Grammel ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

Please state either:

Thanks

Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 28 Mar 2019 13:18:09 +0000

Re-sending to the list

Daniele  

From: [email-masked] <[email-masked]> 
Sent: den 27 mars 2019 09:51
To: Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]; [email-masked]; Zhenghaomian
([email-masked]) <[email-masked]>; Italo Busi
<[email-masked]>; [email-masked]; Victor Lopez
<[email-masked]>; Gabriele Maria Galimberti (ggalimbe)
<[email-masked]>; [email-masked]; AUGE Jean Luc TGI/OLN
<[email-masked]>; MEURIC Julien TGI/OLN <[email-masked]>;
Dieter Beller ([email-masked]) <[email-masked]>; BELOTTI,
SERGIO (SERGIO) ([email-masked]) <[email-masked]>;
[email-masked]; Gert Grammel ([email-masked])
<[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: Re: IPR polling on
draft-lee-ccamp-optical-impairment-topology-yang-01

Dear Daniele, 

Best regards

Esther

Envoyé de mon iPhone

Le 26 mars 2019 à 15:57, Daniele Ceccarelli <[email-masked]
<mailto:[email-masked]> > a écrit :

Hi Working Group,

Please state either:

or

or

 

Thanks

Fatai & Daniele

____________________________________________________________________________
_____________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 28 Mar 2019 13:18:21 +0000

Re-sending to the list

Daniele  

From: Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]> 
Sent: den 27 mars 2019 13:50
To: Gert Grammel <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; Zhenghaomian ([email-masked]) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Victor Lopez <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: RE: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Enrico

From: Gert Grammel <[email-masked] <mailto:[email-masked]> > 
Sent: Wednesday, March 27, 2019 10:13 AM
To: Daniele Ceccarelli <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Zhenghaomian ([email-masked] <mailto:[email-masked]> ) <[email-masked] <mailto:[email-masked]> >; Italo Busi <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; Victor Lopez <[email-masked] <mailto:[email-masked]> >; Gabriele Maria Galimberti (ggalimbe) <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked] <mailto:[email-masked]> >; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked] <mailto:[email-masked]> >; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked] <mailto:[email-masked]> >
Cc: CCAMP ([email-masked] <mailto:[email-masked]> ) <[email-masked] <mailto:[email-masked]> >
Subject: Re: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

 

From: Daniele Ceccarelli <[email-masked] <mailto:[email-masked]> >
Date: Tuesday, March 26, 2019 at 15:52
To: Jonas Mårtensson <[email-masked] <mailto:[email-masked]> >, 'Leeyoung' <[email-masked] <mailto:[email-masked]> >, "Zhenghaomian ([email-masked] <mailto:[email-masked]> )" <[email-masked] <mailto:[email-masked]> >, Italo Busi <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Victor Lopez <[email-masked] <mailto:[email-masked]> >, Gabriele Galimberti <[email-masked] <mailto:[email-masked]> >, Giovanni Martinelli <[email-masked] <mailto:[email-masked]> >, Jean-Luc Auge <[email-masked] <mailto:[email-masked]> >, LE ROUZIC Esther OLNC/OLN <[email-masked] <mailto:[email-masked]> >, Julien Meuric <[email-masked] <mailto:[email-masked]> >, Dieter Beller <[email-masked] <mailto:[email-masked]> >, "BELOTTI, SERGIO (SERGIO) ([email-masked] <mailto:[email-masked]> )" <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Gert Grammel <[email-masked] <mailto:[email-masked]> >
Cc: CCAMP <[email-masked] <mailto:[email-masked]> >
Subject: IPR polling on draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Working Group,

Please state either:

or

or

 

Thanks

Fatai & Daniele