Subject: [CCAMP] DT face-to-face meeting at IETF 104 - Day/Time Poll

From: <[email-masked]>
Date: Tue, 19 Mar 2019 18:16:10 -0000

Dear CCAMP'rs, 

We have setup a Doodle poll for our face-to-face Transport NBI Design Team meeting at IETF 104. 

Anyone is welcome to the open meeting. To register interest and your preferred time please use the URL below

https://goo.gl/8SdsJN - (The doodle.com URL is shortened)

In the past we have tried to facilitate remote access to the onsite Transport NBI Design Team meetings, please unicast me your request and we will see what options we have. 

BR, Italo and Dan. 

From: mailto:[email-masked] [mailto:[email-masked]] On Behalf Of Italo Busi
Sent: mercoledì 13 marzo 2019 10:45
To: mailto:[email-masked]
Subject: FW: Invitation: DT face-to-face meeting at IETF 104
Importance: High

I have setup a Doodle poll for a DT f2f meeting in Prague

Please reply to the poll before Tuesday March 19 so we can agree on the meeting time and logistics during the next DT call on March 20 and book a meeting room in advance

Thanks, Italo
For more options, visit https://groups.google.com/d/optout.

---

From: <[email-masked]>
Date: Tue, 26 Mar 2019 15:37:19 +0100

Hi All, 

A friendly reminder that the Transport NBI team will meet tomorrow (Wednesday 13:30-15:00 in Karlin 1/2). 

We are looking to discuss the current open issues:

https://github.com/danielkinguk/transport-nbi/issues

BR, Dan. 

-----Original Message-----
From: Daniel King <[email-masked]> On Behalf Of [email-masked]
Sent: 19 March 2019 19:16
To: 'CCAMP' <[email-masked]>
Subject: DT face-to-face meeting at IETF 104 - Day/Time Poll
Importance: High

Dear CCAMP'rs, 

BR, Italo and Dan. 

Thanks, Italo