Subject: Re: [CCAMP] 答复: [104all] IETF 104 Preliminary Agenda

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Fri, 8 Mar 2019 10:27:34 +0000

Deborah, Fatai, Daniele,

is it likely or very unlikely that this agenda conflict of the overlapping CCAMP and NETCONF sessions on Mon, Mar 24, 9-11am, will be resolved?
When will we get some feedback from the IETF Secretariat?

Thanks,
Dieter

On 28.02.2019 04:05, Fatai Zhang wrote:

Hi Sergio,

Thanks for sending a gift (a hot potato) to CCAMP chairs, :-), but you are not alone and there are lots of people including many WG chairs have concerns on the scheduling conflicts.

I think our AD-Deborah had noticed the conflict between CCAMP and Netconf, and IETF Secretariat and IESG are trying their best to reduce the number of the conflicts.

Let's see if your concern will be addressed.

Thanks

Fatai

-----邮件原件-----
发件人: Belotti, Sergio (Nokia - IT/Vimercate) [mailto:[email-masked]]
发送时间: 2019年2月25日 16:35
收件人: [email-masked]<mailto:[email-masked]>
抄送: 'CCAMP' <[email-masked]><mailto:[email-masked]>
主题: FW: [104all] IETF 104 Preliminary Agenda

Hi Daniele, Fatai,
Looking at the preliminary agenda CCAMP session overlaps with Netconf session that , as you know, is very important for many of us .
I know the planning is not easy , but I'd like just pointed out the issue and if it would be possible just to move ahead CCAMP session in second Monday session we could avoid overlapping .

Thanks
Sergio

-----Original Message-----
From: 104all <[email-masked]><mailto:[email-masked]> On Behalf Of IETF Agenda
Sent: Saturday, February 23, 2019 1:06 AM
To: IETF Announcement List <[email-masked]><mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [104all] IETF 104 Preliminary Agenda

IETF 104
Prague, Czech Republic
March 23-29, 2019
Hosts: Cisco and CZ.NIC

The IETF 104 Preliminary Agenda has been posted. The final agenda will be published on Friday, March 1, 2019.

https://datatracker.ietf.org/meeting/104/agenda.html
https://datatracker.ietf.org/meeting/104/agenda.txt

IETF 104 Information: https://www.ietf.org/how/meetings/104/
Register online at: https://www.ietf.org/how/meetings/register/

Don’t forget to register for these exciting IETF 104 events!

Hackathon
        Signup: https://www.ietf.org/registration/ietf104/hackathonregistration.py
        More information: https://www.ietf.org/how/runningcode/hackathons/104-hackathon/
        Keep up to date by subscribing to:
        https://www.ietf.org/mailman/listinfo/hackathon

Code Sprint
        Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104SprintSignUp
        More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104Sprint

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 8 Mar 2019 22:01:25 +0000

Hi all,

At this time, there doesn’t appear to be a solution. The difficulty is the slots are full. You would need to swap with another routing area group. But almost all the routing area groups do not want to conflict with bier (also in your slot) and so won’t swap.

I’ll keep watching if any cancellations-
Deborah

From: Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>
Sent: Friday, March 08, 2019 5:28 AM
To: Fatai Zhang <[email-masked]>; [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>
Cc: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; 'CCAMP' <[email-masked]>
Subject: Re: [CCAMP] 答复: [104all] IETF 104 Preliminary Agenda

Deborah, Fatai, Daniele,

Thanks,
Dieter

Hi Sergio,

Thanks

Fatai

-----邮件原件-----

发送时间: 2019年2月25日 16:35

Hi Daniele, Fatai,

Thanks

Sergio

-----Original Message-----

IETF 104

Prague, Czech Republic

March 23-29, 2019

Hosts: Cisco and CZ.NIC

https://datatracker.ietf.org/meeting/104/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda.html&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=fLcrKoXGpRrHIkaQGFA3io_uPCe1ETpwv_4ErYiYM3c&e=>

https://datatracker.ietf.org/meeting/104/agenda.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda.txt&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=ze_MXwMAnQ95DDeFzw5k9J6RbfyvIGGisqVYmx8fq3U&e=>

IETF 104 Information: https://www.ietf.org/how/meetings/104/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_104_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=ba_SB5kJ-5yMRuUlQ1Z6AtQHFL8sVtjqWknTlpKBOX0&e=>

Register online at: https://www.ietf.org/how/meetings/register/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_register_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=3ZRT-exd8J1ew_R4i281jPWuHwUlu0-q_Nzq98W_abc&e=>

Hackathon

  Signup: https://www.ietf.org/registration/ietf104/hackathonregistration.py<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_ietf104_hackathonregistration.py&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=22WTOaQGOrg7CFbvBG2pyFAldfdyaK1xBO3V6vc-rAM&e=>

  More information: https://www.ietf.org/how/runningcode/hackathons/104-hackathon/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_runningcode_hackathons_104-2Dhackathon_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=2KnWgfsspc1SzUEAmXSyL_OPgd6y49_21NsPaLmzMwU&e=>

  https://www.ietf.org/mailman/listinfo/hackathon<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_hackathon&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=HyinePYcMT9LWYYP_bVRvOvJzrhhA59SZ_p4WKQZ6d4&e=>

Code Sprint

  Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104SprintSignUp<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf.org_tools_ietfdb_wiki_IETF104SprintSignUp&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=4JXr68yCRWI1r781tGvUaX0jBe-G6hcK64BUKbtL9M0&e=>

  More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104Sprint<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf.org_tools_ietfdb_wiki_IETF104Sprint&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=KN6x2YN_9cF8f-d6p0JGUuOozQYXm06mlTYblVWtpZM&s=Pc2dEJJVc0RPaHz6HTdZsc0FVu6Lt6WpXszXZHYCur0&e=>