Subject: [CCAMP] Barry Leiba's No Objection on draft-ietf-ccamp-rsvp-te-bandwidth-availability-14: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Sun, 07 Apr 2019 23:17:09 -0700

Barry Leiba has entered the following ballot position for
draft-ietf-ccamp-rsvp-te-bandwidth-availability-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-bandwidth-availability/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

— Section 3.1 —

      When the Availability TLV is included, it MUST be present along
      with the Ethernet Bandwidth Profile TLV.

I had to read this a couple of time to get it.  I suggest that this reads a bit better:

NEW
When the Availability TLV is included,  the Ethernet Bandwidth Profile TLV
MUST also be included.
END

There’s also a nit in the description of “Availability”: “1and” is missing a space.

— Section 3.2 —

   When a node receives Availability TLVs which mixed of zero index and
   non-zero index,

Nit: “...TLVs with a mix of zero index...”

Nit later in the section: change “there're are” to “there are”.

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 8 Apr 2019 10:11:10 +0000

Hi Barry,

Thanks for the comments. The draft will updated to address the comment, and fix the nits. 

BR,
Amy
-----Original Message-----
From: Barry Leiba via Datatracker [mailto:[email-masked]] 
Sent: Monday, April 08, 2019 2:17 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]
Subject: Barry Leiba's No Objection on draft-ietf-ccamp-rsvp-te-bandwidth-availability-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

— Section 3.1 —

NEW
When the Availability TLV is included,  the Ethernet Bandwidth Profile TLV MUST also be included.
END

— Section 3.2 —