Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 1 Apr 2019 13:44:23 +0000

Working group,

This is the first time we manage to have all the IPR declarations from so many authors in so little time…good progresses 😊

Hence we can start a one week poll on making  draft-lee-ccamp-optical-impairment-topology-yang-01 a CCAMP working group document.

Please send email to the list indicating "yes/support" or "no/do not support" and a motivation for  your reply, mandatory for the "not support" and nice to have for the "support".

The polling will end on Monday April 8th .

Thanks,

Daniele & Fatai

(Please note that we’re running a single week polling instead of the classical 2 weeks as we would like to include the draft, if adopted, in a liaison to ITU-T SG15)

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Mon, 1 Apr 2019 13:46:56 +0000

yes/support

as co-author.

Best Regards,

Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]> on behalf of Daniele Ceccarelli <[email-masked]>
Date: Monday, 1 April 2019 at 15:45
To: "CCAMP ([email-masked])" <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

The polling will end on Monday April 8th ..

Thanks,

Daniele & Fatai

---

From: Gert Grammel <[email-masked]>
Date: Mon, 1 Apr 2019 13:48:27 +0000

Yes/Support
as Co-Author

From: CCAMP <[email-masked]> on behalf of Daniele Ceccarelli <[email-masked]>
Date: Monday, April 1, 2019 at 15:44
To: CCAMP <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Mon, 1 Apr 2019 13:51:11 +0000

Yes/support.

Aihua

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Monday, April 01, 2019 9:44 AM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 1 Apr 2019 14:00:53 +0000

Yes, support.

Igor

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Monday, April 01, 2019 9:44 AM
To: CCAMP ([email-masked])
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Mon, 1 Apr 2019 14:07:16 +0000

Hi Daniele, Fatai, all,

yes/support as co-author

Thanks,
Dieter

On 01.04.2019 15:44, Daniele Ceccarelli wrote:

Working group,

Thanks,

Daniele & Fatai

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 1 Apr 2019 14:45:10 +0000

Hi Daniele, Fatai, all,
"yes/support"
As co-author

Thanks

Sergio

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Monday, April 1, 2019 3:44 PM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Tue, 2 Apr 2019 01:43:38 +0000

Yes/Support, as co-author.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2019年4月1日 21:44
收件人: CCAMP ([email-masked]) <[email-masked]>
主题: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Tue, 2 Apr 2019 10:23:00 +0000

yes/support

Italo (as co-author)

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: lunedì 1 aprile 2019 15:44
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: tom petch <[email-masked]>
Date: Tue, 2 Apr 2019 11:41:31 +0000

To quote the I-D

   As this description is arbitrarily proposed by the authors to cover
   a lack of information in IETF and ITU-T, a liaison request to ITU-T
   is needed.

Yes, I see that a liaison is needed after which the draft may or may not
need substatial revision.  Is this I-D the best way to liaise what needs
liaising, buried as it is in YANG.  And adoption in this state seems
premature since it might bake in assumptions that later prove
unfortunate and hinder resolution - nothing specific in mind, just a
worry.

I never see much difference between working on an unadopted I-D and an
adopted one so see scope for progress - e.g. Normative References - even
if it is not adopted at this moment in time..

Tom Petch

----- Original Message -----
From: "Daniele Ceccarelli" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 01, 2019 2:44 PM

Working group,

This is the first time we manage to have all the IPR declarations from
so many authors in so little time…good progresses 😊

Hence we can start a one week poll on making
draft-lee-ccamp-optical-impairment-topology-yang-01 a CCAMP working
group document.

Please send email to the list indicating "yes/support" or "no/do not
support" and a motivation for  your reply, mandatory for the "not
support" and nice to have for the "support".

Thanks,

Daniele & Fatai

(Please note that we’re running a single week polling instead of the
classical 2 weeks as we would like to include the draft, if adopted, in
a liaison to ITU-T SG15)

------------------------------------------------------------------------
--------

> [email-masked]

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 2 Apr 2019 12:46:29 +0000

Hi Tom,

agree with you. The plan is, if adopted, to work on a -01 version and liaise that one. 
We need add text to explicitly say what our understanding is and to get the blessing from ITU-T, so that the draft will be the reference for our future work and we won't fall in the issue of having different people having different understanding of ITU-T recommendations. 

Thanks,

Daniele  

-----Original Message-----
From: tom petch <[email-masked]> 
Sent: den 2 april 2019 13:42
To: Daniele Ceccarelli <[email-masked]>; [email-masked]
Subject: Re: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

To quote the I-D

Yes, I see that a liaison is needed after which the draft may or may not need substatial revision.  Is this I-D the best way to liaise what needs liaising, buried as it is in YANG.  And adoption in this state seems premature since it might bake in assumptions that later prove unfortunate and hinder resolution - nothing specific in mind, just a worry.

I never see much difference between working on an unadopted I-D and an adopted one so see scope for progress - e.g. Normative References - even if it is not adopted at this moment in time..

Tom Petch

----- Original Message -----
From: "Daniele Ceccarelli" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 01, 2019 2:44 PM

Working group,

Hence we can start a one week poll on making
draft-lee-ccamp-optical-impairment-topology-yang-01 a CCAMP working group document.

Thanks,

Daniele & Fatai

---

From: <[email-masked]>
Date: Tue, 2 Apr 2019 15:36:45 +0200

Hi all,

I support.

Julien, as a co-author

On 01/04/2019 15:44, Daniele Ceccarelli
wrote:

Working group,

This is the first
time we manage to have all the IPR declarations from so many
authors in so little time…good progresses 😊

Hence we can start a
one week poll on making  draft-lee-ccamp-optical-impairment-topology-yang-01
a CCAMP working group document.

Please send email to
the list indicating "yes/support" or "no/do not support" and
a motivation for  your reply, mandatory for the "not
support" and nice to have for the "support".

The polling will end
on Monday April 8th ..

Thanks,

Daniele & Fatai

(Please note that we’re
running a single week polling instead of the classical 2
weeks as we would like to include the draft, if adopted, in
a liaison to ITU-T SG15)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 2 Apr 2019 15:53:23 +0200

Hi Tom,

Though it may be true from a content perspective, any individual draft
has the same administrative status as draft-foo-bar containing a stuffed
snails recipe. A formal step is required before liaising to another SDO,
adoption by a WG is the 1st one.

Cheers,

Julien

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Tue, 2 Apr 2019 14:51:29 +0000

yes/support

Cheers
G

On 1 Apr 2019, at 15:44, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:

Working group,

Thanks,
Daniele & Fatai

---

From: tom petch <[email-masked]>
Date: Tue, 2 Apr 2019 16:34:28 +0000

----- Original Message -----
From: <[email-masked]>
To: "tom petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 02, 2019 2:53 PM

> adoption by a WG is the 1st one.

Indeed (tasty as stuffed snails are).

My thinking is that the liaison should be simpler, plain text, rather
than being wrapped as a YANG module, which may or may not encourage
readers in the ITU.  It seems to me that it is Section 2.3.1 that needs
a response from the ITU and that wrapping that up in a YANG module may
make that harder to achieve.  That is what gives me pause.

Tom Petch

---

From: Leeyoung <[email-masked]>
Date: Tue, 2 Apr 2019 16:43:45 +0000

Hi Tom,

Yes, indeed I agree with you. Our intent is to specify the need for the liaison statement, the scope, and terminology in the main text (as you pointed out Section 2.3.1 in the current draft). Our plan is to highlight this section in the very upfront of the revised draft (perhaps 01 of the WG draft-to-be).  

Thanks.
Young

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of tom petch
Sent: Tuesday, April 2, 2019 11:34 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

----- Original Message -----
From: <[email-masked]>
To: "tom petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 02, 2019 2:53 PM

My thinking is that the liaison should be simpler, plain text, rather than being wrapped as a YANG module, which may or may not encourage readers in the ITU.  It seems to me that it is Section 2.3.1 that needs a response from the ITU and that wrapping that up in a YANG module may make that harder to achieve.  That is what gives me pause.

Tom Petch

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 3 Apr 2019 07:48:18 +0000

Yes/support.

Amy
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Monday, April 01, 2019 9:44 PM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: Ricard Vilalta <[email-masked]>
Date: Wed, 3 Apr 2019 12:33:00 +0200

Yes/support.

BR,

Ricard

On 01/04/2019 15:44, Daniele Ceccarelli wrote:
> *draft-lee-ccamp-optical-impairment-topology-yang-01 *a CCAMP working 
> group document.
>
> The polling will end on *Monday April 8^th * ..
>
> Thanks,
>
> Daniele & Fatai
>
> classical 2 weeks as we would like to include the draft, if adopted, 
> in a liaison to ITU-T SG15)
>
>

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Wed, 3 Apr 2019 11:25:10 +0000

Hi Tom,

revised text for section 2.3.1 of the current draft and additional 
subsections describing how the YANG model relates to the ITU-T data 
plane definitions is already in preparation
and will be shared with the WG soon. The plan is to produce a 01-version 
once the draft will have become a WG draft. This 01-version will include 
the revised text. Then, the
01-version of the WG draft will be liaised to ITU-T SG15 for comment. 
This is what has been agreed at a side meeting in Prague among the 
co-authors and folks who were
interested in this subject.

Thanks,
Dieter

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 3 Apr 2019 12:04:02 +0000

Let me clarify this statement from a process point of view.

Without the liaison the work is blocked and we need a WG document in order
to send a liaison to the ITU.
Since the interest in the work is clear, in order to speed up the process
Fatai and I agreed to call for the adoption of this version of the draft
(IPR poll collection + WG poll can be a long process) and give some time to
the authors to produce some text to be included (and agreed by the WG) in
version -01. That version will be liaised. The actual version of the draft
is not good enough for a liaison.

BR
Daniele  

-----Original Message-----
From: CCAMP <[email-masked]> On Behalf Of Beller, Dieter (Nokia -
DE/Stuttgart)
Sent: den 3 april 2019 13:25
To: tom petch <[email-masked]>
Cc: [email-masked]
Subject: Re: [CCAMP] WG adoption poll on
draft-lee-ccamp-optical-impairment-topology-yang-01

Hi Tom,

revised text for section 2.3.1 of the current draft and additional
subsections describing how the YANG model relates to the ITU-T data plane
definitions is already in preparation and will be shared with the WG soon.
The plan is to produce a 01-version once the draft will have become a WG
draft. This 01-version will include the revised text. Then, the 01-version
of the WG draft will be liaised to ITU-T SG15 for comment. 
This is what has been agreed at a side meeting in Prague among the
co-authors and folks who were interested in this subject.

Thanks,
Dieter

On 02.04.2019 18:43, Leeyoung wrote:
> Hi Tom,
>
> Yes, indeed I agree with you. Our intent is to specify the need for the
liaison statement, the scope, and terminology in the main text (as you
pointed out Section 2.3.1 in the current draft). Our plan is to highlight
this section in the very upfront of the revised draft (perhaps 01 of the WG
draft-to-be).
> Subject: Re: [CCAMP] WG adoption poll on 
> draft-lee-ccamp-optical-impairment-topology-yang-01
>
>> Though it may be true from a content perspective, any individual 
>> draft has the same administrative status as draft-foo-bar containing 
>> a
> stuffed
> My thinking is that the liaison should be simpler, plain text, rather than
being wrapped as a YANG module, which may or may not encourage readers in
the ITU.  It seems to me that it is Section 2.3.1 that needs a response from
the ITU and that wrapping that up in a YANG module may make that harder to
achieve.  That is what gives me pause.

---

From: Leeyoung <[email-masked]>
Date: Wed, 3 Apr 2019 14:40:55 +0000

Hi Fatai and Daniele,

Yes, support.

Young (co-author)

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Monday, April 1, 2019 8:44 AM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

Working group,

Thanks,

Daniele & Fatai

---

From: Oscar González de Dios <[email-masked]>
Date: Mon, 8 Apr 2019 07:36:17 +0000

Hi all,

Yes/Support

Motivation: I have read the draft and I do believe it is a good foundation of the work in extending the topology to consider the OTSi layer and also have a model that shows the elements that impact on the relationship between the signal and the media channel. I think that once it is a working group document the working group can start a further alignment with ITU and with the existing flexi-grid Yang models that deals with the media layer.

Oscar

De: CCAMP <[email-masked]> En nombre de Giovanni Martinelli (giomarti)
Enviado el: martes, 2 de abril de 2019 16:51
Para: Daniele Ceccarelli <[email-masked]>
CC: CCAMP ([email-masked]) <[email-masked]>
Asunto: Re: [CCAMP] WG adoption poll on draft-lee-ccamp-optical-impairment-topology-yang-01

yes/support

Cheers
G

Working group,

Thanks,
Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição