Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-22.txt

From: [email-masked]
Date: Fri, 05 Jul 2019 11:39:05 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A YANG Data Model for WSON (Wavelength Switched Optical Networks)
        Authors         : Young Lee
                          Dhruv Dhody
                          Aihua Guo
                          Victor Lopez
                          Daniel King
	Filename        : draft-ietf-ccamp-wson-yang-22.txt
	Pages           : 72
	Date            : 2019-07-05

Abstract:
   This document provides a YANG data model for the routing and
   wavelength assignment (RWA) TE topology in wavelength switched
   optical networks (WSONs). The YANG data model defined in this
   document conforms to the Network Management Datastore Architecture
   defined in RFC 8342.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-wson-yang-22
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-wson-yang-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-yang-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Young Lee <[email-masked]>
Date: Fri, 5 Jul 2019 18:49:54 +0000

Hi WG,

The changes in this version include minor-editorial and clarification of the scope of the draft:

-          The model represented in the draft is limited to transparent WSON. Regeneration models (e.g., 3R Regeneration) will be addressed in a separate draft, augmenting the transparent WSON model. This work will begin immediately. The rationale for this direction is to stabilize the draft and the model toward WG LC.

-          Some other editorials include the changes of some authors' affiliation.

Thanks.

Best regards,

Young

-----Original Message-----

From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]

Sent: Friday, July 5, 2019 1:39 PM

To: [email-masked]

Cc: [email-masked]

Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-22.txt

        Authors         : Young Lee

                          Dhruv Dhody

                          Aihua Guo

                          Victor Lopez

                          Daniel King

              Pages           : 72

              Date            : 2019-07-05

Abstract:

   defined in RFC 8342.

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-ccamp-wson-yang%2F&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C5793f9ac526547c2609108d701783d23%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979488253663501&amp;sdata=tD7O6aDO4o6xXj0vaIJ4pntlyYxYU9A3xHUYSpAhXwo%3D&amp;reserved=0

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-ccamp-wson-yang-22&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C5793f9ac526547c2609108d701783d23%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979488253663501&amp;sdata=SdM4Ei4yO3C2Ful%2B2Xd9a5l%2BYNvuof3eTjg41m7izkc%3D&amp;reserved=0

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-ccamp-wson-yang-22&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C5793f9ac526547c2609108d701783d23%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979488253663501&amp;sdata=Esy%2BTMn%2BrQBXSGSqSTbGWj1f63zA5yz81aQjyb9smTY%3D&amp;reserved=0

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-ccamp-wson-yang-22&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C5793f9ac526547c2609108d701783d23%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979488253663501&amp;sdata=eoG4A0smCfNzm%2FCn7zQB%2B3LUZnrYK1oxOjkADZx5bjw%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________

CCAMP mailing list

[email-masked]

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fccamp&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C5793f9ac526547c2609108d701783d23%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979488253663501&amp;sdata=NAkVOb0hNwyjjU%2FgvD1RIX0uFT9SmYk1Ty9DCcFStg4%3D&amp;reserved=0