Subject: [CCAMP] Transport NBI DT Meetings @ IETF 105

From: Italo Busi <[email-masked]>
Date: Thu, 18 Jul 2019 08:12:33 +0000

The Transport NBI DT has scheduled two face-to-face meeting sessions during IETF 105:

*       Tuesday July 23 at 11:00-13:00 in room Coller

*       Wednesday July 23 at 11:00-12:00 in room Coller

The objective of the meetings is to complete the DT review of the Applicability Statement I-D and to prepare a draft version ready for CCAMP WG LC

Daniel and Italo

Italo Busi
Principal Optical Transport Network Research Engineer
Huawei Technologies Co., Ltd.
Tel : +39 345 4721946
Email : [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

---

From: Italo Busi <[email-masked]>
Date: Tue, 23 Jul 2019 17:28:48 +0000

As discussed during the DT meeting today, we will not meet tomorrow

The next DT call is scheduled next Wednesday (July 31) at 3pm CEST

Daniel and Italo

Italo Busi

From: [email-masked] [mailto:[email-masked]] On Behalf Of Italo Busi
Sent: giovedì 18 luglio 2019 04:13
To: [email-masked]
Cc: [email-masked]
Subject: Transport NBI DT Meetings @ IETF 105

·       Tuesday July 23 at 11:00-13:00 in room Coller

·       Wednesday July 23 at 11:00-12:00 in room Coller

Daniel and Italo

Italo Busi
Principal Optical Transport Network Research Engineer
Huawei Technologies Co., Ltd.
Tel : +39 345 4721946
Email : [email-masked]<mailto:[email-masked]>

--
You received this message because you are subscribed to the Google Groups "transport-nbi-dt" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To post to this group, send email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web, visit https://groups.google.com/d/msgid/transport-nbi-dt/91E3A1BD737FDF4FA14118387FF6766B27799BD4%40lhreml504-mbs<https://groups.google.com/d/msgid/transport-nbi-dt/91E3A1BD737FDF4FA14118387FF6766B27799BD4%40lhreml504-mbs?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.