Subject: [CCAMP] Building the CCAMP WG Agenda for the IETF 105

From: Fatai Zhang <[email-masked]>
Date: Mon, 8 Jul 2019 09:23:26 +0000

All,

Sorry for the late mail to build the agenda because of something wrong, :(, but fortunately, we still have chance to build it quickly, :)

The agenda for Montreal is available at https://datatracker.ietf.org/meeting/105/agenda.html. CCAMP session is scheduled on Thursday afternoon July 25th.

If you'd like to present a draft, please send a request to the Chairs and Secretary by the end of this Wednesday , July 10th including:
- the draft name
- the presenter name
- the requested duration

Please send your request as soon as possilbe, :)

Thanks

CCAMP Chairs & Secretary

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 9 Jul 2019 13:18:55 +0000

Hi All,

The last call, please…

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2019年7月8日 17:23
收件人: CCAMP ([email-masked]) <[email-masked]>
抄送: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>; Oscar González de Dios <[email-masked]>
主题: Building the CCAMP WG Agenda for the IETF 105

All,

Thanks

CCAMP Chairs & Secretary