Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-tunnel-model-04.txt

From: [email-masked]
Date: Wed, 11 Sep 2019 23:07:27 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A Yang Data Model for WSON Tunnel
        Authors         : Young Lee
                          Haomian Zheng
                          Aihua Guo
                          Victor Lopez
                          Daniel King
                          Bin Yeong Yoon
                          Ricard Vilalta
	Filename        : draft-ietf-ccamp-wson-tunnel-model-04.txt
	Pages           : 40
	Date            : 2019-09-11

Abstract:
   This document provides a YANG data model for WSON TE tunnel.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-tunnel-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-wson-tunnel-model-04
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-wson-tunnel-model-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-tunnel-model-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 12 Sep 2019 06:15:42 +0000

Hi, WG, 

This is an update on the WSON tunnel YANG model, with following changes: 

1. Add more text description on the model; 
2. Aligned to the layer0-types and layer1-types where necessary; 
3. Updating the reference. 

Please feel free to review & comments, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年9月12日 14:07
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-ccamp-wson-tunnel-model-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt